none
AJUDA NAS FORMULAS DE EXCEL RRS feed

  • Pergunta

  • Preciso de ajuda em uma formula. Eu tenho uma coluna com vários numeros(são numeros de referencias para alguns chamados) coluna A,  e ao lado dessa coluna eu tenho a coluna com o status desse chamado, coluna B. Preciso buscar as informações de status dessa planilha em outra celula, onde ao digitar os dados da coluna A na coluna C ele puxe o status correspondente da coluna B para a coluna D. tentei fazer assim mas não deu certo: =SE(C1:C10=A1:A10;B1:B10;0)
    • Movido AndreAlvesLima segunda-feira, 6 de fevereiro de 2012 20:25 (De:Grupos de Usuários)
    segunda-feira, 6 de fevereiro de 2012 19:12

Respostas

  • Olá Masiel, boa tarde.

    Tentei montar e simular o seu cenário e pensei que talvez você utilizar a função PROCV.

    Chamados Status
    01B23 Aberto
    02B24 Fechado
    03B25 Em andamento

    Montei uma segunda tabela onde você vai digitar o número do chamado e ele vai retornar o status.

    Digite o número do chamado
     
    Status do Chamado
     

    Monte a função PROCV igual ao exemplo: =PROCV(E4;$A$1:$B$4;2)

    Insira a função na célula Status do Chamado.

    Para testar digite o número do chamado desejado na célula E4 e visualize o seu status abaixo.

    Resultado final:

    Espero ter ajudado.


    Hezequias Vasconcelos


    sábado, 16 de junho de 2012 18:44
    Moderador
  • caro MASIEL213

    Verifica a sintaxe docomando Se em sua formula a sintaxe deve seguir estas parametros abaixo:

    Sintaxe

    SE(teste_lógico, [valor_se_verdadeiro], [valor_se_falso])
    • teste_lógico    Obrigatório. Qualquer valor ou expressão que possa ser avaliado como VERDADEIRO ou FALSO. Por exemplo, A10=100 é uma expressão lógica; se o valor da célula A10 for igual a 100, a expressão será considerada VERDADEIRO. Caso contrário, a expressão será considerada FALSO. Esse argumento pode usar qualquer operador de cálculo de comparação.
    • valor_se_verdadeiro    Opcional. O valor que você deseja que seja retornado se o argumento teste_lógico for considerado VERDADEIRO. Por exemplo, se o valor desse argumento for a cadeia de texto "Dentro do orçamento" e o argumento teste_lógico for considerado VERDADEIRO, a função SE retornará o texto "Dentro do orçamento". Se teste_lógico for considerado VERDADEIRO e o argumento valor_se_verdadeiro for omitido (ou seja, há apenas uma vírgula depois do argumento teste_lógico), a função SE retornará 0 (zero). Para exibir a palavra VERDADEIRO, use o valor lógico VERDADEIRO para o argumento valor_se_verdadeiro.
    • valor_se_falso    Opcional. O valor que você deseja que seja retornado se o argumento teste_lógico for considerado FALSO. Por exemplo, se o valor desse argumento for a cadeia de texto "Acima do orçamento" e o argumento teste_lógico for considerado FALSO, a função SE retornará o texto "Acima do orçamento". Se teste_lógico for considerado FALSO e o argumento valor_se_falso for omitido (ou seja, não há vírgula depois do argumento valor_se_verdadeiro), a função SE retornará o valor lógico FALSO. Se teste_lógico for considerado FALSO e o valor do argumento valor_se_falso for omitido (ou seja, na função SE, não há vírgula depois do argumento valor_se_verdadeiro), a função SE retornará o valor 0 (zero).

    exemplo : =SE(C11>=7;”aprovado”;SE(C11>5;”recuperação”;SE(C11<5;”reprovado”)))

    espero tenha solucinado o teu problema , abraços até ......

    sábado, 16 de junho de 2012 16:11

Todas as Respostas

  • Prezado(a),
    Estou migrando seu post para o fórum de Office Geral.
    Por favor, das próximas vezes que tiver alguma dúvida relacionada a esse assunto, poste por lá.
    Obrigado.

    André Alves de Lima
    Microsoft MVP - Client App Dev
    Visite o meu site: http://www.andrealveslima.com.br
    Me siga no Twitter: @andrealveslima
    segunda-feira, 6 de fevereiro de 2012 20:25
  • caro MASIEL213

    Verifica a sintaxe docomando Se em sua formula a sintaxe deve seguir estas parametros abaixo:

    Sintaxe

    SE(teste_lógico, [valor_se_verdadeiro], [valor_se_falso])
    • teste_lógico    Obrigatório. Qualquer valor ou expressão que possa ser avaliado como VERDADEIRO ou FALSO. Por exemplo, A10=100 é uma expressão lógica; se o valor da célula A10 for igual a 100, a expressão será considerada VERDADEIRO. Caso contrário, a expressão será considerada FALSO. Esse argumento pode usar qualquer operador de cálculo de comparação.
    • valor_se_verdadeiro    Opcional. O valor que você deseja que seja retornado se o argumento teste_lógico for considerado VERDADEIRO. Por exemplo, se o valor desse argumento for a cadeia de texto "Dentro do orçamento" e o argumento teste_lógico for considerado VERDADEIRO, a função SE retornará o texto "Dentro do orçamento". Se teste_lógico for considerado VERDADEIRO e o argumento valor_se_verdadeiro for omitido (ou seja, há apenas uma vírgula depois do argumento teste_lógico), a função SE retornará 0 (zero). Para exibir a palavra VERDADEIRO, use o valor lógico VERDADEIRO para o argumento valor_se_verdadeiro.
    • valor_se_falso    Opcional. O valor que você deseja que seja retornado se o argumento teste_lógico for considerado FALSO. Por exemplo, se o valor desse argumento for a cadeia de texto "Acima do orçamento" e o argumento teste_lógico for considerado FALSO, a função SE retornará o texto "Acima do orçamento". Se teste_lógico for considerado FALSO e o argumento valor_se_falso for omitido (ou seja, não há vírgula depois do argumento valor_se_verdadeiro), a função SE retornará o valor lógico FALSO. Se teste_lógico for considerado FALSO e o valor do argumento valor_se_falso for omitido (ou seja, na função SE, não há vírgula depois do argumento valor_se_verdadeiro), a função SE retornará o valor 0 (zero).

    exemplo : =SE(C11>=7;”aprovado”;SE(C11>5;”recuperação”;SE(C11<5;”reprovado”)))

    espero tenha solucinado o teu problema , abraços até ......

    sábado, 16 de junho de 2012 16:11
  • Olá Masiel, boa tarde.

    Tentei montar e simular o seu cenário e pensei que talvez você utilizar a função PROCV.

    Chamados Status
    01B23 Aberto
    02B24 Fechado
    03B25 Em andamento

    Montei uma segunda tabela onde você vai digitar o número do chamado e ele vai retornar o status.

    Digite o número do chamado
     
    Status do Chamado
     

    Monte a função PROCV igual ao exemplo: =PROCV(E4;$A$1:$B$4;2)

    Insira a função na célula Status do Chamado.

    Para testar digite o número do chamado desejado na célula E4 e visualize o seu status abaixo.

    Resultado final:

    Espero ter ajudado.


    Hezequias Vasconcelos


    sábado, 16 de junho de 2012 18:44
    Moderador