none
OWA do Exchange Serer 2007 não exibe todas as listas de distribuição criadas RRS feed

  • Pergunta

  • Tenho 20 listas de distribuição criadas no Exchange Server 2007, mas no OWA consigo visualizar somente 9.

    No caso do envio de email para uma das listas que não são mostradas, a mensagem é entregue sem problemas.

    Gostaria de saber se tem como disponibilizar a visualização de todas as listas criadas.
    MPRO
    terça-feira, 25 de agosto de 2009 20:16

Respostas

  • Elas aparecem no Exchange Management console? Te aconselho a olhar o event viewer e verificar se nao tem erro lá. Derrepente devido a um caractere especial está evitando elas de aparecerem.

    Grande abraço, Anderson Patricio http://www.andersonpatricio.org .:. http://blog.andersonpatricio.org http://msmvps.org/blogs/andersonpatricio ** Interessado em treinamento Exchange, acesse http://www.andersonpatricio.org/Training **
    • Marcado como Resposta Ricardo.Ribeiro quarta-feira, 26 de agosto de 2009 15:33
    quarta-feira, 26 de agosto de 2009 12:47
  • Resolvido, a instalação do RPC sobre Proxy HTTP solucionou o problema, agora, após o "tempo do servidor", as listas estão aparecendo no OWA na sua totalidade, obrigado.
    MPRO
    • Marcado como Resposta Ricardo.Ribeiro quarta-feira, 26 de agosto de 2009 15:34
    quarta-feira, 26 de agosto de 2009 15:33

Todas as Respostas

  • verifica o hide froma ddress list
    Grande abraço, Anderson Patricio http://www.andersonpatricio.org .:. http://blog.andersonpatricio.org http://msmvps.org/blogs/andersonpatricio ** Interessado em treinamento Exchange, acesse http://www.andersonpatricio.org/Training **
    terça-feira, 25 de agosto de 2009 22:29
  • Nas propriedades do grupo, na guia avançado, todas as listas de distribuição estão com a opção "Ocultar grupo das listas de endereço do Exchange" desmarcada, tanto os que estão aparecendo quanto os que não estão aparecendo no OWA.
    MPRO
    quarta-feira, 26 de agosto de 2009 12:36
  • Elas aparecem no Exchange Management console? Te aconselho a olhar o event viewer e verificar se nao tem erro lá. Derrepente devido a um caractere especial está evitando elas de aparecerem.

    Grande abraço, Anderson Patricio http://www.andersonpatricio.org .:. http://blog.andersonpatricio.org http://msmvps.org/blogs/andersonpatricio ** Interessado em treinamento Exchange, acesse http://www.andersonpatricio.org/Training **
    • Marcado como Resposta Ricardo.Ribeiro quarta-feira, 26 de agosto de 2009 15:33
    quarta-feira, 26 de agosto de 2009 12:47
  • Sim, elas aparecem no Exchange Management Console (Console de gerenciamento do Exchange).

    Dei uma olhada visualizador de eventos, mais especificamente em Aplicativos e encontrei alguns erros de logon de usuário e relacionado à falta do RPC sobre Proxy HTTP, instalei o componente que faltava e limpei os logs, e até o momento, nada de errado.

    Com relação à caracteres especiais, nada encontrado, os grupos estão sendo criados com base nos modelos seguintes:

    gr.grupo1@dominio.com.br
    gr.grupo2@dominio.com.br
    gr.graca@dominio.com.br (de graça)
    gr.alteracao@dominio.com.br (de alteração)

    Os caracteres especiais são suprimidos, assim como acentuação, deixando os emails dos grupos os mais simples possível.
    MPRO
    quarta-feira, 26 de agosto de 2009 14:07
  • Habilita debug.
    Grande abraço, Anderson Patricio http://www.andersonpatricio.org .:. http://blog.andersonpatricio.org http://msmvps.org/blogs/andersonpatricio ** Interessado em treinamento Exchange, acesse http://www.andersonpatricio.org/Training **
    quarta-feira, 26 de agosto de 2009 15:18
  • Resolvido, a instalação do RPC sobre Proxy HTTP solucionou o problema, agora, após o "tempo do servidor", as listas estão aparecendo no OWA na sua totalidade, obrigado.
    MPRO
    • Marcado como Resposta Ricardo.Ribeiro quarta-feira, 26 de agosto de 2009 15:34
    quarta-feira, 26 de agosto de 2009 15:33
  • o proxy http nao resolveuisto meu amigo, tu alterou mais coisa. pq o owa é independente daquele processo.

    Grande abraço, Anderson Patricio http://www.andersonpatricio.org .:. http://blog.andersonpatricio.org http://msmvps.org/blogs/andersonpatricio ** Interessado em treinamento Exchange, acesse http://www.andersonpatricio.org/Training **
    quarta-feira, 26 de agosto de 2009 17:42
  • Anderson, a única alteração efetuada no servidor foi a instalação do RPC sobre Proxy HTTP, fora isso, fiz somente uma limpeza nos logs para acompanhar e verificar se estava tudo ok. As mensagens de erro anteriores sobre a falta do RPC sobre Proxy HTTP sumiram e depois de um tempo, as listas passaram a ser visíveis no OWA. Antes dessa alteração, somente um número de 9 listas, de um total de 20, eram visíveis no OWA.

    Não cheguei sequer a reiniciar o servidor ou qualquer outro serviço nele instalado.

    MPRO
    quinta-feira, 27 de agosto de 2009 19:26