locked
Problemas de hello no Exchange 5.5 RRS feed

  • Pergunta

  • Estou com problemas em enviar email para um determinado dominio.

    3550 (000B09AA) 550 sorry, invalid HELO/EHLO greeting (#5.7.1)

     

    Entrei em contato com o Admin do dominio que estou tentando enviar email e ele me falou que teria que ver como ta essa configuracao aqui no meu servidor exchange. Sendo que naum sei como é isso. Alguem pode me ajudar a resolver esse problema. So acontece com esse dominio e resto ta funcionando bonito.

     

    Anraços

    sexta-feira, 29 de dezembro de 2006 15:09

Respostas

  • Ola Marcio,

    Cara o problema não é contigo, logo não tem como tu administrar este tipo de erro, converse com os caras é a única saída viável.

    quinta-feira, 4 de janeiro de 2007 23:25
  • Marcio, também tive problemas com entregas de mensagens relacionadas ao HELO/EHLO.

    O cenário era o seguinte:

    O domínio interno estava como dominio.cia e o externo como dominio.com.br

    Tinha servidores com Exchange 5.5 e Exchange 2000, o 5.5 era quem enviava os e-mails p/ fora da empresa...

    O erro acontecia porque no cabeçalho das mensagens estava indo o FQDN do server 5.5 (server.dominio.cia), o qual era inválido na internet...

    Mudamos o FQDN do server 5.5 p/ server.dominio.com.br e as mensagens foram entregues... Porém não gostamos muito desta solução, e resolvemos colocar o servidor com Exchange 2000 p/ enviar e-mails p/ fora da empresa e utilizar o Smart Host do SMTP...

     

    Abraços

    sexta-feira, 23 de fevereiro de 2007 15:38

Todas as Respostas

  • Ola Marcio,

    Siga este tutoriale  verifique onde dá o erro:

    http://www.andersonpatricio.org/tutoriais/tutoriais.asp?tut=040

    sexta-feira, 29 de dezembro de 2006 21:41
  • fiz todo o procedimento Anderson, e quando digitei o RCPT e o dominio que está dando erro ele me deu essa mensagem de "relaying denied to"

     

     

    rcpt to:helpdesk@vivax.com.br550 Relaying denied to helpdesk@vivax.com.br

    terça-feira, 2 de janeiro de 2007 14:06
  • Opa Marcio,

    Tu está conectando no smtp do dominio vivax.com.br?

    O ip dele é 200.246.46.177 foi neste que tu conectaste?

    terça-feira, 2 de janeiro de 2007 14:09
  • Como faço esse teste...
    quarta-feira, 3 de janeiro de 2007 16:44
  • Ola Marcio,

    Telnet <ip> 25 como tu fizeste no primeiro post. Acho que vc tentou conectar no servidor de e-mail do tutorial não no que realmente tu precisa.

    Se o post foi válido classifique.

    quarta-feira, 3 de janeiro de 2007 17:16
  • Tranquilo Anderson

     

    Consigo sim conectar nele

    .... o que pode ta acontecendo?   e fiz aqueles testes tranquilo sendo que eu tentei enviar o mail para o helpdesk@vivax.com.br pois liguei para o pessoal e os mesmos confirmaram esse endereço. Ele é valido. tentei com um outro endereco que eu tenho da vivax e continua a mesma coisa, a mesma mensagem.

    quarta-feira, 3 de janeiro de 2007 17:25
  • Ola Marcio,

    Tu consegue conectar e o resto dos comandos (verbos smtp), param onde? o rcpt to: coloca helpdesk@vivax.com.br , blz?

     

    quarta-feira, 3 de janeiro de 2007 18:26
  • É isso Anderson

     

    quando digito o rcpt to:helpdesk@vivax.com.br e dou enter aí ele me mostra o final 550 Relaying denied to helpdesk@vivax.com.br

    quarta-feira, 3 de janeiro de 2007 18:39
  • Opa marcio,

    Cara o destino não está aceitando.. não é problema seu e sim do destino..

    quarta-feira, 3 de janeiro de 2007 18:43
    1. telnet <servidor-email> 25  = esse servidor estou colocando o meu local. 
    2. digitar Helo andersonpatricio.org (ou seu domínio que está enviando a mensagem)  = meu dominio! 
    3. Em seguida: mail from: anderson@andersonpatricio.org  = minha caisa postal local da minha empresa
    4. Depois: rcpt to: anderson@quattuor.com.br, onde é o e-mail que está residente no servidor que estamos testando, no meu exemplo dei um telnet no servidor mail.quattuor.com.br e estou enviando um teste para anderson@quattuor.com.br
    5. Devemos digitar data e depois <enter> para podermos escrever o e-mails, para terminar o corpo da mensagem temos que colocar um "." em uma linha vazia e dar um <enter>
    6. O servidor de e-mail irá dizer que a mensagem ficou na fila para entrega (Queued mail for delivery)
    7. Depois é só digitar um quit para fecharmos o teste de e-mail.

     

    No inicio é tudo ok passa tudo. Quando chega no rcp to que eu digito rcp to:helpdesk@vivax.com.br e dou enter a mensagem seguinte é a 550 Relaying denied to helpdesk@vivax.com.br aí para.

    quarta-feira, 3 de janeiro de 2007 18:48
  • Opa Marcio,

    Na verdade tu tem que adaptar as tuas necessidades..

    telnet <mx do teu provedor externo> 25

    ehlo teudominio.com.br

    mail from: <teue-amil da tua empresa>

    rcpt to: helpdesk@dominioexterno.co.br

    data

    xxx

    Este relay denied é fato, pq o domínio da minha empresa não reconhece o vivax como seu domínio.

    quarta-feira, 3 de janeiro de 2007 20:14
  • Blz Anderson

     

    Mas eu fiz com os meus dados ... sacou.. so te enviei pra vc ve que segui os passos.

    ta muito estranho é so com o dominio vivax

    Abraços

     

    quinta-feira, 4 de janeiro de 2007 18:53
  • Ola Marcio,

    Cara o problema não é contigo, logo não tem como tu administrar este tipo de erro, converse com os caras é a única saída viável.

    quinta-feira, 4 de janeiro de 2007 23:25
  • Depois do HELO ou EHLO, você deve especificar o nome do seu servidor de email.
    Este nome deve estar cadastrado no DNS.

    Por exemplo:
    Seu servidor de email tem o IP 201.78.27.242
    Dê um nslookup 201.78.27.242
    Deve aparecer o nome do seu servidor de email, cadastrado no DNS.

    Você deve colocar o HELO como:
    HELO <nome do seu servidor de email>

    Vai funcionar...


    []s
    quarta-feira, 14 de fevereiro de 2007 18:31
  • Marcio, também tive problemas com entregas de mensagens relacionadas ao HELO/EHLO.

    O cenário era o seguinte:

    O domínio interno estava como dominio.cia e o externo como dominio.com.br

    Tinha servidores com Exchange 5.5 e Exchange 2000, o 5.5 era quem enviava os e-mails p/ fora da empresa...

    O erro acontecia porque no cabeçalho das mensagens estava indo o FQDN do server 5.5 (server.dominio.cia), o qual era inválido na internet...

    Mudamos o FQDN do server 5.5 p/ server.dominio.com.br e as mensagens foram entregues... Porém não gostamos muito desta solução, e resolvemos colocar o servidor com Exchange 2000 p/ enviar e-mails p/ fora da empresa e utilizar o Smart Host do SMTP...

     

    Abraços

    sexta-feira, 23 de fevereiro de 2007 15:38
  • Vi o erro, o meu antispam estava respondendo com um outro nome parecido com o seu cenario! resolvido

     

     

    Obrigado a todos!

    quarta-feira, 14 de março de 2007 19:35