none
Veeam + Hyper-V Server 2016 RRS feed

  • Pergunta

  • Olá pessoal,

    Tenho o seguinte cenário,

    1 estação de trabalho com o Veeam instalado e atualizado

    1 Hyper-V Server 2016

    2 VMs com Windows Server 2008 R2 Enterprise SP1 e integration services instalado

    Problema, em uma dessas VMs, ao tentar fazer backup pelo Veem ocorre um erro ao criar o 'vm recovery point checkpoint', verifiquei no SO do Guest e não há eventos, porem no Hyper-V Server 2016 onde a VM está, é gerado o seguinte erro:

    <Event xmlns="http://schemas.microsoft.com/win/2004/08/events/event">
    - <System>
      <Provider Name="Microsoft-Windows-Hyper-V-VMMS" Guid="{6066F867-7CA1-4418-85FD-36E3F9C0600C}" />
      <EventID>18012</EventID>
      <Version>0</Version>
      <Level>2</Level>
      <Task>0</Task>
      <Opcode>0</Opcode>
      <Keywords>0x8000000000000000</Keywords>
      <TimeCreated SystemTime="2017-05-04T11:43:46.789268200Z" />
      <EventRecordID>168</EventRecordID>
      <Correlation />
      <Execution ProcessID="2456" ThreadID="5072" />
      <Channel>Microsoft-Windows-Hyper-V-VMMS-Admin</Channel>
      <Computer>hyperv.domain.local</Computer>
      <Security UserID="S-1-5-18" />
      </System>
    - <UserData>
    - <VmlEventLog xmlns="http://www.microsoft.com/Windows/Virtualization/Events">
      <VmName>SERVERAD</VmName>
      <VmId>B154D5E4-C798-4113-BFB7-B6F0A38DE769</VmId>
      </VmlEventLog>
      </UserData>
      </Event>

    Essa VM estava em outro host físico, foi feito um backup pelo veeam e restaurado no novo local, após isso foram gerados backups sem problemas porem há alguns dias começamos a receber esse erro..

    Abrindo a console do hyper-v consigo criar snapshots na VM sem problemas, na VM tem espaço livre em disco (bem mais que 10%).

    A única forma de efetuar o backup pelo Veeam é desabilitando a opção 'guest quiescence (performs crash consistent backup')...

    Alguém ai já viu erre problema ou outro parecido?

    quinta-feira, 4 de maio de 2017 12:08

Respostas

  • Bom dia,

    Nesse caso Guilherme, acredito que o ideal é você entrar em contato com o Suporte Veeam.

    Qual versão você está utilizando do Veeam?

    sexta-feira, 5 de maio de 2017 11:56

Todas as Respostas

  • Utilizo Veeam e nunca tive problema.

    Você pode tentar o seguinte, remover o hyper-v host e adicionar novamente no veeam. Uma vez tive problema parecido e era problema no Hyper-V que estava na raíz, após efetuar o windows update e instalar todos os patchs disponíveis, não tive mais problema também.

    Tente essa sequência, remova o hyper-v do veeam, atualize o host fisico e depois adicione novamente e teste o backup.

    quinta-feira, 4 de maio de 2017 13:03
  • Olá Fabiano, grato pela dica mas infelizmente não adiantou..

    removi o host do veeam, só havia uma atualização do windows defender, adicionei novamente e testei o backup, mesmo erro..Inclusive, acabei de criar uma VM com Debian 8 em outro host (tambem com hyper-v 2016) e ao fazer backup recebi o mesmo erro...

    quinta-feira, 4 de maio de 2017 18:21
  • Bom dia,

    Nesse caso Guilherme, acredito que o ideal é você entrar em contato com o Suporte Veeam.

    Qual versão você está utilizando do Veeam?

    sexta-feira, 5 de maio de 2017 11:56
  • Bom dia,

    Então, eu tentei, porem pelo suporte Veeam, o analista deles até conectou no servidor, fizemos alguns testes e da a entender que o problema é no SO Guest da VM...

    sexta-feira, 5 de maio de 2017 12:05
  • Boa tarde Guilherme F. Carvalho

    Tudo bem contigo?

    Possui alguma atualização no seu caso?

    Atenciosamente,


    Guilherme Macedo S

    Esse conteúdo é fornecido sem garantias de qualquer tipo, seja expressa ou implícita

    TechNet Community Support

    Por favor, lembre-se de Marcar como Resposta as postagens que resolveram o seu problema. Essa é uma maneira comum de reconhecer aqueles que o ajudaram e fazer com que seja mais fácil para os outros visitantes encontrarem a resolução mais tarde.

    sexta-feira, 26 de maio de 2017 20:10
  • Bom dia,

    Por falta de retorno esta thread esta encerrada !

    Por gentileza, caso necessário abra uma nova thread.

    Atenciosamente,


    Guilherme Macedo S

    Esse conteúdo é fornecido sem garantias de qualquer tipo, seja expressa ou implícita

    TechNet Community Support

    Por favor, lembre-se de Marcar como Resposta as postagens que resolveram o seu problema. Essa é uma maneira comum de reconhecer aqueles que o ajudaram e fazer com que seja mais fácil para os outros visitantes encontrarem a resolução mais tarde.

    segunda-feira, 29 de maio de 2017 14:14