none
WSS 3 Não encontra usuários no meu AD. RRS feed

  • Pergunta

  • Ola Srs,

    O meu WSS 3  vem funcionando perfeitamente, porem estes dias, não sei o que está acontecendo.... Quando eu tento incluir um novo usuário no site, o WSS3 fica um tempão pesquisando o usuário, e não encontra... parece que ele perdeu o vinculo com o AD.

    Vocês conhecem algum comando para forçar ou re-sincronizar o WSS com o AD ?

    Abração a todos.
    segunda-feira, 10 de agosto de 2009 19:40

Todas as Respostas

  • Existe um problema com a conta de dominio nos serviços de Sharepoint, acede ao serviços "service.msc" mais concretamento "Windows Sharepoint Services Timmer" verifcia a conta de Dominio, verifica se a password da conta do dominio se encontra a funcionar, se nao funciona, faz reset do password do dominio e volta a adicionar outra password, tambem verifica o event viewer e verifica se nao existe problema de password.

    Após a conta de acesso estiverem a funcionar, ai ja podes adicionar os utilizadores.

    Verifica se a maquina tem acesso a maquina de AD  

    André Lage Microsoft SharePoint and CRM Consultant
    Blog:http://aaclage.blogspot.com
    Codeplex:http://spupload.codeplex.com/http://simplecamlsearch.codeplex.com/
    segunda-feira, 10 de agosto de 2009 22:15
    Moderador

  • Oi Andre,

    Grato pelo retorno !!!

    A conta no dominio e o que está agregado ao "WSS Timer" estava como system,  passei para um usuario de autenticação do dominio, mas ainda não resolveu, o WSS só encontra aqueles usuarios já adicionados anteriormente nele mesmo, quanto aos novos cadastrados no AD, quando ele tenta fazer a pesquisa, não acontece nada, a página fica pensando.

    Dentro da máquina por exemplo,  quando eu tento consultar alguem no AD, Usando [START] -> [SEARCH] -> [FOR PEOPLE], lá encontra as pessoas, mas antes ele abre uma janelinha para autenticar no AD.

    A máquina está registrada no dominio, mas o DC fica em outro server.
    terça-feira, 11 de agosto de 2009 17:08
  • Olá Rodrigo.

    Acho interessante resaltar.

    Todos os serviços de conteúdo ou acesso a BD devem ter usuários específicos para estas ações, para não ocorrer este tipo de problema.

    Estes usuários deve ter:

    1 - Privilégios administratvios
    2- nao espirar a senha
    3 - nunca mudar a senha
    4 - especialmente do BD deve ser db_owner no SQL SERVER.

    Todas estas dicas são super importantes.

    Espero ter ajudado.


    Ats,

    Bruno Velaz

    MCITP EPM 2007

    MCTS Project Server & Project 2007

    MCAD | MCTS SQL Server 2005 | MCTS .Net Web 2.0


    bruno.velaz@i-devnet.com
    Mobile:              55 51 9682-0889

    skype:               bruno.velaz

     

    www.i-devnet.com

    http://www.Canalsharepoint.com.br/brunovelaz

    http://brunovelaz.wordpress.com

     
    Bruno Velaz - http://brunovelaz.spaces.live.com |*| CanalSharepoint.com.br\brunovelaz
    segunda-feira, 17 de agosto de 2009 00:20
  • Ola Bruno,

    Obrigado pelo Retorno,

    Sim, eu já chequei todos estes requisitos, vou fazer um backup do site, e reinstalar o WSS.

    Att

    Rodrigo
    terça-feira, 25 de agosto de 2009 15:38