none
Problemas na transferencia de dados para Storage usando Failover Cluster Hyper-V RRS feed

  • Pergunta

  • Caros,

    Estou com um problema na transferencia de dados do servidor local para os discos da storage Dell/EMC, meu ambiente esta configurado com 3 servidores Dell R-710 em Failover Cluster com Hyper-V, Obs: o recurso de Cluster Share Volumes esta ativado), todos os servidores estao com placas HBA fibra channel e Heart Beat (Vlan) e Rede Interna. Quando faço uma transferencia de uma VM de 60GB para qualquer disco da estorage a performance inicial fica em 450Mb/s logo o desempenho cai drasticamente, ficando em 9,05MB/s. identifiquei que a transferencia esta sendo feita pela placa Heart Beat que esta em 100Mb, mas nao consigo alterar para que a transferencia seja feita pela placa de Fibra.

    Alguem poderia me ajudar nesse probleminha?

    segunda-feira, 11 de julho de 2011 18:32

Respostas

Todas as Respostas

  • Sulaiman,

    Você poderia dar mais detalhes de sua implantação:

    - As placas de heart beat estão em um switch separado?
    - Como estão as configurações das placas de rede no Failover Cluster Manager?
    - Todos os drivers estão atualizados?
    - As placas de heart beat estão com a configuração (não registrar no DNS)?
    - Se possível um desenho físico da estrutura!


    Francisco Ferreira
    Consultor de TI
    MCT | MCITP | MCSA | MCTS | MCDST | MCP
    Twitter: @ferreirafco
    Blog: ferreirafco.wordpress.com

    terça-feira, 12 de julho de 2011 19:39
  • Caro Francisco,

    Primeiramente agradeço pela sua ajuda e seu interesse.

    Recentemente montamos uma estrutura de virtualização, com 3 hosts. que foram atualizados exatamente da mesma forma, e possuem placas HBA ativas, conectadas na storage CX4-240, que esta compartilhando duas 3 LUns, (2LUNS com 2TB e 1Lun para disco Quorun), sem o recurso de cluster a tivado os discos estao sendo exibidos  perfeitamente nos servidores, logo apos o recurso de FCM ativado e configurado com o Cluster Share Volume os discos foram apresentados em servidores diferentes (ativo ativo). O disco de quorum foi configurado conforme as recomendações do proprio cluster.(Node Majority)

    O SW da rede interna esta a 10GB e as placas Heart Beat, estao configuradas em uma Switch separado com Vlan a 100Mb. sem acesso a rede interna e nao estao registradas no servidor de DNS.

    Malasia: IP interno 10.148.9.70  -  IP HB 192.168.0.1

    Georgia: IP interno 10.148.9.71  - IP HB 192.168.0.2

    Libano: IP interno 10.148.9.72   IP HB 192.168.0.3

    No Failover Cluster Manager tudo esta ativado sem nenhuma identificação de falha e a recurso de Cluster Share volume esta confiugurado com os dois disco de 2TB. as placas da rede interna esta UP permitindo que o cluster se comunique com essas placas, o mesmo acontece para as placas de HB, mas a opcao para que a os usuarios se comuniquem com essa rede interna nao esta ativado.

    Bom praticamente é isso caso haja necessidade posso mandar um desenho da estrutura dessa rede.

    Att

    Sulaiman Darweshi
    MCP | MCDST | MCTS | MCSA

     

     

     

     

    quarta-feira, 13 de julho de 2011 01:46
  • Olá Sulaiman,

    Tive um problema parecido com este seu e consegui resolver o problema com este artigo que escrevi em meu blog.
    Veja se lhe ajuda.


    http://virtualizing.wordpress.com/2010/12/14/nvsp-bind/

     

    Grande abraço


    http://virtualizing.wordpress.com/
    • Marcado como Resposta Richard Juhasz sexta-feira, 15 de julho de 2011 21:15
    quarta-feira, 13 de julho de 2011 16:48
  • Ola voce conseguiu resolver o problema da taxa de transferencia?

    no meu caso a taxa fica entre 70 e 90 Mb/s

    estou tendo problemas para fazer backup de pastas compartilhadas armazenadas em vhds dentro da storage.


    MCP, MCDST, MCTS(Forefront, Windows7, Windows2008), MCSA, MCSE, MCT, ITIL, Vencedor do Winthe7.com.br 2009, Quarto lugar Copa de Talentos Microsoft 2010
    quinta-feira, 4 de agosto de 2011 20:25
  • Sulaiman,

    Conseguiu resolver o problema da ordem das placas de rede com o post que te passei ?

    Caso sim, poste para poder ir te ajudando.

     

    Adriano,

    Ainda está tendo problema para fazer o backup?

    Forneça maiores detalhes sobre o problema para te ajudar.

     

    Grande abraço pessoal


    http://virtualizing.wordpress.com/
    sexta-feira, 5 de agosto de 2011 03:28