none
Could not find any global catalog in forest RRS feed

  • Pergunta

  • Pessoal,

        Vou ser bem sincero com todos. Eu sou um analista de sistemas e meu foco sempre foi desenvolvimento e implementação de sistemas do ERP EMS/HCM do Datasul. Ou seja, sou um total prego em infra, adm de redes e etc.
        Recentemente o nosso administrador de redes foi mandado embora e não contrataremos outro enquanto a crise parar de nos afetar. Acontece que eu preciso colocar o MS Exchange 2007 no ar para que eu possa implantar o módulo de compras do meu ERP.
        Eu consegui colocar o servidor no rack, ligá-lo, colocá-lo em rede e etc.

        Agora acessando o Exchange Management Console, ele me dá uma mensagem de Could not find any global catalog in forest <meu domínio>. It was running command 'get-TransportRule'.

    Could not find any global catalog in forest <meu domínio>. It was running command 'get-E-mailAddressPolicy'.

    Tentei procurar alguns posts antes de colocar este, porém vi muitos que o pessoal sugere alguns passos, porém nenhum que o autor tenha dito que algumas daquelas dicas tenha sido válida.

    Alguém já passou por isso? Poderiam me ajudar?


    Obrigado.


    Atenciosamente,
    Arthur Roco
    sexta-feira, 22 de maio de 2009 18:28

Respostas

  • Ola Arthur,

    Junto com a dica existente, olha no eventviewer assim como qq aplicacao o exchange possui logs que tu vai ter que se familiariziar para mexser com a ferramenta, mas no eventviewer e support.microsoft.com vai ter bstante coisa para tu trabalhar.
    Grande abraço, Anderson Patricio http://www.andersonpatricio.org .:. http://blog.andersonpatricio.org http://msmvps.org/blogs/andersonpatricio
    sábado, 23 de maio de 2009 12:26
  • Ola Arthur,

    Apenas para ajudar o fórum, não deixe de marcar as respostas úteis ok.

    Abs.
    Rodrigo Rodrigues .:. www.andersonpatricio.org .:. blog.rodrigorodrigues.org
    segunda-feira, 25 de maio de 2009 14:23

Todas as Respostas

  • Você já instalou o Exchange? O ambiente do Active Directory do domínio está funcional?

    De uma olhada nestes links:
    http://www.itcentral.com.br/default.asp?id=15&ACT=5&content=107&mnu=15

    Se você nunca trabalhou com Exchange, sugiro que de uma lida nos tutoriais do nosso amigo Anderson, tem passo a passo desde instalação até as configurações mais avançadas:
    http://www.andersonpatricio.org/Tutoriais/Tutoriais.asp?Tut=6662007

    Espero ter ajudado.
    Ajude a melhorar a eficiência nas buscas, se foi útil, classifique. Rafael Carneiro Machado
    sexta-feira, 22 de maio de 2009 19:24
  • Ola Arthur,

    Junto com a dica existente, olha no eventviewer assim como qq aplicacao o exchange possui logs que tu vai ter que se familiariziar para mexser com a ferramenta, mas no eventviewer e support.microsoft.com vai ter bstante coisa para tu trabalhar.
    Grande abraço, Anderson Patricio http://www.andersonpatricio.org .:. http://blog.andersonpatricio.org http://msmvps.org/blogs/andersonpatricio
    sábado, 23 de maio de 2009 12:26
  • Obrigado Rafael e Anderson.


    Ajudou bastante os links e a mensagem parou de dar. O Global Catalog não estava marcado.

    Agora estou vendo os sites indicados que por sinal é de excelente qualidade para conseguir configurar o MS Exchange para funcionar aqui na empresa.


    Obrigado mesmo.


    Atenciosamente,
    Arthur Roco 
    segunda-feira, 25 de maio de 2009 14:15
  • Ola Arthur,

    Apenas para ajudar o fórum, não deixe de marcar as respostas úteis ok.

    Abs.
    Rodrigo Rodrigues .:. www.andersonpatricio.org .:. blog.rodrigorodrigues.org
    segunda-feira, 25 de maio de 2009 14:23