none
Windows 7 não imprime remoto RRS feed

  • Pergunta

  • Bom dia Pessoal, 

    Estou com um problema referente a impressão remota no Windows 7, tenho uma impressora Hp Laserjet 1020 compartilhada no Windows 7 versão Professional, que somente imprime localmente. Todos os documentos remotos ficam travados no spooler da impressora ate que se faça o restart do spooler, já quebrei a cabeça com isso e não obtive resultado.

    Estrutura da Rede. 

    3 computadores rodando windows 7 Professional. 2 Notebook e 1 Desktop com Impressora HP 1020 

    Primeiramente utilizava GrupoDomestico

    Compartilhamento de arquivos OK

    Permissão na impressora OK

    Todos os computadores se comunicam entre si perfeitamente.

    A impressora recebe todos os documentos remotos aguardando na fila do spool, mas impressão não inicia. 

    Reinicio o spooler no servidor de Impressão >> as impressões saem perfeitamente. 

    Drivers de impressora já foram testados tanto drives para Windows7 quando drives para o Vista e o problema persiste. 

    Disabilitar o Firewall do Servidor Impressão, também não resolveu o problema

    Troca do cabo e porta USB sem sucesso. 

    Mudança na estrutura da rede >>>Grupo Domestico para Rede Corporativa, >> sem sucesso, o problema persiste. 

    Formatação e reinstalação do Sistema, Foi feito e logo problema persistiu.

    Antes o funcionamento era perfeito com Windows XP. 

    Caso alguém tenha uma solução para o problema, pois já estou condenando o Hardware por incompatibilidade com Windows 7

     

     

     

    segunda-feira, 15 de novembro de 2010 09:31

Respostas

  • Boa tarde senhores,

    Tive o mesmo problema dito acima pelo Cristiano,

     Verifiquei as sugestões de todos os "postadores" a que mais me ajudou vou a do Carlos.

    Graças a ele eu vi que o Usuário CONVIDADO estava desabilitado.

    Após Habilita-lo, dar permissões exetivas para imprimir, para o usuário convidado.

    Não tive mais problemas. Até para listar o diretório ele não pedia mais para autenticar.

    Só não entendi a parte de Atualização de framework(sp1)?
    se algume puder esclarecer isso lhe agradeço.


    Microsoft Certified Professional - Windows 2003 Server
    quarta-feira, 17 de novembro de 2010 13:10

Todas as Respostas

  • Verifique a parte de permissões de impressão. Pode ser que os convidados não tenham acesso a Lista de Impressão, e isto se justifica pelo fato de que o administrador precisa limpara a fila para que ela inicie corretamente.
    Fernando Nishimura de Aragão
    Se a resposta foi útil, clique no ícone ao lado para avaliar positivamente o participante. Obrigado.
    segunda-feira, 15 de novembro de 2010 13:17
  • Já tentou utilizar o drive do windows xp???
    segunda-feira, 15 de novembro de 2010 13:38
  • Cristiano,

    Esse problema é típico em quem usa impressoras remotas, e com isso existem arquivos chamados Print Monitor que fazem chamadas a .dlls no registro fazendo com que as impressões parem de funcionar e somente reiniciando o Spooler, voltam normalmente.

    Para isso, me faça 2 testes:

    O primeiro é simples e com certeza você já deve ter verificado, verifique se há algum driver mais atual para a impressora que está utilizando.

    O segundo é você fazer uma atualização do .NET Framework 3.5 SP1

    Abraços.


    Carlos Eduardo Gnochi de Oliveira
    terça-feira, 16 de novembro de 2010 13:26
    Moderador
  • Boa tarde senhores,

    Tive o mesmo problema dito acima pelo Cristiano,

     Verifiquei as sugestões de todos os "postadores" a que mais me ajudou vou a do Carlos.

    Graças a ele eu vi que o Usuário CONVIDADO estava desabilitado.

    Após Habilita-lo, dar permissões exetivas para imprimir, para o usuário convidado.

    Não tive mais problemas. Até para listar o diretório ele não pedia mais para autenticar.

    Só não entendi a parte de Atualização de framework(sp1)?
    se algume puder esclarecer isso lhe agradeço.


    Microsoft Certified Professional - Windows 2003 Server
    quarta-feira, 17 de novembro de 2010 13:10
  • Obrigado Melo pela ajuda, realmente não tinha pensado que a conta convidado poderia esta causando o problema, ainda mais que, por padrão ela já vem desabilitada, só pela ativação da conta as impressões remotas começaram a sair normalmente, Obrigado!!!

    quarta-feira, 17 de novembro de 2010 16:56
  • Por nada.. obrigado também pelo retorno. E

    "Obrigado senhores por me fazerem enxegar o que eu so via!"

    Abraços.

    Até mais.

     


    Microsoft Certified Professional - Windows 2003 Server
    terça-feira, 23 de novembro de 2010 16:51