none
Mudei o domínio e tive problemas com impressão RRS feed

  • Pergunta

  • Olá a todos,

    tenho minha rede com um AD 2003 que funciona com 100 usuários e montei outro AD com windows 2008 STD. Até aí tudo bem, pois estou migrando alguns usuários para o novo domínio e estão funcionando.

    O problema aconteceu com os micros que possuem impressora compartilhada que imprimi da própria estação que está ok e um sistema que abro uma telinha de terminal que roda a aplicação de um UNIX, este parou de imprimir após ingressar no domínio do win2008.

    O que pode ter acontecido? Não imaginei que a troca de domínio 2003 para 2008 causaria este transtorno apenas nas estações com impressora compartilhada e que utilizam esta minha aplicação em uma telinha de terminal.

    Abraços

    Jairo

    • Movido Richard Juhasz quinta-feira, 28 de abril de 2011 17:44 thread movida (De:Windows Server 2008)
    quarta-feira, 13 de abril de 2011 03:21

Respostas

Todas as Respostas

  • Bom dia.

    Nas permissões do compartilhamento e nas permissões NTFS, certifique-se de que os grupos e usuário do novo domínio tenham permissão de imprimir.

    Abraço.


    Se útil, classifique.
    Matheus M. Bertuco
    MCT, MCSA, MCTS, MCP.
    http://matheusbertuco.wordpress.com/

    quarta-feira, 13 de abril de 2011 10:48
  • Olá Matheus,

    Agradeço sua resposta, mas mesmo tendo liberado as permissões ainda não imprimo no sistema que utilizo com tela de terminal.

    Para vc entender o meu problema vou dar um exemplo:

    • Estação com uma impressora laser conectada
    • Compartilhada a impressora para a rede
    • Impressão local e impressão de outras estações nesta máquina funcionando
    • Impressão do meu sistema que está em um servidor UNIX nesta impressora não imprime quando ingressado no AD 2008, somente quando ingressado no AD 2003

    Abraços

    Jairo

    quinta-feira, 14 de abril de 2011 02:38
  • Olá Jairo.

    O problema só ocorre quando você tenta imprimir deste servidor Unix?

     

    Abraço.

     


    Richard Juhasz - Microsoft LATAM Forum Support Engineer
    http://www.forumguys.com.br
    sexta-feira, 15 de abril de 2011 19:50