locked
lentidao em alguns usuarios de wts RRS feed

  • Pergunta

  • meu servidor de wts tem 25 usuarios pendurados.

    Quase todos vao bem em performance, masi tem 2 usuarios que simplesmente nao vai.

    o 1o usuario, fica lento dentro do sistema de ERP da empresa. impraticavel. mesmo vendo a performance da maquina nos dados dizem que tem maquina de sobra ainda.

    no 2o usuario, a maquina, nesse caso todo o wts, fia lento. se eu entrar na mesma hora com meu usuario o meu vai normal e o dele nao anda. mesmo logando de outros terminais, nao vai.

    ja fiz o teste de madrigada e emsmo asssim tbm nao vai mesmo sendo ele o unico usuario plugado no servidor.

    Alguem pode me dar uma dica que ajude a resolver? nao quero simplsmente refaer o perfil, gostaria de achar o erro.

    att

    Rodrigo

    sexta-feira, 4 de julho de 2014 03:22

Respostas

  • Entendi,

    É um pouco "dificil" chegar e falar pra você tomar alguma ação a nível de aplicação ou servidor uma vez que na mesma máquina deste perfil, se outro acessar tudo ocorre dentro da normalidade.

    Este perfil é móvel? (Roaming)

    Ele logando em outra máquina, no qual ele ainda não tenha nenhum perfil criado, o problema ocorre?

    Tentar de certa forma filtrar de todos os lados antes de alguma ação mais robusta. Refazer o perfil caso consiga de maneira fácil irá nos responder a muitas suspeitas.


    Carlos Eduardo Gnochi de Oliveira

    segunda-feira, 7 de julho de 2014 13:58

Todas as Respostas

  • Opa Rodrigo, bom dia,

    Certo, mas se você faz a conexão  partindo do computador deles mesmos, com outros usuários a lentidão não ocorre? 


    Luiz Felipe S.T. Costa

    Esse contedo e fornecido sem garantias de qualquer tipo, seja expressa ou implicita.

    TechNet Community Support

    sexta-feira, 4 de julho de 2014 15:08
  • A lentidao nao ocorre para outros usuarios logando da maquina dele.

    do meu notebook, tentei usar a conta dele para esse teste antes de postar a msg e tbm deu o mesmo problema. um dos principais softwares que aparece a lentidao é no office.

    O outlook mesmo nao tem condicoes de trabalhar, o mouse fica correndo e nao vai.

    O pior que tem horas que funciona perfeitamente.

    testei em horario com todos logados e acontece somente para esse usuario especifico. Nao queria refazer o perfil todo, gostaria de identificar o erro e resolver na raiz para nao correr o risco de acontecer para outros usuarios.

    segunda-feira, 7 de julho de 2014 13:11
  • Pois é, bem curioso mesmo, a questão de ele funcionar em determinados horários me faria suspeitar da rede mas se ele funciona normalmente com outras contas aí é diferente mesmo.

    Então a lentidão é só nesses softwares específicos ou até a sessão em si fica mais lenta? Não tem nada mesmo de diferente/especial nestes perfis? As vezes alguma GPO sendo aplicada, no task manager consegue identificar algo que rode nestes perfis que não rode nos outros?


    Luiz Felipe S.T. Costa

    Esse contedo e fornecido sem garantias de qualquer tipo, seja expressa ou implicita.

    TechNet Community Support

    segunda-feira, 7 de julho de 2014 13:31
  • Neste cliente, uso uma unica GPO para tudo, somente em um usuario acontece isso.

    A sessao toda fica lenta qdo acontece a lentidao, ja testei meu usuario na mesma hora da lentidao e no meu usuario an maquina do proprio tecnico do incidente, vai normal. o dele lento. isso que fiz o teste da mesma amquina abrindo 2 sessoes de wts. ja olhei no gerencidos de serviços com ambas as sessoes em aberto e aparece tudo igual.

    Estou batendo cabeça em relacao a isso ...

    segunda-feira, 7 de julho de 2014 13:40
  • Rodrigo,

    Tentando ser o mais objetivo possível

    Se você tem um perfil que está com problemas e outros usuários usando o mesmo dispositivo (Notebook) e a mesma rede (link), ou seja, fica claro que o problema esteja neste perfil. Talvez por questões de muita coisa carregada nos temporários/Application Data deste usuário ou ele esteja amarrado a alguma associação na aplicação.

    Você tentou a fim de testes refazer este profile? Seria pra tirar de base essa "suspeita"


    Carlos Eduardo Gnochi de Oliveira

    segunda-feira, 7 de julho de 2014 13:43
  • Carlos, ainda não refiz esse perfil pois queria tentar descobrir o motivo disso. tenho mais 2 dias apra ver pis o usuário está de folga e retorna na quarta. se não conseguir mais nada, vbou refazer o usuario hj final da tarde e testar.
    segunda-feira, 7 de julho de 2014 13:49
  • Entendi,

    É um pouco "dificil" chegar e falar pra você tomar alguma ação a nível de aplicação ou servidor uma vez que na mesma máquina deste perfil, se outro acessar tudo ocorre dentro da normalidade.

    Este perfil é móvel? (Roaming)

    Ele logando em outra máquina, no qual ele ainda não tenha nenhum perfil criado, o problema ocorre?

    Tentar de certa forma filtrar de todos os lados antes de alguma ação mais robusta. Refazer o perfil caso consiga de maneira fácil irá nos responder a muitas suspeitas.


    Carlos Eduardo Gnochi de Oliveira

    segunda-feira, 7 de julho de 2014 13:58