none
Erro ao adicionar permissão em grupo de distribuição. RRS feed

  • Pergunta

  • Bom dia.

    Ao tentar adicionar a permissão de "Send As" nos grupo de distribuição, e recebo a seguinte mensagem (tanto no ECP quanto no PowerShell):

    Couldn't resolve the user or group "<nome do usuário>." If the user or group is a foreign forest principal, you must have either a two-way trust or an outgoing trust.

    Tentei no powershell adicionar a permissão usando o alias e/ou e-mail do usuário e funcionou, o erro esta quando utilizamos o DisplayName do usuário.

    Já recrie as caixa de sistema ( Arbitration e Discovery) porem não funcionou.

    O nosso domínio e único, e não possuímos federação com nenhum outro domino/arvore.




    MCP, MCITP, MCTS e MCSA.

    quarta-feira, 22 de novembro de 2017 13:22

Respostas

  • Resolvido o problema.

    Recriei todas as mailboxs de sistema ( Arbitration e Discovery) e reiniciei os servidores MailBox.

    Problema resolvido !


    MCP, MCITP, MCTS e MCSA.

    • Marcado como Resposta leandro_bechara quinta-feira, 23 de novembro de 2017 12:00
    quinta-feira, 23 de novembro de 2017 12:00

Todas as Respostas

  • Boa tarde leandro_bechara,

    Tudo bem?

    Você tem que usar o identity ou alias(user) de fato, como é que vc está rodando o comando? Pode nos mostrar como é que está rodando, é utilizando o SMTP?

    Muitas vezes o display name difere do alias ou SMTP, temos que pensar que o display name é apenas o nome que irá ser visualizado e não de fato o UPN do usuário.

    Veja o exemplo abaixo:

    Add-ADPermission -Identity "Terry Adams" -User AaronPainter -AccessRights ExtendedRight -ExtendedRights "Send As"

    Add-ADPermission

    https://technet.microsoft.com/en-us/library/bb124403(v=exchg.150).aspx

    Um abraço.

     


    quarta-feira, 22 de novembro de 2017 18:37
  • Boa tarde.

    O problema e que acontece tanto no ECP, quanto no powershell.


    MCP, MCITP, MCTS e MCSA.

    quarta-feira, 22 de novembro de 2017 18:46
  • Resolvido o problema.

    Recriei todas as mailboxs de sistema ( Arbitration e Discovery) e reiniciei os servidores MailBox.

    Problema resolvido !


    MCP, MCITP, MCTS e MCSA.

    • Marcado como Resposta leandro_bechara quinta-feira, 23 de novembro de 2017 12:00
    quinta-feira, 23 de novembro de 2017 12:00