none
Auditoria em Pastas e Arquivos RRS feed

  • Pergunta

  • Bom Dia,

    Estou com problemas para auditar uma pastas:

    -Já configurei as definições de auditoria na pasta.
    -Já ativei a auditoria na GPO.

    Porem não esta auditando na log de segurança.

    Poderia ter algo com sistema de DFS desta pasta que eu teria de abilitar para funcionar?


    Att.,


    Lucas
    quinta-feira, 4 de fevereiro de 2010 10:17

Respostas

  • Olá Lucas.

    Veja se isso não é algum problema com a máquina cliente recebendo a GPO. Talvez a GPO não esteja sendo aplicada. Tente alterar essa GPO para por exemplo, bloquear o Painel de Controle, e veja se as máquinas clientes recebem essa GPO.
    Algo que você pode tentar fazer por teste, é criar uma nova GPO e realizar as configurações para auditoria novamente, seguindo o link do Matheus, talvez alguma configuração tenha ficado para trás.


    Abraço.

    Richard Juhasz
    • Marcado como Resposta Richard Juhasz quinta-feira, 11 de fevereiro de 2010 13:09
    terça-feira, 9 de fevereiro de 2010 17:25

Todas as Respostas

  • Bom dia.

    Segue link explicando passo a passo como implantar auditoria. Explica também como implantar auditoria de arquivos e pastas.

    http://technet.microsoft.com/pt-br/library/cc757864(WS.10).aspx

    Abraço.


    Se útil, classifique. Matheus M. Bertuco – MCP, MCSA, MCTS.
    quinta-feira, 4 de fevereiro de 2010 10:31
    Moderador
  • Olá Lucas Toledo,
    Você colocou algum usuário especifico ou todos usuários na sua auditoria?


    Se útil classifique como tal.
    quinta-feira, 4 de fevereiro de 2010 11:01
  • Olá Diógenes torres,

    Sim,

    Exemplo:

    Pasta Vendas add dl vendas na guia auditoria.


    Att.,
    quinta-feira, 4 de fevereiro de 2010 11:09
  • Olá Lucas Toledo,
    Faz um teste, coloco o grupo All Users, e verifique a auditoria será realizada.

    Poste o resultado se gerou ou não a auditoria, para que possamos dar continuidade.
    Se útil classifique como tal.
    quinta-feira, 4 de fevereiro de 2010 11:14
  • Olá Diógenes torres,

    Tambem ja realizei este procedimento.....sem sucesso....


    att.,
    quinta-feira, 4 de fevereiro de 2010 11:55
  • Olá Lucas.

    Veja se isso não é algum problema com a máquina cliente recebendo a GPO. Talvez a GPO não esteja sendo aplicada. Tente alterar essa GPO para por exemplo, bloquear o Painel de Controle, e veja se as máquinas clientes recebem essa GPO.
    Algo que você pode tentar fazer por teste, é criar uma nova GPO e realizar as configurações para auditoria novamente, seguindo o link do Matheus, talvez alguma configuração tenha ficado para trás.


    Abraço.

    Richard Juhasz
    • Marcado como Resposta Richard Juhasz quinta-feira, 11 de fevereiro de 2010 13:09
    terça-feira, 9 de fevereiro de 2010 17:25