none
Erro ao tentar incluir usuario do dominio para atuenticação RRS feed

  • Pergunta

  • Pessoal, antes utilizava o isa 2006 para gerenciar o trafego com regras via ip, agora implementei um DC com AD, mas na hora de inserir os usuarios para fazer o gerenciamento do trafego no isa apresenta o seguinte erro O SERVIDOR RPC NÃO ESTA DISPONIVEL.  A rede esta funcionando normalemnte sobre no ISA que aparesenta ese problema, abaixo descreverei a configuração de rede do ISA:

    Isa com 2 placas de rede

    LAN
    ip: 151.131.1.1
    mascara: 255.255.0.0
    gatway:
    dns: 151.131.1.5 (servidor dns em funcionamento)

    WAN
    ip: 192.168.254.100
    mascara: 255.255.255.0
    gatway: 192.168.254.254
    dns: 192.168.254.254

    Valeu galera!

    Eu por todos e Todos por mim - PESSOAL POR FAVOR QUALIFIQUEM SE O POST TE AJUDOU
    segunda-feira, 7 de dezembro de 2009 12:40

Todas as Respostas

  • A maquina que esta o ISA, vc colocou ela no dominio e instalou o ISA ou instalou o ISA e colocou no dominio?
    ??
    David Dellacenta http://daviddellacenta.spaces.live.com || http://www.andersonpatricio.org || http://www.itcentral.com.br || http://lfdias.mvpbrasil.com.br || http://ffazzani.spaces.live.com
    segunda-feira, 7 de dezembro de 2009 12:46
  • Instalei o ISA depois que coloquei no dominio, mas acredito que possa haver outra solução.
    Eu por todos e Todos por mim - PESSOAL POR FAVOR QUALIFIQUEM SE O POST TE AJUDOU
    segunda-feira, 7 de dezembro de 2009 13:01
  • o Ideal seria colocar a maquina no domio e instalar o ISA.

    Tem algum evento?
    David Dellacenta http://daviddellacenta.spaces.live.com || http://www.andersonpatricio.org || http://www.itcentral.com.br || http://lfdias.mvpbrasil.com.br || http://ffazzani.spaces.live.com
    segunda-feira, 7 de dezembro de 2009 13:04
  • OK, mas no caso vou desinstalar o isa e intalar novmente então.
    Eu por todos e Todos por mim - PESSOAL POR FAVOR QUALIFIQUEM SE O POST TE AJUDOU
    segunda-feira, 7 de dezembro de 2009 13:08
  • Faz backup do ISA!!!

    Desinstale o ISA
    Tire a maquina do dominio
    Coloque novamente no dominio
    Instale o ISA
    David Dellacenta http://daviddellacenta.spaces.live.com || http://www.andersonpatricio.org || http://www.itcentral.com.br || http://lfdias.mvpbrasil.com.br || http://ffazzani.spaces.live.com
    segunda-feira, 7 de dezembro de 2009 13:10
  • Outra coisa, valide as configurações da sua placa de rede do ISA:

    http://lfdias.mvpbrasil.com.br/blog/Lists/Postagens/Post.aspx?ID=19

    David Dellacenta http://daviddellacenta.spaces.live.com || http://www.andersonpatricio.org || http://www.itcentral.com.br || http://lfdias.mvpbrasil.com.br || http://ffazzani.spaces.live.com
    segunda-feira, 7 de dezembro de 2009 13:17
  • Ok, valeu david irei efetuar o procedimento.

    Eu por todos e Todos por mim - PESSOAL POR FAVOR QUALIFIQUEM SE O POST TE AJUDOU
    segunda-feira, 7 de dezembro de 2009 13:41
  • So um detalhe que não disse, o isa este virtualizado como virtual server sp1

    Eu por todos e Todos por mim - PESSOAL POR FAVOR QUALIFIQUEM SE O POST TE AJUDOU
    segunda-feira, 7 de dezembro de 2009 13:42
  • Antes de vc fazer tudo isso.
    De um aolhada no event viewer..Veja se existe algum erro.
    Localize o serviço RPC (Remote Procedure Call) la em services.msc, e veja se esta stratardo, se nao tiver tente e veja oque da...Se nao subir verifique os dependentes....


    Ajuste as placas de rede....


    No aguardo
    Luiz Fernando Dias - MVP .::http://lfdias.mvpbrasil.com.br::.::http://lfdias.mvpbrasil.com.br/blog::.
    terça-feira, 8 de dezembro de 2009 00:47
    Moderador
  • Eu desabilitei o RPC Filter do Isa e consegui inserir os usuario para autentitar as suas regras, mas qando logo com a conta damistrador do dominio no isa via Terminal ele da o erro novamente, e quando logo com conta administrador local do dominio o erro não acontece.
    Eu por todos e Todos por mim - PESSOAL POR FAVOR QUALIFIQUEM SE O POST TE AJUDOU
    sexta-feira, 11 de dezembro de 2009 15:16
  • va em edit system policy na opção active directory e veja como está!!!!

    David Dellacenta http://daviddellacenta.spaces.live.com || http://www.andersonpatricio.org || http://www.itcentral.com.br || http://lfdias.mvpbrasil.com.br || http://ffazzani.spaces.live.com
    segunda-feira, 14 de dezembro de 2009 18:29