none
Licenças TS RRS feed

  • Pergunta

  • Possuo um servidor de area de trabalho remota acesso por clientes ubuntu. Possuo 3 cals device instaçadas a primeira maquina ubuntu que logou recebeu a cal deu emitido no gerenciador de licenças. Já as outras duas maquinas çogam normal mas não aparece m cals emitidas para eles no gerenciaqdo de licenças.
    terça-feira, 9 de agosto de 2016 18:16

Respostas

  • Olá Eder, td bem?

    Assumindo que seu servidor RDS é WIndows Server 2008 R2. Vá até nas ferramentas administrativas e abra a console "Remote Desktop Session Host Configuration". Verifique se as configurações de licenciamento estão como as de baixo.

    Caso seu servidor RDS seja Windows Server 2012 você deve especificar as configurações de licenciamento através de GPO:

    Computer Configuration\ Administrative Templates\ Windows Components\ Remote Desktop Services\ Remote Desktop Session Host\ Licensing\

    Use the specified Remote Desktop license servers     Habilitada

    Set the Remote Desktop licensing mode     Habilitada Per Device


    Rafael Vicentini Martins


    terça-feira, 9 de agosto de 2016 18:39

Todas as Respostas

  • Olá Eder, td bem?

    Assumindo que seu servidor RDS é WIndows Server 2008 R2. Vá até nas ferramentas administrativas e abra a console "Remote Desktop Session Host Configuration". Verifique se as configurações de licenciamento estão como as de baixo.

    Caso seu servidor RDS seja Windows Server 2012 você deve especificar as configurações de licenciamento através de GPO:

    Computer Configuration\ Administrative Templates\ Windows Components\ Remote Desktop Services\ Remote Desktop Session Host\ Licensing\

    Use the specified Remote Desktop license servers     Habilitada

    Set the Remote Desktop licensing mode     Habilitada Per Device


    Rafael Vicentini Martins


    terça-feira, 9 de agosto de 2016 18:39
  • E 2012 R2 sim mas não teria problemas em funcionar por clientes ubuntu certo?

    sim estão apontadas de acordo via gpo, a primeira maquina linux gerou uma licença, e as outras 2 estão conectando normal no entando não gerou licença continua disponivel 2 emitida 1.

    Verifiquei o tempo de periodo gratis via power shell e responde zero o que quer dizer que não to no gratis.

    Alguem pode me ajudar? por que desse comportamento.

    terça-feira, 9 de agosto de 2016 19:31
  • Bom dia edercr,

    Esse comportamento continua mesmo após dar um refresh na página?!

    Abraço.


    Thales F Quintas

    Esse conteúdo é fornecido sem garantias de qualquer tipo, seja expressa ou implícita

    TechNet Community Support

    Por favor, lembre-se de Marcar como Resposta as postagens que resolveram o seu problema. Essa é uma maneira comum de reconhecer aqueles que o ajudaram e fazer com que seja mais fácil para os outros visitantes encontrarem a resolução mais tarde.

    quinta-feira, 25 de agosto de 2016 14:36