none
Impressora HP F4180 não imprime no domínio. RRS feed

  • Pergunta

  • Bom dia, estou com um problema na impressora HP F4180, ela está conectada (via USB) numa estação com Windows 7. Quando estou logado no domínio, seja usuário comum ou administrador, não consigo imprimir, porém se retiro o cabo de rede ou desabilito a placa de rede a impressão funciona. Quando estou logado localmente também funciona normalmente. Resumindo, o problema só acontece quando estou no domínio.  
    quarta-feira, 29 de janeiro de 2014 13:30

Respostas

  • Edinaldo, o problema estava no AD, fiz algumas atualizações do Windows, reiniciei o servidor e tudo voltou a funcionar normalmente. Obrigado pelas dicas.

    Att.,

    Fábio.

    sexta-feira, 31 de janeiro de 2014 11:02

Todas as Respostas

  • Olá,

    Já tentou reinstalar a mesma logado com o perfil da rede? (desde que o mesmo tenha privilégio para instalar). Aproveite e veja no site da HP se existe um driver mais novo.

    http://h10025.www1.hp.com/ewfrf/wc/documentSubCategory?tmp_task=solveCategory&lc=pt&dlc=pt&cc=br&product=3177566

    Caso tenha dúvidas, tente falar com o suporte da HP:

    http://h10025.www1.hp.com/ewfrf/wc/contacthp?cc=br&dlc=pt&lc=pt&product=3177566

    Atenciosamente,


    Edinaldo Oliveira

    Esse conteúdo é fornecido sem garantias de qualquer tipo, seja expressa ou implícita.

    ** Por favor, lembre-se de “Marcar como Resposta” as respostas que resolveram o seu problema. Essa é uma maneira comum de reconhecer aqueles que o ajudaram e fazer com que seja mais fácil para os outros visitantes encontrarem a resolução mais tarde. **

    quarta-feira, 29 de janeiro de 2014 13:42
  • Olá Edinaldo, 

    Eu já baixei o driver mais atual, reinstalei com o perfil do usuário comum, do administrador e não resolveu. Esse problema também está ocorrendo com outras impressoras de modelos diferentes em outras estações, não imagino o que seja.

    Att.,

    Fábio.


    • Editado ffortini quarta-feira, 29 de janeiro de 2014 13:59
    quarta-feira, 29 de janeiro de 2014 13:58
  • Já falou com o suporte da HP? Conforme citei ?

    De qualquer forma faça os testes sugeridos neste fórum, inclusive utilizar um cabo usb 2.0:

    http://h30487.www3.hp.com/t5/Rede-e-wireless-para-impressoras/HP-F4180-Problemas-para-imprimir-em-Rede/td-p/127264

    Atenciosamente,


    Edinaldo Oliveira

    Esse conteúdo é fornecido sem garantias de qualquer tipo, seja expressa ou implícita.

    ** Por favor, lembre-se de “Marcar como Resposta” as respostas que resolveram o seu problema. Essa é uma maneira comum de reconhecer aqueles que o ajudaram e fazer com que seja mais fácil para os outros visitantes encontrarem a resolução mais tarde. **

    quarta-feira, 29 de janeiro de 2014 14:34
  • Edinaldo, o problema estava no AD, fiz algumas atualizações do Windows, reiniciei o servidor e tudo voltou a funcionar normalmente. Obrigado pelas dicas.

    Att.,

    Fábio.

    sexta-feira, 31 de janeiro de 2014 11:02
  • Que bom que resolveu! Por isso sempre recomendamos atualizar sistema operacional e drivers, pode ser a solução de muitos problemas...

    Favor marcar como respondido, para que outros usuários com o mesmo problema encontrem mais facilmente a resposta.

    Abraço!


    Edinaldo Oliveira

    Esse conteúdo é fornecido sem garantias de qualquer tipo, seja expressa ou implícita.

    ** Por favor, lembre-se de “Marcar como Resposta” as respostas que resolveram o seu problema. Essa é uma maneira comum de reconhecer aqueles que o ajudaram e fazer com que seja mais fácil para os outros visitantes encontrarem a resolução mais tarde. **

    sexta-feira, 31 de janeiro de 2014 11:43