none
Outlook 2007 não recebe e-mail automaticamente. RRS feed

  • Pergunta

  •  Bom dia galera do forum.

    Gostaria de pedir um força de vocês estou com um estação aqui em minha empresa que utiliza windows XP e Office Standard 2007, esse usuário esta utilizando o Outlook com um conta do terra. Essa conta de e-mail esta configurada com protocolo IMAP. O que acontece é que o usuário pode ficar o dia todo com o outlook aberto que ele não recebe e-mail, so se ele fechar o outlook e entrar novamente, o estranho é que mesmo se o usuário apertar F9 ou se clicar na opção de enviar/receber os e-mail novos não entram. Já chequei todas as infomormações possivéis mas não consegui resolver.

    O outlook também esta apresentando erro de UID.

    Peço por gentileza que se alguém já teve esse e conseguiu resolver me da uma dica de como solucionar.

    Obrigado.

    quinta-feira, 9 de setembro de 2010 11:38

Respostas

  • Bom dia,

    se possível exclua a conta do Outlook e configure novamente.


    Gilberto Soares Lopes
    quinta-feira, 9 de setembro de 2010 14:50
    Moderador
  • Hummm.... não sei se te dará trabalho, mas eu no teu lugar faria:

    * Removeria o 2007 e colocaria o 2003, mesmo este nao sendo compativel com o MobileMe já poderíamos chegar a conclusao que não é problema do SO e nem do 2003;
    * Removeria o 2003 e colocaria o 2010, já que este é compatível com o MobileMe, caso funcione poderíamos chegar a conclusão que não é problema do SO e nem do 2010 e nem no MobileMe;
    * Por ultimo faria a instalação novamente do 2007 e testaria.

    Att,


    Denis Leal
    quinta-feira, 9 de setembro de 2010 20:06

Todas as Respostas

  • Bom dia,

    se possível exclua a conta do Outlook e configure novamente.


    Gilberto Soares Lopes
    quinta-feira, 9 de setembro de 2010 14:50
    Moderador
  • Obrigado pela resposta, mas já fiz isso por 2 vezes e mesmo assim o problema persiste.

     

    quinta-feira, 9 de setembro de 2010 14:53
  • Amigo,

    É gerado algum erro no visualizador de eventos?

    Att,


    Denis Leal
    quinta-feira, 9 de setembro de 2010 19:25
  • Nome de aplicativo com falha: OUTLOOK.EXE, versão: 12.0.4518.1014, carimbo de hora: 0x4542840f
    Nome do módulo de falhas: ntdll.dll, versão: 6.1.7600.16385, carimbo de hora: 0x4a5bdb3b
    Código de exceção: 0xc0000005
    Deslocamento com falha: 0x00038c39
    Identificação do processo com falha: 0xebc
    Hora de início do aplicativo com falha: 0x01cb5057c108ad3d
    Caminho do aplicativo com falha: C:\Program Files (x86)\Microsoft Office\Office12\OUTLOOK.EXE
    FCaminho do módulo de falhas: C:\Windows\SysWOW64\ntdll.dll
    Identificação do Relatório: 5e73ccef-bc4b-11df-9263-00270e168817

     

    Cara a Ultima falha que teve foi essa.

    Att.

    Julio.

    quinta-feira, 9 de setembro de 2010 19:53
  • Pergunta...

    Outras estações utilizam IMAP da conta do Terra? Se sim, essas estacoes estacoes estao com o mesmo problema?
    Já tentou remover o Office e reinstala-lo?

    Att,


    Denis Leal
    quinta-feira, 9 de setembro de 2010 19:56
  • Sim, todas as estações utilizam o IMAP do terra, a diferença que apenas esta estação utliza o outlook 2007, pois somente esse e o 2010 são compatives com o MobileMe da Aplle. As outras estações em sua maioria utilizam o Express e o Outlook 2003 e funcionam perfeitamente.

     

    Att.

    Julio Valim

    quinta-feira, 9 de setembro de 2010 20:00
  • Hummm.... não sei se te dará trabalho, mas eu no teu lugar faria:

    * Removeria o 2007 e colocaria o 2003, mesmo este nao sendo compativel com o MobileMe já poderíamos chegar a conclusao que não é problema do SO e nem do 2003;
    * Removeria o 2003 e colocaria o 2010, já que este é compatível com o MobileMe, caso funcione poderíamos chegar a conclusão que não é problema do SO e nem do 2010 e nem no MobileMe;
    * Por ultimo faria a instalação novamente do 2007 e testaria.

    Att,


    Denis Leal
    quinta-feira, 9 de setembro de 2010 20:06
  • Vou tentar essa sua sugestão, começando por removendo o 2007 e instalando o 2003. Vamos ver no que dá, qualquer coisa posto aqui no forum...

     

    Att

    Julio Valim

    quinta-feira, 9 de setembro de 2010 20:15
  • Dará um pouco de trabalho, mas já que está na chuva.... é para se molhar!

    Qualquer coisa posta aqui!

    Att,


    Denis Leal
    quinta-feira, 9 de setembro de 2010 20:17
  • Eu tenho exatamente o mesmo problema. Aliás acessei o forum buscando uma solução.

    Paleativo:

    1) O outlook 2007  não recebe as mensagens automaticamente : No outlook clique em arquivo, habilite a opção trabalhar off-line. Em seguida clique  novamente na aba arquivo e desabilite a opção trabalhar off-line. De um enviar/receber. Não precisa desligar e ligar o outlook.

    2) Erro de UID : Esse quase me deixou careca !! Acontece sempre e ficam aparecendo as mensagens repetidamente alertando ao erro de UID. Irritante.

    Solução : Por tentativa e erro acabei descobrindo que algumas mensagens enviadas apresentam esse erro.

    a) Se você já arquivou a mensagem tem que descobrir em que sub-pasta IMAP ela está. É só ir clicando em cima de cada sub-pasta e na hora que aparecer a mensagem de erro UID tem que ir dentro da pasta e encontrar a mensagem com problema ( indo de mensagem em mensagem até aparecer o aviso de erro ), apague a mensagem que estiver dando o erro.

    b) Para minimizar este problema, de tanto em tanto tempo, durante o dia, eu vou nas mensagens enviadas IMAP e arquivo as mensagens que estão lá, dai se der alguma mensagem com erro apago na hora. Infelizmente isso tem que ser feito no dia a dia !! É mole ?

     

    A propósito : Já removi o outlook e reinstalei. Jä removi a conta e reinstalei, não funcionou.

    sexta-feira, 19 de novembro de 2010 15:45