none
Mover Reporting Services CRM 4.0 RRS feed

  • Pergunta

  • Ola,

    Estou com um problema na mudança do meu servidor de reporting services. Ja fiz os procedimentos descritos em http://support.microsoft.com/kb/952934 para mover database e reporting services. Os databases foram movidos sem maiores problemas, no entanto nao consigo mover o reporting services.

    O que ocorre é que realizando o procedimento descrito (desabilitar a organizacao, editar e informar o novo path do RS), ele faz as verificacoes corretamente porem ao final da operacao, onde posso ver o log, vejo que ele fez apontando para o servidor antigo.

    Há alguma outra forma de mover os relatorios para o novo server ?

    []´s

    quarta-feira, 23 de setembro de 2009 17:14

Respostas

  • Ola,

    Estou com um problema na mudança do meu servidor de reporting services. Ja fiz os procedimentos descritos em http://support.microsoft.com/kb/952934 para mover database e reporting services. Os databases foram movidos sem maiores problemas, no entanto nao consigo mover o reporting services.

    O que ocorre é que realizando o procedimento descrito (desabilitar a organizacao, editar e informar o novo path do RS), ele faz as verificacoes corretamente porem ao final da operacao, onde posso ver o log, vejo que ele fez apontando para o servidor antigo.

    Há alguma outra forma de mover os relatorios para o novo server ?

    []´s


     (desabilitar a organizacao, editar e informar o novo path do RS)

    Está correto o procedimento para alterar o SSRS, você consegue acessar o Reports novo pelo browser ex.: http://<server>/Reports e http://<server>/ReportServer ?

    A instância do SSRS é default ou named? se for named  http://<server>/Reports$<named>  e http://<server>/ReportServer$<named>

    Não esqueça de apontar a porta que está o SSRS no diretório virtual, se não for a tcp 80. Porta SSL?


    Qual erro é apresentado no log? Consegue enviar a stack?


    Att
    • Editado Marcos Kojima terça-feira, 10 de novembro de 2009 15:36 correção ortográfica
    • Marcado como Resposta Carlos Amorim Junior segunda-feira, 10 de maio de 2010 12:16
    terça-feira, 10 de novembro de 2009 15:35

Todas as Respostas

  • Oi Juliano,

    Você já olhou em HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\MSCRM para ver se está apontando para o novo reporting?

    []´s

     


    Carlos Amorim Junior
    "Trabalhe com amor, divida seu conhecimento com a comunidade."
    Certificação, vídeos e treinamentos sobre CRM ? - http://www.dynamicscrm.com.br
    quarta-feira, 23 de setembro de 2009 17:35
  • Sim, esta apontando para o local correto (novo server).

    []´s
    quarta-feira, 23 de setembro de 2009 17:54
  • Oi Juliano,

    Desculpe a demora em retornar. Já conseguiu resolver o problema?

    []´s

    Carlos Amorim Junior
    "Trabalhe com amor, divida seu conhecimento com a comunidade."
    Certificação, vídeos e treinamentos sobre CRM ? - http://www.dynamicscrm.com.br
    terça-feira, 29 de setembro de 2009 12:19
  • Ola,

    Estou com um problema na mudança do meu servidor de reporting services. Ja fiz os procedimentos descritos em http://support.microsoft.com/kb/952934 para mover database e reporting services. Os databases foram movidos sem maiores problemas, no entanto nao consigo mover o reporting services.

    O que ocorre é que realizando o procedimento descrito (desabilitar a organizacao, editar e informar o novo path do RS), ele faz as verificacoes corretamente porem ao final da operacao, onde posso ver o log, vejo que ele fez apontando para o servidor antigo.

    Há alguma outra forma de mover os relatorios para o novo server ?

    []´s


     (desabilitar a organizacao, editar e informar o novo path do RS)

    Está correto o procedimento para alterar o SSRS, você consegue acessar o Reports novo pelo browser ex.: http://<server>/Reports e http://<server>/ReportServer ?

    A instância do SSRS é default ou named? se for named  http://<server>/Reports$<named>  e http://<server>/ReportServer$<named>

    Não esqueça de apontar a porta que está o SSRS no diretório virtual, se não for a tcp 80. Porta SSL?


    Qual erro é apresentado no log? Consegue enviar a stack?


    Att
    • Editado Marcos Kojima terça-feira, 10 de novembro de 2009 15:36 correção ortográfica
    • Marcado como Resposta Carlos Amorim Junior segunda-feira, 10 de maio de 2010 12:16
    terça-feira, 10 de novembro de 2009 15:35