none
Sem conexão do WSUS com as estações RRS feed

  • Pergunta

  • Pessoal,

    Estou com o seguinte problema, reparei que no gerenciamento do Forefront nenhum cliente estava se reportando, achei estranho e fui olhar o WSUS e vi que apesar de listar os computadores todos estão com erro (x) e dizendo que os clientes não estão se reportando ao WSUS. Como posso resolver este problema.

    Abraços.


    Fábio Nascimento|http://labinfra.blogspot.com
    quinta-feira, 31 de março de 2011 14:53

Respostas

  • Em uma estação de trabalho rode o seguinte comando: gpresult - caso for um Windows XP gpresult /r - caso for um Windows 7 Verifique se a police que você criou para as estações está sendo aplicada. poste os resultados para poder te ajudar.
    Gustavo Santos - ITIL Foundation - ISO 27002 - MCTS Virtualization/ OpsMgr/ Project >>http://virtualizing.wordpress.com/
    sexta-feira, 1 de abril de 2011 19:18
  • Fabio, 

     

    De uma olhada nesses links

     

    http://social.technet.microsoft.com/forums/pt-BR/winxppt/thread/d5975ab6-011b-4b3a-88a5-0a70e1089a37

     

    Um uma estação faça os seguintes testes.


     

    1. Verifique nas estações se o serviço de Atualizações Automáticas está iniciado!
    2. Execute nas máquinas o seguinte comando:
      1. wuauclt.exe /detectnow (Este comando força a máquina a achar um servidor de WSUS na rede)
    3. Caso isso não resolva, experimente deletar apenas uma máquina do WSUS e rodar o comando assima novamente na estação.

    Teste tbm esse script

     

    ====================================================

    @echo off

    Echo This batch file will Force the Update Detection from the AU client: 

    Echo 1. Stops the Automatic Updates Service (wuauserv)

    Echo 2. Deletes the LastWaitTimeout registry key (if it exists) 

    Echo 3. Deletes the DetectionStartTime registry key (if it exists) 

    Echo 4. Deletes the NextDetectionTime registry key (if it exists)

    Echo 5. Restart the Automatic Updates Service (wuauserv) 

    Echo 6. Force the detection 

    Pause

    @echo on

    net stop wuauserv

    REG DELETE "HKLM\Software\Microsoft\Windows\CurrentVersion\WindowsUpdate\Auto Update" /v LastWaitTimeout /f

    REG DELETE "HKLM\Software\Microsoft\Windows\CurrentVersion\WindowsUpdate\Auto Update" /v DetectionStartTime /f

    Reg Delete "HKLM\Software\Microsoft\Windows\CurrentVersion\WindowsUpdate\Auto Update" /v NextDetectionTime /f

    net start wuauserv

    wuauclt /detectnow

    @echo off

    Echo This AU client will now check for the Updates on the Local WSUS Server.

    Pause

     

    ====================================================

     

     

     


     


    []´s ____________________________________________________________Se for util, vote. Assim você ajuda a manter o fórum organizado e ajuda outros a acharem as respostas http://robsonfr.wordpress.com http://www.linkedin.com/in/robsonfranco
    sexta-feira, 1 de abril de 2011 19:54

Todas as Respostas

  • Em uma estação de trabalho rode o seguinte comando: gpresult - caso for um Windows XP gpresult /r - caso for um Windows 7 Verifique se a police que você criou para as estações está sendo aplicada. poste os resultados para poder te ajudar.
    Gustavo Santos - ITIL Foundation - ISO 27002 - MCTS Virtualization/ OpsMgr/ Project >>http://virtualizing.wordpress.com/
    sexta-feira, 1 de abril de 2011 19:18
  • Fabio, 

     

    De uma olhada nesses links

     

    http://social.technet.microsoft.com/forums/pt-BR/winxppt/thread/d5975ab6-011b-4b3a-88a5-0a70e1089a37

     

    Um uma estação faça os seguintes testes.


     

    1. Verifique nas estações se o serviço de Atualizações Automáticas está iniciado!
    2. Execute nas máquinas o seguinte comando:
      1. wuauclt.exe /detectnow (Este comando força a máquina a achar um servidor de WSUS na rede)
    3. Caso isso não resolva, experimente deletar apenas uma máquina do WSUS e rodar o comando assima novamente na estação.

    Teste tbm esse script

     

    ====================================================

    @echo off

    Echo This batch file will Force the Update Detection from the AU client: 

    Echo 1. Stops the Automatic Updates Service (wuauserv)

    Echo 2. Deletes the LastWaitTimeout registry key (if it exists) 

    Echo 3. Deletes the DetectionStartTime registry key (if it exists) 

    Echo 4. Deletes the NextDetectionTime registry key (if it exists)

    Echo 5. Restart the Automatic Updates Service (wuauserv) 

    Echo 6. Force the detection 

    Pause

    @echo on

    net stop wuauserv

    REG DELETE "HKLM\Software\Microsoft\Windows\CurrentVersion\WindowsUpdate\Auto Update" /v LastWaitTimeout /f

    REG DELETE "HKLM\Software\Microsoft\Windows\CurrentVersion\WindowsUpdate\Auto Update" /v DetectionStartTime /f

    Reg Delete "HKLM\Software\Microsoft\Windows\CurrentVersion\WindowsUpdate\Auto Update" /v NextDetectionTime /f

    net start wuauserv

    wuauclt /detectnow

    @echo off

    Echo This AU client will now check for the Updates on the Local WSUS Server.

    Pause

     

    ====================================================

     

     

     


     


    []´s ____________________________________________________________Se for util, vote. Assim você ajuda a manter o fórum organizado e ajuda outros a acharem as respostas http://robsonfr.wordpress.com http://www.linkedin.com/in/robsonfranco
    sexta-feira, 1 de abril de 2011 19:54
  • Pois é, não entendi porque a policy não está sendo aplicada:

     Objetos de diretiva de grupo aplicados
     ---------------------------------------
         N/A

     Os GPOs a seguir não foram aplicados porque foram filtrados
     ------------------------------------------------------------
         Diretivas de grupo locais
             Filtragem:  Não aplicado (vazio)

         Default Domain Policy
             Filtragem:  Não aplicado (vazio)


    Fábio Nascimento|http://labinfra.blogspot.com
    terça-feira, 5 de abril de 2011 13:33
  • Fábio,

    o seu problema ainda continua?

    Está precisando de alguma ajuda?

     

    Grande abraço


    Gustavo Santos - ITIL Foundation - ISO 27002 - MCTS Virtualization/ OpsMgr/ Project >>http://virtualizing.wordpress.com/
    quarta-feira, 6 de abril de 2011 18:40
  • Não funcionou, vou remover o WSUS e instalar o Essentials 2010.
    Fábio Nascimento|http://labinfra.blogspot.com
    quarta-feira, 6 de abril de 2011 18:52