locked
sql server 2008 -That version is incompatible with this server, which is running version 10.50.1092 RRS feed

  • Discussão Geral

  • como posso fazer para alterar para a versao que me pede (10.50.1600)

    nao consigo a base de dados dvido a problemas na versao!

    quinta-feira, 4 de julho de 2013 14:52

Todas as Respostas

  • A versão 10.50.1600 é a instalação do SQL 2008 R2 sem nenhum SP ou CU.

    basicamente instala do zero o SQL que você terá esta versão.

    http://sqlserverbuilds.blogspot.com.br/


    -- Ricardo Leka - http://leka.com.br

    quinta-feira, 4 de julho de 2013 16:02
  • Olá Rodrigo!

    A versão 10.50.1092 é a CTP do SQL Server 2008 R2, ou seja, a primeira versão lançada para a comunidade testar o produto, é altamente recomendável que você não use esta versão para manter sua produção, realize o quanto antes a atualização para a versão RTM e aplique o ultimo service pack e ultimos cumulative updates.

    Como atualizar:

    http://msdn.microsoft.com/en-us/library/cc707783%28v=SQL.100%29.aspx

    Um abraço!


    Regards,

    André César Rodrigues

    Please click the Mark as answer button and vote as helpful if this reply solves your problem. Thanks!

    Blog: http://sqlmagu.blogspot.com.br  LinkedIn:   

    sexta-feira, 5 de julho de 2013 02:55