locked
Administrador do domínio sem permissão local RRS feed

  • Pergunta

  • Pessoal

    Estou com o seguinte problema: usuários que deveriam ter privilégio administrativo não conseguem fazer alterações nas estações mesmo sendo membros dos grupos administradores e adminsdo domínio, só funciona se eu colocar o usuário no grupo administrador local.

    Isso ocorreu após uma mudança de domínio, o fato dessa mudança e de o novo controlador ser x64 pode ter afetado algo? ou tem alguma politica que eu deveria ter alterado?

     

    Grato

    sexta-feira, 5 de dezembro de 2008 14:07

Respostas

  • Olá Fábio, tudo bem?

     

    A questão da arquitetura não tem influência, independente de ser x64 ou x86, a não ser que esteja ocorrendo algum bug. Então devemos verificar no event viewer ou executar algum tipo de debug para achar o ponto do problema.

     

    Vou te perguntar duas coisas:

    Se tu entar do computer manager e editar o grupo loca administrators, que usuários e/ou grupos aparecerão por default?

    Existe algum diretiva que faça esta configuração diretamente?

     

    Abraço

    • Marcado como Resposta Paul Haro terça-feira, 15 de janeiro de 2013 23:00
    sexta-feira, 5 de dezembro de 2008 14:26

Todas as Respostas

  • Olá Fábio, tudo bem?

     

    A questão da arquitetura não tem influência, independente de ser x64 ou x86, a não ser que esteja ocorrendo algum bug. Então devemos verificar no event viewer ou executar algum tipo de debug para achar o ponto do problema.

     

    Vou te perguntar duas coisas:

    Se tu entar do computer manager e editar o grupo loca administrators, que usuários e/ou grupos aparecerão por default?

    Existe algum diretiva que faça esta configuração diretamente?

     

    Abraço

    • Marcado como Resposta Paul Haro terça-feira, 15 de janeiro de 2013 23:00
    sexta-feira, 5 de dezembro de 2008 14:26
  • Aparece o administrador (local) o admins do domínio e meu usuário que precisei colocar devido esse problema.

    Ainda não configuramos diretivas.

     

    No início imaginei que quando máquinas ingressaram no domínio os grupos domain admins e domais users não entraram nos respectivos grupos locais, mas eles estão lá sim, o que eu não sei é se ocorreu algo de errado porque o event viewer não aponta nenhum erro.

    Por hora, vou tentar remover esses grupos que eu te citei e colocar de novo pra ver se resolve, se tiver alguma idéia...

    Grato.

     

    segunda-feira, 8 de dezembro de 2008 12:22
  • Fabio-TI,

    Novidades ?

    Obrigado.


    Paul Haro - Microsoft Certified Professional

    segunda-feira, 14 de janeiro de 2013 23:45