none
Problema de domínio com XP RRS feed

  • Pergunta

  • Olá pessoal,

    tenho o seguinte problema:

    na minha empresa nao foi eu que configurei mas, tem um controlador de dominio com windows 2000.

    existe umas 12 maquinas no dominio, todas incluidas no dominio, todas fazem logon no domínio, mas existe o seguinte problema:

    Olhando no AD verifiquei que em computer não estão aparecendo todos os computadores na verdade dos 12 só aparece adicionado 4 e não estão em outras OU tbn já chequei. isso é a primeira coisa estranha.

    outra é que nos micros com xp que pertecem ao dominio apesar dele se logar no dominio eu nao consigo pesquisar no dominio por ex usuarios e grupos.

    quando eu vou em seguranca e adicionar usuario so consigo pesquisar usarios locais. nem aparece a opção de buscar no dominio.

    ja tirei o micro do dominio e o inseri novamente varias vezes, quando eu faco isso ele aparece na lista de computers do ad mas não resolve o problema.

    parece que ele esta como pertencente ao dominio mas meio que utilziando configurações locais.

    pelo que percebi ao olhar o ad não foi feita uma boa configuração de rede ja se percebe por nao existir nem os computadores inseridos no ad.

    alguem poderia me ajudar? dando alguma dica do que fazer?

    preciso fazer os micros pesquisarem no dominio. la no nome do computador em propriedades aparece o nomedocomputador.dominio, mas mesmo assim ele nao pesquisa..

    obriagdo
    quinta-feira, 10 de julho de 2008 14:15

Respostas

  • Assim que tem que ficar.

     

    Configuracao

    Servidor -   IP: 192.168.1.6

              MASK: 255.255.255.0

       GATEWAY: 192.168.0.10

    DNS PREFERENCIAL: 192.168.1.6

    WINS :  desabilitado

     

    Estaçao: IP: 192.168.1.57

              MASK: 255.255.255.0

       GATEWAY: 192.168.0.10

    DNS PREFERENCIAL: 192.168.1.6

    WINS :  desabilitado


    no dns do servidor a aba Forward (Encaminhadores) esta desabilitada.

     

    Roda tanto no Servidor como na Estaçao  no DOS o comando nslookup e de ENTER

    tem que aparecer o IP: 192.168.1.6

     

    Estranho os encaminhadores esta desabilitado na verdade é so digitar o IP 200.162.192.5 e clicar em Adicionar.

    E post aqui o resultado do NSLOOKUP. se caso nao da o IP do servidor no resultado da uma reiniciada

    Qual windows Server vc esta usando?

    quinta-feira, 10 de julho de 2008 20:50
  • é como o tiago disse mas apenas um detalhe a mais, para habilitar a haba forward é preciso caso tenha apagar a zona .". do dns, pode apagar sem problemas.

     

    alem disso acrescentar os comandos e rodar em todas as maquinas

     

    ipconfig /flushdns

    ipconfig /registerdns

     

    problema resolvido obrigado a todos

     

     Tiago Zambelli wrote:

    Assim que tem que ficar.

     

    Configuracao

    Servidor -   IP: 192.168.1.6

              MASK: 255.255.255.0

       GATEWAY: 192.168.0.10

    DNS PREFERENCIAL: 192.168.1.6

    WINS :  desabilitado

     

    Estaçao: IP: 192.168.1.57

              MASK: 255.255.255.0

       GATEWAY: 192.168.0.10

    DNS PREFERENCIAL: 192.168.1.6

    WINS :  desabilitado


    no dns do servidor a aba Forward (Encaminhadores) esta desabilitada.

     

    Roda tanto no Servidor como na Estaçao  no DOS o comando nslookup e de ENTER

    tem que aparecer o IP: 192.168.1.6

     

    Estranho os encaminhadores esta desabilitado na verdade é so digitar o IP 200.162.192.5 e clicar em Adicionar.

    E post aqui o resultado do NSLOOKUP. se caso nao da o IP do servidor no resultado da uma reiniciada

    Qual windows Server vc esta usando?

    • Marcado como Resposta Cleyton Esteves quarta-feira, 22 de abril de 2009 20:02
    • Marcado como Resposta Cleyton Esteves quarta-feira, 22 de abril de 2009 20:02
    terça-feira, 5 de agosto de 2008 14:41

Todas as Respostas

  • Olá Amigo

    é amigo está com um problema a altura.

     

    Bom vamos lá.  para melhor entender seu problema a melhor coisa seria comoçar a organizar seu ambiente primeiros passos é verificar como está o DNS , depois verificar se existe algun evento que informe se existe algun problema relativo ou seja abra o event viwer e verifique como está,  depois tente ir migrando aos poucos os OBJETOS do AD por exemplo crie uma nova Organizational Unit ( unidade organizacional )  dentro desse novo objeto criado começe a criar outras Organizational Unit referente a seu ambiente por exemplo  maketing, gerencia e uma Computadores. e adicione os respectivos computadores do seu ambiente lá.

    começe então a criar os grupos de usuários  ou seja grupo marketing grupo gerencia,   aplique as diretivas ( GPO ) que necessita e então vá migrando aos poucos para não afetar o ambiente, em seguida verifique se a instabilidade do seu ambiente começa a ficar estável. 

     

    Verifique o firewall do windows se a opção compartilhamento está marcada .  ( processo feito nas maquinas XP )

     

    Abraços Amigo

    quinta-feira, 10 de julho de 2008 17:06
  • Bom Cleyton.

     

    Voce poderia passar como esta a configuraçao da placa de rede do seu servidor e de uma estaçao sua?

    vcs estao logando no Dominio ou no Computador Local?

    quinta-feira, 10 de julho de 2008 19:31
  • Pessoal, pelo que andei lendo e vi na config da empresa um dos problemas esta no dns.

    pois nas estacoes o dns primario e o dns secundario estão apontando para o ip do servidor da internet da ajato e não para o meu servidor localm isso seria um dos motivos acredito da lentidão ao fazer logon e ao se desconectar as vezes.

    quando cai a internet é uns 20 minutos so para fazer logon

    ai vi que para mudar isso tenho que habilitar os FORWARDERS, que no meu caso no servidor no dns está apagada a opção para habilitar.

    li que para habilitar este servico preciso

    "para habilitar os encaminhadores (FORWARDERS), apenas delete a zona dns " . " que existe no seu DNS Manager.. e habilite os forwarders.."

    no meu dns existe a zona "."

    ainda nao tentei fazer isso pois nao sei o que pode impactar se eu deletar esta zona, pra falar a verdade nem sei o que significa, nao sou especialista em windows, conheco um pouco mas minha area é sql, estou estudando windows ainda. comecei o mcp..

    Todas as maquinas logan no dominio. mas com lentidao e perdem a conexao?

    o que acham melhor deletar a zona "." e habilitar o FORWARDERS ou fazer outra configuração?

    a organização das ou e dos micros ja estou fazendo.

    aguardo sugestões amigos.

    mais uma vez obrigado

    quinta-feira, 10 de julho de 2008 19:58
  • Amio a melhor solução seria refazer do zero porem não sei se isso é viável a sua teoria.

    mais se você excluir a Zona do DNS possívelmente seus usuários não iram amis se logar no dominio. Sugestões bom crie um DHCP aonde ele direcione o DNS para o servidor AD, ou seja o DC  , ai então o problema de lentidão será solucionado.

     

    Abraços.

     

    quinta-feira, 10 de julho de 2008 20:07
  • Levi, fazer do 0 com certeza seria a melhro opcao, mas infelizmente nao tenho esste tempo e nao tenho conhecimento ainda suficiente para tal pois estou saindo da empresa que trabalho como programador srrs nada haver com infra, mas apesar disso sou o que tem mais conhecimento em windows.

    isso que to fazendo seria uma ajuda final antes de sair. e se vc fosse so configurar o ad tudo bem mas aqui eles tem também um servidor de web que tem um monte de componentes instados que nem faco ideia de como voltar ao status atual.


    no dns existem 2 zonas a "." e a "dominio da minha empresa"

    sera que se exluir a "." tera o problema citado por vc?

    no caso ao configurar o dhcp nas estacoes eu mudaria o dns para o servidor local como 192.168.0.6 ou deixaria o da internet como esta hoje 200.162.192.25?
    teria que mudar algo no dns ou so mecher no dhcp?

    pq acho estranho terem configurado o dns nas estacoes com o ip da internet nao entendi muito bem isso. a internet pra mim teria que estar configurada no dns e nao na estacao...

    gostaria de centralizar a configuracao do dns da internet e nas estacoes apontar para o ip do controlador de dominio tbn..

    abraço e aguardo sua sugestão.

    obrigado
    quinta-feira, 10 de julho de 2008 20:17
  • Cleyton como eu te disse vc poderia postar aqui as configuraçao da placa de rede do seu servidor e de uma estaçao seria melhor mais vc pode fazer o seguinte.

    EX:

    Servidor -   IP: 192.168.1.10

              MASK: 255.255.255.0

       GATEWAY: Do seu Roteador ou Servidor de Internet

    DNS PREFERENCIAL: 192.168.1.10 

    WINS :  192.168.1.10 - se tiver configurado

     

    Estaçao: IP: 192.168.1.20

              MASK: 255.255.255.0

       GATEWAY: Do seu Roteador ou Servidor de Internet

    DNS PREFERENCIAL: 192.168.1.10 

    WINS :  192.168.1.10 

     

     

    E no DNS do seu Servidor na Guia Forward (Encaminhadores) coloca o IP do seu ROTEADOR ou Servidor de Internet.

     

    e na estaçao vai em iniciar/executar/cmd "ENTER" digita nslookup "ENTER"  e ve qual é o IP que te traz 

    quinta-feira, 10 de julho de 2008 20:26
  • Tiago boa tarde

    Configuracao

    Servidor -   IP: 192.168.1.6

              MASK: 255.255.255.0

       GATEWAY: 192.168.0.10

    DNS PREFERENCIAL: 200.162.192.5

    WINS :  desabilitado

     

    Estaçao: IP: 192.168.1.57

              MASK: 255.255.255.0

       GATEWAY: 192.168.0.10

    DNS PREFERENCIAL: 200.162.192.5 -- aqui esta o problema acredito foi configurado dns do internet e nao do servidor

    WINS :  desabilitado


    no dns do servidor a aba Forward (Encaminhadores) esta desabilitada.


    abraço


    quinta-feira, 10 de julho de 2008 20:39
  •  

    Remova as estações do Dominio que não são apresentadas no AD
    Coloque nas Estações apontando o DNS para o Servidor e em seguida adicione novamente

    quinta-feira, 10 de julho de 2008 20:45
  • Assim que tem que ficar.

     

    Configuracao

    Servidor -   IP: 192.168.1.6

              MASK: 255.255.255.0

       GATEWAY: 192.168.0.10

    DNS PREFERENCIAL: 192.168.1.6

    WINS :  desabilitado

     

    Estaçao: IP: 192.168.1.57

              MASK: 255.255.255.0

       GATEWAY: 192.168.0.10

    DNS PREFERENCIAL: 192.168.1.6

    WINS :  desabilitado


    no dns do servidor a aba Forward (Encaminhadores) esta desabilitada.

     

    Roda tanto no Servidor como na Estaçao  no DOS o comando nslookup e de ENTER

    tem que aparecer o IP: 192.168.1.6

     

    Estranho os encaminhadores esta desabilitado na verdade é so digitar o IP 200.162.192.5 e clicar em Adicionar.

    E post aqui o resultado do NSLOOKUP. se caso nao da o IP do servidor no resultado da uma reiniciada

    Qual windows Server vc esta usando?

    quinta-feira, 10 de julho de 2008 20:50
  • Eder, não posso ficar tirando as maquinas e colcoando novamente porque corro o risco de perder o documents and settings de cada usario para cada maquina isso pararia  empresa, pois da forma que foi feita as configuracoes de programas usados na producao de software estao todos dentro da pasta de cada usuario no seu micro. fiz este teste em um micro teste ao fazer isso ele add no dominio mas perdeu o usuario e criou um anova pasta.

    antes em documents estava por exemplo a minha pasta chamada apenas

    cleyton

    quando fiz essa nova inclusao ele criou a

    cleyton.Dominio isso em uma esacao do windows 2000

    isso nao pode aocntecer em alguns computadores.

    fiz um teste em uma estaçlão xp tirando e colcoando novamente no dominio ele adiciona no ad automaticamente mas nao resolve o problema.


    sexta-feira, 11 de julho de 2008 11:33
  • Tiago eu entendi que o ideal seria fazer a configuracao que vc me passou mas a aba Forward realmete nao deixa eu adiconar. pelo que andei lendo existe um caso em que isso realmente ocorre é como eu citei mais acima:

    "para habilitar os encaminhadores (FORWARDERS), apenas delete a zona dns " . " que existe no seu DNS Manager.. e habilite os forwarders.."

    no meu dns existe a zona "." - isso peguei em outro forum


    quandou dou o NSLOOKUP

    tanto nas estações como no servidor o dns que aparece é o da internet como citei mais acima.

    nao sei o imapcto que teria de apagar essa zona "." no meu dns.

    tenho que tomar cuidado pois nao tenho margem para erros não pode dar nada errado senao para a empresa.

    tudo que é sugestivo eu monto um ambiente de teste primeiro pra depois realizar a alteração.
    sexta-feira, 11 de julho de 2008 11:39
  • Bom Cleyton!

     

    Voce fez os procedimento primeiramente que eu disse no post acima.

    Outra coisa vc nao perdi os arquivos ao tirar e colocar novamente a maquina no dominio os arquivos estao em outra pasta que esta dentro de Documents and Settings por ex na Pasta Joao e na atual modificou para Joao.dominio.

    Ai vc move as pastas que te interessam da pasta Joao para Joao.dominio.

     

    sexta-feira, 11 de julho de 2008 11:40
  • Cleyton

     

    Qual é o nome do seu dominio atual?

    sexta-feira, 11 de julho de 2008 11:44
  • Tiago não tem como eu fazer o procedimento pois a aba (FORWARDERS) nao deixa eu habilitar novos encaminhadores ips. expliquei o motivo no post anterior.

    quandou dou o NSLOOKUP

    tanto nas estações como no servidor o dns que aparece é o da internet como citei mais acima.

    o nome do dominio é o nome da empresa.

    como falei também nos 2 ultimos post anterior nas minhas zonas do dominio existe uma zona chamada "Nome do Dominio" e outra zona chama ponto "." esta zona ponto acredito que seja o problema. se eu deletar ela habilita o
    FORWARDERS e ai sim daria para fazer a configuração que vc falou, mas como disse não posso deletar sem saber exatamente o impacto que isso iria gerar.

    obrigado
    sexta-feira, 11 de julho de 2008 12:08
  • Cleyton.

     

    Vc chegou a alterar as configuraçoes das placas de rede como eu sugeri?

    se vc altero ficou mais rapido para fazer logon?

    qual o nome do seu dominio?

    vc sabe dizer se eu dns é integrado com o AD?

     

    sexta-feira, 11 de julho de 2008 12:25

  •  Tiago Zambelli wrote:

    Cleyton.

     

    Vc chegou a alterar as configuraçoes das placas de rede como eu sugeri?

    se vc altero ficou mais rapido para fazer logon?

    qual o nome do seu dominio?

    vc sabe dizer se eu dns é integrado com o AD?

     



    OLÁ TIAGO,

    BOM ACHO QUE DESCOBRI O QUE FAZER É BASEADO NO QUE VC FALOU, MAS COM ALGUNS DETALHES:

    TENHO QUE APAGAR NO MEU DNS A ZONA RAIZ DENOMINADA "."

    ESTA ZONA RAIZ ME IMPEDE DE CONFIGURAR OS ENCAMINHADORES.

    APOS APAGAR ESTA ZONA TENHO QUE MUDAR NAS ESTACOES COMO VC FALOU E COLOCAR O IP DO SERVIDOR EM DNS.

    ISSO RESOLVE O PROBLEMA DE DNS QUE DEVE SER O GRANDE RESPONSAVEL PELA MAIORIA DOS PROBLEMAS.

    OUTRO DETALHE IMPORTANTE QUE DESCOBRI QUE NAO PRECISO OBRIGATORIAMENTE CONFIGURAR OS ENCAMINHADORES POIS, POSSO DEIXAR POR CONTA DOS ROUTERS, O QUE FICARIA ATE MELHOR, POIS DEVEMOS CADASTRAR OS ENCAMINHADORES QUANDO NA MAIORIA DAS VEZES O TRAFEGO DE INTERNET E DIRECIONADO A MAIOR PARTE PARA UM OU OUTRO DNS.

    E CASO EU FIXE UM DNS NOS ENCAMINHADORES CASO ESSE DNS SAI DOR AR PODE ACONTECER DE MEU SERVIDOR DE DNS TAMBÉM APRESENTE PROBLEMAS.

    MAS AINDA RESTA UMA DUVIDA, AQUI EU TENHO UM SITE HOSPEDADO E AINDA NAO SEI SE EU DELETAR ESTA ZONA RAIZ "." PODE INTERFERIR NISSO.

    MAS ACHO QUE ESTOU PERTO DA RESOLUÇÃO.

    AINDA NAO ALTEREI NENHUMA CONFIGURACAO, POIS MEU SUPERIOR NAO ESTA PRESENTE E PARA ALTERAR ELE PRECISA APROVAR. ISSO ACONTECERA DIA 22/07 E ATE LA TENHO QUE IR PESQUISANDO E VENDO AS MELHORES OPCOES PARA RESOLVER O PROBLEMA.

    APESAR DE NAO TER ALTERADO NADA ESTOU TESTANDO EM OUTRO AMBIENTE.

    AVISO QUANDO RESOLVIDO.

    NOVAMENTE OBRIGADO PELA ATENÇÃO.
     E CASO TENHA MAIS ALGUMA DICA OU COMENTÁRIO AGRADEÇO
    segunda-feira, 14 de julho de 2008 14:12
  • Ola  Cleyton Esteves.

     

    Nao quer dizer se voce colocar um encaminhador se esse DNS estiver fora do ar vc tera problema.

    Funciona assim geralmente se usa o encaminhador para que o seu servidor nao fique indo ate a internet e resolvendo os nomes que precisa, para nao fazer isso ele joga para o encaminhador se caso o encaminhador estiver off o seu servidor vai ate a internet e tenta resolver o nome e repassa para estação ele nao faria isso se vc marcasse a opção "Nao usar recursividade para este dominio" ai sim vc teria problemas.

    E usando encaminhador ajuda no trafego da rede seu servidor nao precisa ter o trabalho de ir ate a internet e resolver o nome.

    Espero que voce tenha sucesso nesse seu problema.

     

     

     

     

    Ate mais.

    quinta-feira, 17 de julho de 2008 19:09
  • é como o tiago disse mas apenas um detalhe a mais, para habilitar a haba forward é preciso caso tenha apagar a zona .". do dns, pode apagar sem problemas.

     

    alem disso acrescentar os comandos e rodar em todas as maquinas

     

    ipconfig /flushdns

    ipconfig /registerdns

     

    problema resolvido obrigado a todos

     

     Tiago Zambelli wrote:

    Assim que tem que ficar.

     

    Configuracao

    Servidor -   IP: 192.168.1.6

              MASK: 255.255.255.0

       GATEWAY: 192.168.0.10

    DNS PREFERENCIAL: 192.168.1.6

    WINS :  desabilitado

     

    Estaçao: IP: 192.168.1.57

              MASK: 255.255.255.0

       GATEWAY: 192.168.0.10

    DNS PREFERENCIAL: 192.168.1.6

    WINS :  desabilitado


    no dns do servidor a aba Forward (Encaminhadores) esta desabilitada.

     

    Roda tanto no Servidor como na Estaçao  no DOS o comando nslookup e de ENTER

    tem que aparecer o IP: 192.168.1.6

     

    Estranho os encaminhadores esta desabilitado na verdade é so digitar o IP 200.162.192.5 e clicar em Adicionar.

    E post aqui o resultado do NSLOOKUP. se caso nao da o IP do servidor no resultado da uma reiniciada

    Qual windows Server vc esta usando?

    • Marcado como Resposta Cleyton Esteves quarta-feira, 22 de abril de 2009 20:02
    • Marcado como Resposta Cleyton Esteves quarta-feira, 22 de abril de 2009 20:02
    terça-feira, 5 de agosto de 2008 14:41