none
Duvida sobre o envio de e-mail RRS feed

  • Pergunta

  • Senhores, no meu exchange tenho apenas o Default Receive Connector, eu uso certificado SSL.

    Na empresa existem consultores que usam o Outlook 2010 configurado como POP e SMTP para baixar e enviar os e-mails, o POP eu configuro com porta segura a 995, e o SMTP eu uso a porta 25 com TLS, porém, quando eles colocam a autenticação como "nenhum" o envio funciona apenas para e-mails internos para e-mails externo não funciona. Alguém sabe me explicar o porque isso ocorre? No conector é marcado os tipos de conexões que ele aceita, logo, no meu entendimento deveria funcionar corretamente.


    Diego Fucitalo
    quinta-feira, 6 de outubro de 2011 18:03

Respostas

  • Olá Slacki,

    Encontrei um post que pode ser o seu caso, eles explicam que as conexões externas são reconhecidas como Anônimas (anonymous), provavelmente funciona interno pq o AD está autenticando estes usuários.

    Segue post abaixo: 

    Can't Send or receive external emails in exchange 07
    http://social.technet.microsoft.com/forums/en-US/exchangesvrdeploy/thread/f6a480e9-e219-49ed-a374-b0286ed7a53c/

    Abraços,

     


    Rafael Mantovani
    domingo, 9 de outubro de 2011 18:20
    Moderador

Todas as Respostas

  • Olá Slacki,

    Encontrei um post que pode ser o seu caso, eles explicam que as conexões externas são reconhecidas como Anônimas (anonymous), provavelmente funciona interno pq o AD está autenticando estes usuários.

    Segue post abaixo: 

    Can't Send or receive external emails in exchange 07
    http://social.technet.microsoft.com/forums/en-US/exchangesvrdeploy/thread/f6a480e9-e219-49ed-a374-b0286ed7a53c/

    Abraços,

     


    Rafael Mantovani
    domingo, 9 de outubro de 2011 18:20
    Moderador
  • Obrigado Rafael.
    Diego Fucitalo
    terça-feira, 11 de outubro de 2011 14:13