none
Windows 7 SP1 + Client Interbase RRS feed

  • Pergunta

  • Bom dia pessoal,

    Seguinte, gostaria de saber se alguém ja passou por alguma situação envolvendo instalação de um client do banco interbase em windows 7 sp1.

    Estou com problemas para executar uma aplicação... e desconfio que seja incompatibilidade do client interbase com windows 7 sp1... pois em outro pc que existe windows 7, a aplicação roda blz...

    procurando pela net, ms sem informações.....

    obrigado

    terça-feira, 2 de outubro de 2012 13:22

Respostas

  • Luis,

    Faça um teste executando a aplicação em modo de compatibilidade.

    Abaixo segue link com o procedimento.

    http://www.winbrasil.com.br/dicas-tutoriais/usando-o-modo-de-compatibilidade-do-windows-7/


    Leonardo Côco .:. MCP | MCDST | MCTS | MCSA | ITIL | ISO/IEC 20000 .:. Se a resposta foi útil classifique-a .:.

    terça-feira, 2 de outubro de 2012 15:17

Todas as Respostas

  • Luis,

    Faça um teste executando a aplicação em modo de compatibilidade.

    Abaixo segue link com o procedimento.

    http://www.winbrasil.com.br/dicas-tutoriais/usando-o-modo-de-compatibilidade-do-windows-7/


    Leonardo Côco .:. MCP | MCDST | MCTS | MCSA | ITIL | ISO/IEC 20000 .:. Se a resposta foi útil classifique-a .:.

    terça-feira, 2 de outubro de 2012 15:17
  • Bom dia pessoal,

    Seguinte, gostaria de saber se alguém ja passou por alguma situação envolvendo instalação de um client do banco interbase em windows 7 sp1.

    Estou com problemas para executar uma aplicação... e desconfio que seja incompatibilidade do client interbase com windows 7 sp1... pois em outro pc que existe windows 7, a aplicação roda blz...

    procurando pela net, ms sem informações.....

    obrigado

    Sua versão está em x86 ou x64?
    Qual a mensagem de erro?
    Já procurou postar essa situação para o próprio time do Firebird? 
    Segue  link: http://tracker.firebirdsql.org/
    []s

    Twitter: @caiado

    • Editado Sandro Caiado terça-feira, 2 de outubro de 2012 18:19 Acerto Link
    terça-feira, 2 de outubro de 2012 16:49
  • Fala Leonardo, blz??

    Resolvido!! não lembrava desse recurso!

    vlw pela dica!!!!

    Sandro,

    a versão é 64 bits, mensagem de erro era que  não existia BD.

    então, tinha quase certeza que era o SP1 do win7 a questão, por isso primeiramente tv tentando baixar algum driver de BD compativel, ms não estava encontrando... baixei a versão 64, ms sem sucesso... estava buscando as 2 opções!!!

    ms vlw a dica do link brother! vou manter aqui para uma eventual necessidade!!!

    Grande abraços

    terça-feira, 2 de outubro de 2012 17:07