locked
Erro de cache RRS feed

  • Discussão Geral

  • Olá pessoal bom dia,

    Estou com um problema no minimo estranho, tenho um servidor 2008R2 com TMG 2010 (sp2), e tenho dois discos um disco exclusivo para o cache e logs (unidade E:\) com 250 gb.

    Pois bem recebi a mensagem de erro abaixo, apos reiniciar o servidor:

    Forefront TMG failed to initialize the cache because the Network Services account does not have sufficient permissions for the root folder and the Urlcache folder on drive E:\. The Network Services account must have the List Folder and Read permissions for the root folder and the Read permission for the Urlcache folder to open the Urlcache folder on every cache drive. Verify that the Network Services account has at least the List Folder and Read permissions for the root folder and the Read permission for the Urlcache folder on drive E:\.

    Sendo assim na unidade e:\ dei permissão total para o usuario (Network Services), e por consequencia na pasta urlcache.

    O problema é que toda vez que preciso reiniciar o servidor, esse usuario some das permissões na unidade e na pasta, e o erro acima citado volta a ocorrer.

    Como posso resolver isso?

     Apenas complementando, acabei de verificar que o servidor nao precisa ser reiniciado, depois "algum tempo", a pasta urlcache volta a ficar com o simbolo de um cadeado ( ou seja que nao esta compartilhado) e o usuario network services some da guia segurança.


    domingo, 16 de outubro de 2011 13:00

Todas as Respostas

  • Olá Diego,

    Verifique as seguintes permissões:

    - Network Service: Full Control
    - System: Full Control
    - Administrators: Full Control

    Em paralelo verifique se o seu antivírus não está realizando esta ação, e cria uma regra de exclusão:

    Considerations when using antivirus software on FF Edge Products
    http://technet.microsoft.com/en-us/library/cc707727.aspx

    Por último caso nenhuma das ações tenham resolvido, verifique a possibilidade de realocar o cache e teste novamente:
    http://technet.microsoft.com/en-us/library/cc995317.aspx

    Abraços,

     


    Rafael Mantovani
    domingo, 16 de outubro de 2011 14:12
  • Rafael,

    Com relação as permissões eu consigo colocar normalmente, porem apos um tempo as mesmas somem na unidade E:\ e tambem da pasta cache
    Quanto ao antivirus tem todas as exceções do link.

    Eu voltei o cache para unidade c:\ e depois realoquei em outra unidade e ocorre o mesmo problema.

    Apenas um detalhe que vou mencionar aqui, junto com o cache na mesma unidade, foi colocado os logs que tambem estavam na unidade C:\, e foi transferido para outra unidade conforme verifiquei no BPA

    Bom é isso, o problema é que estava funcionando corretamente.

     




    • Editado Diego_nogueira segunda-feira, 17 de outubro de 2011 10:20 acrescentar
    segunda-feira, 17 de outubro de 2011 10:18