none
Windows 2003 Reiniciando e Apresentando erro e Licença RRS feed

  • Pergunta

  • Pessoal,

    Tenho um server windows 2003 standard que roda uma VM com o virtual box onde esta VM tem outro windows 2003 instalado e que roda o SQL Server Express Edition.

    Este server (host) está reiniciando do nada, semdá mensgem alhuma na tela. Ela reinicia e o olhar nos eventos de log da aplicação nas ferramentas administrativas, ele apresenta este erro abaixo, sempre no mesmo horário segundo antes de reiniciar. Observei que ele reinicia quanod eu deixo a VM ligada. Lá também o windows estáativo, mas não fica gravado no log ennhum erro importante.

    Observei também que não tenho conseguido instalar o o service pack 2, pois ele reclama também de licença. Vou no MSOOBE e lá diz que etsá ativado. Ele já funcina hádois anos e nunc apresentou estes erros. Contatei o suporte da Microsoft e sugeriram indcar o problema aqui.


    Alguém já passou por este problema? Seráqeu pode seralgo de licença mesmo? OU como posso resolver isto?

    Este é o erro qeu fica no LOG.

    Event Type:    Error
    Event Source:    Windows Product Activation
    Event Category:    None
    Event ID:    1000
    Date:        10/5/2011
    Time:        07:36:03
    User:        N/A
    Computer:    SERVERB
    Description:
    An error occurred while the wizard was checking the current Windows product license. Error Code: 4 0x80070005

    For more information, see Help and Support Center at http://go.microsoft.com/fwlink/events.asp.




    Márcio Dantas
    terça-feira, 10 de maio de 2011 15:45

Respostas

  • Olá.

    Vc tem a chave e licença deste Windows , vc pode tentar ativar novamente com a chave correta e solucionar seu problema para isso vc terá que seguir os seguintes passos.

    http://support.microsoft.com/kb/918342/pt-br

     Logo após atualize ele pelo Windows update instalando Sp2 e demais atualizações...

    Até..

     


    MCP/MCDST/MCTS/MCITP/MCSA - www.criptix.com.br - MSN: xiter-ff@hotmail.com
    terça-feira, 10 de maio de 2011 16:41
    Moderador

Todas as Respostas

  • Olá.

    Vc tem a chave e licença deste Windows , vc pode tentar ativar novamente com a chave correta e solucionar seu problema para isso vc terá que seguir os seguintes passos.

    http://support.microsoft.com/kb/918342/pt-br

     Logo após atualize ele pelo Windows update instalando Sp2 e demais atualizações...

    Até..

     


    MCP/MCDST/MCTS/MCITP/MCSA - www.criptix.com.br - MSN: xiter-ff@hotmail.com
    terça-feira, 10 de maio de 2011 16:41
    Moderador
  • Então,

    Eu fiz este procedimento ai, mas mesmo reiniciando a máquina após limpar a chave do registro, como indicado no ítm 2, e logo depois no ítem 5, executnado o comando: %systemroot%\system32\oobe\msoobe.exe /a... aind recebo a mensagem de que o windows está ativado.


    Você conhece algum outro método para limpar isto?

    Sobre o problema do restart, realmente era físico.... E não era memória como pensei.... e sim a fonte. Quando resolvi fzer um teste de memória dando  boot com o CD do windows 2008, ele do nada reiniciou a máquina no teste... e nesta hora, já com a máquna aberta... senti o cheiro de queimado na fonte. Logo desliguei.... troquei a fnote... e sem problemas.... tudo voltoua  funcionar.

    talvez o qeu causasse o problema, que me fazia pensar que fosse memória quando eu iniciava a VM,foi que o problema só ocorria quando a VM era ligada. A conclusão que cheguei é que quando ligava o virtual box, ele usava mais energia... e nesse momento, a fonte abendava... e dava o pau. Curioso isto, pois há anos eu nunca tinha passado por uma situação semelhante. E um colega que estava comigo observou que a fonte estava muito mais quente que o convencional.... mas mesmo eu ignorando esse comentário dele.. o problema estava realmente lá... e não nas memórias como pensei, pois passuo no teste que efetuei depois da troca da fonte.

    O bom de tudo isso... é que observei que o windows está cm este problema de licença e agora ao desafio é arrumar isto.

    Será que pelo script fará tanta diferença? Este método não tentei ainda. Vou tentar.

    Grato.


    Márcio Dantas
    quarta-feira, 11 de maio de 2011 11:52
  • Olá Márcio.

    Alguma novidade sobre o problema?

     

    Abraço.

     


    Richard Juhasz - Microsoft LATAM Forum Support Engineer
    http://www.forumguys.com.br
    quinta-feira, 12 de maio de 2011 17:05