none
Nao consigo acessar alguns micros pelo Hostname RRS feed

  • Pergunta

  •  

    Pessoal estou com um problema aqui onde eu trabalho, nos temos um total de 550, e algumas delas eu nao consigo acessar via compartilhamento por hostname somente por IP, o que pode esta acontecendo, o apontamento para o servidor dns esta normal ja usei o comando ipconfig /registerdns e mesmo assim continuo sem acesso.

     

    Alguem tem a solução????????

    terça-feira, 21 de outubro de 2008 17:34

Respostas

  • Tive o mesmo problema na empresa que trabalho, para resolver o problema cadastrei manualmente o ip e hostname no WINS.

     

     

     

    quinta-feira, 23 de outubro de 2008 15:16

Todas as Respostas

  •  

    Benardo,

     

    1º Você tem domínio certo?

    Quantas máquinas exatamente tem o problema?

    NSLOOKUP NOMEDOSERVER  ele responde ok?

    2º IPCONFIG /FLUSHDNS na máquina aonde você digita \\HOSTNAME

    3º O antivírus é o mesmo para todos os PCs? é Norton?

    4º Executando em modo seguro com rede ele também gera o problema

    5º Qual a mensagem de erro exata?

    6º ao acessar o PC  "\\TESTE"  ele dá erro certo? se você for de outro PC e digitar o mesmo hostname \\TESTE

    ele também gera o problema?

     

     

     

     

     

    Samuel Ribeiro

    www.windowsbrasil.com.br

     

    terça-feira, 21 de outubro de 2008 18:23
  • Bom dia Bernardo.

     

    Por favor, verifique no DNS se nao há nomes duplicados registrados.

    Pode ocorrer de maquinas que ganharam leases DHCP diferentes ter mantido mais de um registro do mesmo nome com IP's diferentes no serviço de DNS.

     

    Abracos.

     

     

     

    quarta-feira, 22 de outubro de 2008 11:06
  •  Samuel Ribeiro wrote:

     

    Benardo,

     

    1º Você tem domínio certo?

    Quantas máquinas exatamente tem o problema?

    NSLOOKUP NOMEDOSERVER  ele responde ok?

    2º IPCONFIG /FLUSHDNS na máquina aonde você digita \\HOSTNAME

    3º O antivírus é o mesmo para todos os PCs? é Norton?

    4º Executando em modo seguro com rede ele também gera o problema

    5º Qual a mensagem de erro exata?

    6º ao acessar o PC  "\\TESTE"  ele dá erro certo? se você for de outro PC e digitar o mesmo hostname \\TESTE

    ele também gera o problema?

     

     

     

     

     

    Samuel Ribeiro

    www.windowsbrasil.com.br

     

    Samuel respondendo suas perguntas:

    1º Você tem domínio certo?

    SIM

    Quantas máquinas exatamente tem o problema?

    APROXIMADAMENTE UMAS 150

    NSLOOKUP NOMEDOSERVER  ele responde ok?

    SIM

    2º IPCONFIG /FLUSHDNS na máquina aonde você digita \\HOSTNAME

    EXECUTEI E LIMPOU O CACHE

    3º O antivírus é o mesmo para todos os PCs? é Norton?

    SIM, NAO E SYMANTEC

    4º Executando em modo seguro com rede ele também gera o problema

    O PROBLEMA PERSISTE

    5º Qual a mensagem de erro exata?

    O CAMINHO DA REDE NAO FOI ENCONTRADO

    6º ao acessar o PC  "\\TESTE"  ele dá erro certo? se você for de outro PC e digitar o mesmo hostname \\TESTE ele também gera o problema?

    APARCE A MENSGEM "O CAMINHO DA REDE NAO FOI ENCONTRADO". SE EU USAR \\HOSTNAME NO MICRO DE UMA MESMA VLAN EU ACESSO NORMALMENTE PELO HOSTNAME . OBS MEU MICRO TEM ACESSO A TODAS AS VLANS

     

     

    quarta-feira, 22 de outubro de 2008 17:04
  • VLAN????????

    ai a coisa fica mais ampla você não tinha mencionado...

    Você também usa roteador?

    Usa controle por Mactable?

    forneça o máximo de detalhes sobre sua infra, pra nós fica mais facíl ajudar....

     

    Benardo

    Partindo do principio que  150 tem o problema,  improvavél ser um problema Local (máquinas)

     

    Você pinga por IP nessas máquinas que tem problemas pelo HOSTNAME?

     

     

     

     

    quarta-feira, 22 de outubro de 2008 17:23
  •  Samuel Ribeiro wrote:

    VLAN????????

    ai a coisa fica mais ampla você não tinha mencionado...

    Você também usa roteador?

    Usa controle por Mactable?

    forneça o máximo de detalhes sobre sua infra, pra nós fica mais facíl ajudar....

     

    Benardo

    Partindo do principio que  150 tem o problema,  improvavél ser um problema Local (máquinas)

     

    Você pinga por IP nessas máquinas que tem problemas pelo HOSTNAME?

     

     

     

     

     

    Bom samuel,

     

    Aqui nos usamos swicths.

    A respeito de controle por Mactable, vou confirmar

    eu consigo acessar e pingar os micros somente por ip, ja pelo hostname da erro de caminho de rede nao encontrado.

    quarta-feira, 22 de outubro de 2008 17:32
  • No total são quantos computadores na empresa?

    Tudo isso e não usa Roteador?

    Aproveita e verifica se possui ACL?

    NSLOOKUP na máquina que não consegue acesso ela responde?

    possui quantos servidores de DNS?

     

     

     

    quarta-feira, 22 de outubro de 2008 19:00
  • Tive o mesmo problema na empresa que trabalho, para resolver o problema cadastrei manualmente o ip e hostname no WINS.

     

     

     

    quinta-feira, 23 de outubro de 2008 15:16
  •  

    Eu estou com problema parecido, mas é no meu Win XP maioria das vezes não consigo acessar o site http://www.visionofgodandmary.org/ pelo hostname, apenas pelo ip http://75.125.43.178/~vision/ (antes eu acessava ele pelo ip enquanto não estava no ar), no pc dos meus amigos acessam pelo hostname sem problemas, tentei da esse ipconfig /flushdns e parece q deu certo só uma vez.

     

    O ping diz que não pôde encontrar o host.
    segunda-feira, 15 de dezembro de 2008 21:22
  •  

    Eu estou com problema parecido, mas é no meu Win XP maioria das vezes não consigo acessar o site http://www.visionofgodandmary.org/ pelo hostname, apenas pelo ip http://75.125.43.178/~vision/ (antes eu acessava ele pelo ip enquanto não estava no ar), no pc dos meus amigos acessam pelo hostname sem problemas, tentei da esse ipconfig /flushdns e parece q deu certo só uma vez.

     

    O ping diz que não pôde encontrar o host.


    Vá no DNS no protocolo TCPIP e coloque o seguinte DNS mshome.net e resolve o problema..

     

     

    terça-feira, 1 de março de 2011 18:50