none
Implementação OSD - Problemas RRS feed

  • Pergunta

  • Srs, bom dia!

    Estou implementando o OSD num cliente e inclusive utilizei tambem o material que o Cleber Marques possui no site. Fiz todos os passos que estava no video, porem no momento de baixar a imagem num computador teste o erro abaixo aparece:

    boot\bcd
    status: Oxc000098
    the windows boot configuration data file does not contain a valid OS entry.

    Alguem sabe o que significa?

     

    []s

     

    quinta-feira, 11 de novembro de 2010 21:07

Respostas

  • ola,

    em termos gerais:

    vc precisa pressionar o f12 se vc for fazer um boot pela rede para iniciar o processo de conexao com o servidor e depois outro f12 para confirmar...

    o 2o f12 pode ser eliminado se alterado o servidor wds..o 1o tbem se vc alterar a bios para deixar o boot pela rede como 1o...

    depois disso, o cliente vai fazer o download das imagens de boot do servidor e executar o WinPE..

    veja que ateh agora o boot eh especifico de plataforma..se o computador eh x64..a imagem que vai ser baixada eh x64...

    depois que fizer o boot, ele vai te dar as opcoes das TS disponiveis e dai vai executar o setup, reiniciar o computador...

    a partir dai, o boot eh feito com a imagem de boot da tua TS

    depois que tudo termina, ai sim ele faz o boot final do windows...

    mais info sobre o workflow aqui:
    http://www.microsoft.com/downloads/en/details.aspx?familyid=C6F88B60-5DD0-40D4-A7E4-8234B4066D27&displaylang=en

    onde exatamente que o teu erro esta sendo gerado?

    espero ter ajudado,


    Aprenda a fazer pergunta: http://support.microsoft.com/?scid=kb;pt-br;555375&x=5&y=14 - Raphael - MCP/MCSA Security/MCSE Security/MCTS/MCITP/MCT/MVP - http://www.dotnetwork.com.br
    sexta-feira, 12 de novembro de 2010 15:24
    Moderador

Todas as Respostas

  • ola,

    vc adicionou as imagens de boot no DP pxe?

    note que se o cliente for um cliente x64, vc vai precisar de uma imagem de boot x64 no dp mesmo que a tua TS esteja usando um boot x86.

    espero ter ajudado,


    Aprenda a fazer pergunta: http://support.microsoft.com/?scid=kb;pt-br;555375&x=5&y=14 - Raphael - MCP/MCSA Security/MCSE Security/MCTS/MCITP/MCT/MVP - http://www.dotnetwork.com.br
    sexta-feira, 12 de novembro de 2010 09:44
    Moderador
  • Ola Raphael,

    Como eu faco pra colocar a imagem de boot no DP PXE?

    sexta-feira, 12 de novembro de 2010 12:29
  • ola,

    veja como adicionar imagens de boot a distribution points
    http://blog.dotnetwork.com.br/?p=2148

    para adicionar ao DP PXE, vc vai seguir os mesmos passos e na hora de selecionar o DP, vc vai ter que tbem selecionar o DP que tiver SMSPXEImages$
    http://blog.dotnetwork.com.br/wp-content/uploads/2009/06/so64.jpg

    espero ter ajudado,
    Aprenda a fazer pergunta: http://support.microsoft.com/?scid=kb;pt-br;555375&x=5&y=14 - Raphael - MCP/MCSA Security/MCSE Security/MCTS/MCITP/MCT/MVP - http://www.dotnetwork.com.br
    sexta-feira, 12 de novembro de 2010 12:38
    Moderador
  • Raphael,

    Está configurado conforme os teus artigos.

    Tem mais alguma sugestao?

     

    []s

    • Sugerido como Resposta Flavio Samiro sexta-feira, 12 de novembro de 2010 14:08
    • Editado Flavio Samiro sexta-feira, 12 de novembro de 2010 14:10 Pressionei Propor como Resposta sem querer
    • Não Sugerido como Resposta Cleber Marques MSFTModerator terça-feira, 23 de novembro de 2010 14:26
    sexta-feira, 12 de novembro de 2010 13:47
  • ola...

    esse erro acontece antes ou depois de aplicar a imagem?

    se for depois, a imagem eh de xp, vista ou 7?

    espero ter ajudado,

    Aprenda a fazer pergunta: http://support.microsoft.com/?scid=kb;pt-br;555375&x=5&y=14 - Raphael - MCP/MCSA Security/MCSE Security/MCTS/MCITP/MCT/MVP - http://www.dotnetwork.com.br
    sexta-feira, 12 de novembro de 2010 13:51
    Moderador
  • Raphael,

    A imagem é de Windows 2003 Std 64 bits, quando é feito o boot, ele nao deveria pegar as configurações automaticas sem que eu tivesse que pressionar F12?

     

    Estou usando uma maquina virtual que está hospedada no XenServer para efetuar os testes

    sexta-feira, 12 de novembro de 2010 14:09
  • ola,

    em termos gerais:

    vc precisa pressionar o f12 se vc for fazer um boot pela rede para iniciar o processo de conexao com o servidor e depois outro f12 para confirmar...

    o 2o f12 pode ser eliminado se alterado o servidor wds..o 1o tbem se vc alterar a bios para deixar o boot pela rede como 1o...

    depois disso, o cliente vai fazer o download das imagens de boot do servidor e executar o WinPE..

    veja que ateh agora o boot eh especifico de plataforma..se o computador eh x64..a imagem que vai ser baixada eh x64...

    depois que fizer o boot, ele vai te dar as opcoes das TS disponiveis e dai vai executar o setup, reiniciar o computador...

    a partir dai, o boot eh feito com a imagem de boot da tua TS

    depois que tudo termina, ai sim ele faz o boot final do windows...

    mais info sobre o workflow aqui:
    http://www.microsoft.com/downloads/en/details.aspx?familyid=C6F88B60-5DD0-40D4-A7E4-8234B4066D27&displaylang=en

    onde exatamente que o teu erro esta sendo gerado?

    espero ter ajudado,


    Aprenda a fazer pergunta: http://support.microsoft.com/?scid=kb;pt-br;555375&x=5&y=14 - Raphael - MCP/MCSA Security/MCSE Security/MCTS/MCITP/MCT/MVP - http://www.dotnetwork.com.br
    sexta-feira, 12 de novembro de 2010 15:24
    Moderador
  • Raphael,

    Eu fiz um teste a parti do WDS, criei uma imagem etc .. e consegui distribuir para a maquina corretamente, com certeza o problema está no SCCM 2007 SP2, o erro ocorre quando eu pressiono F12

    sexta-feira, 12 de novembro de 2010 15:35
  • ola,

    ateh onde eu sei as imagens de boot do wds nao sao compativeis com o sccm. o sccm tem que usar as imagens dele.

    outra coisa, vc tem que deixar o sccm "tomar conta" do wds, o wds nao pode responder as requisicoes...

    outra coisa, vc fez alguma alteracao no wds? se fez sugiro remover a role de pxe do sccm, remover o wds, reiniciar, instalar o wds e instalar a role de pxe no sccm
    note: no wds vc n precisa fazer nada...o sccm vai fazer tudo pra vc

    espero ter ajudado,
    Aprenda a fazer pergunta: http://support.microsoft.com/?scid=kb;pt-br;555375&x=5&y=14 - Raphael - MCP/MCSA Security/MCSE Security/MCTS/MCITP/MCT/MVP - http://www.dotnetwork.com.br
    sexta-feira, 12 de novembro de 2010 16:20
    Moderador
  • Raphael,

    Vou testar a tua dica

    sexta-feira, 12 de novembro de 2010 16:36
  • Raphael,

    Reinstalei conformo vc disse e agora ele nao encontra o WDS eu nao deveria configurar o WDS em nada?

    sexta-feira, 12 de novembro de 2010 16:48
  • Raphael,

    Agora está ocorrendo o seguinte erro:

     

    loading 10.184.20.98:smsboot\x86\wdsnbp.com. Tftp error 1 the specified file was not found

     

    voce sabe o que pode ser?

    sexta-feira, 12 de novembro de 2010 18:18
  • ola,

    o DHCP esta na mesma maquina do WDS? o DHCP é windows ou linux?

    outra coisa, no servidor que esta a role de pxe remoteinstall\smsboot e veja se o boot.sdi esta lah e dentro de x86/x64 estao os arquivos
    abortpxe.com, bootmgr.exe, pxeboot.com, pxeboot.n12, wdsnbp.com. pro x64 vc tbem deve ter bootmgfw.efi

    se n tiver reinicie o servico do wds (wdsserver)

    confirma que a instalacao da role pxe foi concluída com sucesso no site status

    espero ter ajudado,


    Aprenda a fazer pergunta: http://support.microsoft.com/?scid=kb;pt-br;555375&x=5&y=14 - Raphael - MCP/MCSA Security/MCSE Security/MCTS/MCITP/MCT/MVP - http://www.dotnetwork.com.br
    segunda-feira, 15 de novembro de 2010 10:21
    Moderador
  • Raphael,

    Respondendo as suas perguntas:

     

    O DHCP está numa maquina diferente do SCCM / WDS e a maquina é Windows 2003 Server.

    O arquivo boot.sdi está na pasta, porem os demais nao, pelo log do PXESetup foi instalado com sucesso

     

    terça-feira, 16 de novembro de 2010 13:07
  • ola,

    reinicie o servico wds

    se for via linha de comando
    net stop wdsserver
    net start 
    wdsserver

    espero ter ajudado,

    Aprenda a fazer pergunta: http://support.microsoft.com/?scid=kb;pt-br;555375&x=5&y=14 - Raphael - MCP/MCSA Security/MCSE Security/MCTS/MCITP/MCT/MVP - http://www.dotnetwork.com.br
    terça-feira, 16 de novembro de 2010 17:14
    Moderador
  • Olá, tudo bem? A informação postada ajudou?

     

    Como ficamos por aqui com esta questão? Se a pergunta foi respondida é preciso que o tópico seja classificado, por favor! Caso contrário, vamos continuar com a ajuda.

                              

    Abraços,

     

    Cleber Marques

    Microsoft MVP & MCT | Charter Member: SCVMM & MDOP
    Projeto MOF Brasil: Simplificando o Gerenciamento de Serviços de TI
    Meu Blog | MOF.com.br | CleberMarques.com | CanalSystemCenter.com.br
    terça-feira, 23 de novembro de 2010 14:26
    Moderador
  • Estou marcando este tópico como respondido para manter a organização do fórum, caso for necessário tirar alguma dúvida relacionada eu sugiro a abertura de um novo post!

                              

    Abraços,

     

    Cleber Marques

    Microsoft MVP & MCT | Charter Member: SCVMM & MDOP
    Projeto MOF Brasil: Simplificando o Gerenciamento de Serviços de TI
    Meu Blog | MOF.com.br | CleberMarques.com | CanalSystemCenter.com.br

    terça-feira, 23 de novembro de 2010 14:26
    Moderador