locked
Cliente DNS nao resolve nomes no win2003 server RRS feed

  • Pergunta

  • Pessoal situação chata que estou, tenho um win2003 como servidor de arquivos e data base da rede, nele nao tem AD, nem DNS instalado. O ip eth0 dele eh 10.1.1.251, a internet eh 10.1.1.1 e esta setado como gateway, nos dns sempre usei 208.67.222.222 que eh o open dns, de uma hora p outra ele incorporou outros valores no cliente dns, 216.146.35.35 e a situação e a seguinte: eu pingo pra fora com ip ex: 208.67.220.220 ele responde normal, pingo nome, nao responde.

    eu tento tirar esse dns 216.146.35.35 ele aceita porem qdo reinicia o pc ele volta o dns 216.146.35.35

    os demais pcs da rede, todos resolvem nomes. somente ele memso q nao resolve.

    essa e  a situaçao.
    alguem pode me ajudar?
     uma luz?

    to achando q eh virus mesmo, alguem sabe ai algum anti virus free pra eu rodar nele?
    segunda-feira, 8 de março de 2010 17:36

Respostas

Todas as Respostas

  • Neste caso vc está usando o DynDNS.

    Se você fixar o IP da OpenDNS não deveria mudar a não ser que esteja configurado a opção de DHCP que não é o seu caso, verifique se não existem nenhuma barra do DynDNS instalado em seu servidor.

    []s

    Erick Albuquerque
    http://erickalbuquerque.spaces.live.com | @ErickTI
    Winseg.Org
    PortalTecnologia.net
    segunda-feira, 8 de março de 2010 18:12
  • Já passei por essa situação, e era algum tipo de worm,

    no meu caso o McAfee deu conta, forcei uma atualização das definições no momento em que o problema foi detectado e resolveu...

    ...no caso de soluções free, acredito que o avg tenha a definição deste worm...

    ;)


    Se a dica foi útil, por favor indique-a. | http://dfoggi.spaces.msn.com
    segunda-feira, 8 de março de 2010 18:12
  • barra do dyn dns no meu servidor? eu configurei o terminal server pra funcionar com o dominio meunome.dyndns.org e coloquei o cliente dyndns rodando na maquina... isso terial alguma coisa a ver com o cliente dns do win2003 nao resolver os nomes?

    segunda-feira, 8 de março de 2010 18:16
  • mas avg tem versao p ser instalado em servidor windows? a q baixei nao instala em win nao.
    segunda-feira, 8 de março de 2010 18:22
  • Hum...realmente...desculpe...

    siga uma dessas possibilidades:

    http://social.technet.microsoft.com/Forums/pt-BR/segviruspt/thread/6ba72613-58db-4d0b-9a67-e9ae736cf301

    ;)


    Se a dica foi útil, por favor indique-a. | http://dfoggi.spaces.msn.com
    • Marcado como Resposta Richard Juhasz quarta-feira, 10 de março de 2010 15:44
    segunda-feira, 8 de março de 2010 18:37