none
Sobrecarga de serviços no task manager RRS feed

  • Pergunta

  • Boa tarde amigos da MS.

    Venho com problema em meus dois Dcs sendo server 2012 R2 e dois 2016 todos virtualizados.

    Anexo a print abaixo que mostra certinho o que estou passando:

    Venho reparando que este serviço HOST DE SERVIÇO : SERVIÇO LOCAL ( RESTRITO A REDE) (4) tem consumido muito poder de CPU. Claro que nunca chegou acima de 50 % mas o porque deste consumo constate ?

    Em um dos meus server 2016, bastou eu desativar o serviço Superprefetch e fazer o DISM junto com o SFC / scannow que resolveu, mas nos meus dois dois server sendo 2012 r2 e no outro 2016 virtualizado, não consigo diminuir a carga dos mesmos, pergunto, alguém tem alguma dica ou explicação para resolver isso ou isso é normal ?

    domingo, 20 de maio de 2018 16:58

Respostas

  • Bom dia Marcelo, tudo bem?

    Levando em consideração que desativar o serviço Superprefetch não resolveu o problema, tente o seguinte procedimento:

    - Abra o Registry Editor (Win+R > "regedit") e procure o seguinte diretório:

            HKEY_LOCAL_MACHINE > SYSTEM > ControlSet001 > Services > Ndu

    - Abra o registro "Start" e mude o seu valor para 4 (esperado que esteja em 2)

    - Confirme as alterações

    Caso este procedimento não resolva o seu problema, nos informe e vamos procurar outra solução

    Att,

    segunda-feira, 21 de maio de 2018 12:41
    Moderador

Todas as Respostas

  • Bom dia Marcelo, tudo bem?

    Levando em consideração que desativar o serviço Superprefetch não resolveu o problema, tente o seguinte procedimento:

    - Abra o Registry Editor (Win+R > "regedit") e procure o seguinte diretório:

            HKEY_LOCAL_MACHINE > SYSTEM > ControlSet001 > Services > Ndu

    - Abra o registro "Start" e mude o seu valor para 4 (esperado que esteja em 2)

    - Confirme as alterações

    Caso este procedimento não resolva o seu problema, nos informe e vamos procurar outra solução

    Att,

    segunda-feira, 21 de maio de 2018 12:41
    Moderador
  • Bom dia Marcelo, tudo bem?

    Levando em consideração que desativar o serviço Superprefetch não resolveu o problema, tente o seguinte procedimento:

    - Abra o Registry Editor (Win+R > "regedit") e procure o seguinte diretório:

            HKEY_LOCAL_MACHINE > SYSTEM > ControlSet001 > Services > Ndu

    - Abra o registro "Start" e mude o seu valor para 4 (esperado que esteja em 2)

    - Confirme as alterações

    Caso este procedimento não resolva o seu problema, nos informe e vamos procurar outra solução

    Att,


    Está chave acima não existe no server 2012 e nem no 2016, se não me engano só no w10 que tem..
    segunda-feira, 21 de maio de 2018 13:12
  • Boa tarde, ninguém mais sabe sobre isso ? 
    sábado, 26 de maio de 2018 20:19
  • Boa tarde,

    Por falta de retorno essa thread está encerrada.

    Se necessário favor abrir uma nova thread.

    Atenciosamente,

    Filipe B de Castro

    Esse conteúdo é fornecido sem garantias de qualquer tipo, seja expressa ou implícita

    MSDN Community Support

    Por favor, lembre-se de Marcar como Resposta as postagens que resolveram o seu problema. Essa é uma maneira comum de reconhecer aqueles que o ajudaram e fazer com que seja mais fácil para os outros visitantes encontrarem a resolução mais tarde.

    terça-feira, 5 de junho de 2018 18:07
    Moderador