none
Permissões Terminal Service com Active Directory RRS feed

  • Pergunta

  •  

    Boa tarde,
    Caros amigos espero que possam me ajudar.
    Estou com um problema numa configuração de servidor que fiz, Instalei um Windows Server 2003 RC2, configurei ele como Controlador de Domínio AD e como Terminal Service.

    Como o controlador de domínio tem algumas configurações de GPO que impedem o acesso via terminal service sem que os membros esteja adicionados na própria GPO, pois
    sendo assim eu adicionei-os. previamente criei todas as UN e usuários e também algumas GPOs como para os usuários do terminal server; como não obterem acesso ao painel de controle,
    acesso ao botão desligar, clique direito do mouse etc... e também criei GPOs para redirecionamento da pasta Aplication data, execução de um script de inicialização.

    Bom o AD seria para o controle interno dos meus usuários e o terminal seria para o acesso de uma aplicação para as lojas.

    Criei os grupos, e um deles chamado Lojas, onde estão os usuário que fazem o acesso das lojas, criei primeiramente um usuário (loja1) e depois eu fiz a copia para um outro usuário (loja2). testei o acesso do usuário (loja1) verifiquei que minhas GPOs estavam funcionando perfeitamente, acessei a minha aplicação, todas as funções funcionando perfeitamente.
    Porém em na outra loja onde usuário (loja2) foi uma copia existe uma função que ele não responde por falta de permissão, seria um histórico das vendas dos vendedores, que no usuário (loja1) funciona e com as mesmas opções de permissão, GPOs e etc...
    Fiz um teste com o usuário (loja2) clicando com o direito no atalho e usando; executar como: Administrator, com a senha logicamente do Administrator e o programa executa perfeito todas as funções inclusive a do histórico.
    Procurei uma opção no terminal remoto pra ver se ele poderia deixar pré-configurado o executar como ( runs as... pois meu Windows veio em ENG.) e não achei nada, procurei na GPO do controlador de domínio e também não achei nada...
    Uma outra coisa que acontece, é se eu copiar uma outra conta de de um usuário que é membro do grupo operator server ele funciona por alguns dias e depois começa a negar também.

    Seria isso, gostaria de uma ajuda para saber oque pode estar acontecendo, o programador do sistema na verdade a equipe de suporte, me disse que isso ocorre por alguma falte de permissão que não deixa acessar o diretório TEMP. (este que já mudei na confg de ambiente para C:\TEMP. e deixei todas as config de segurança ntfs abertas para os usuários e não obtive sucesso algum)


    Desde já agradeço a atenção...



    Gilson Oliveira
    segunda-feira, 20 de outubro de 2008 16:34

Respostas