none
Autenticação na Intranet RRS feed

  • Pergunta

  • Caros,

    Estou com um pequeno problema. A intranet daqui da empresa fica em outro site, e temos um link entre as unidades.

    Acontece que alguns usuários daqui utilizam o Firewall Client do Isa e sempre quando esses usuários entram na Intranet, pede autenticação. Outros sites não solicitam, apenas a intranet. Porém, os outros usuários que não utilizam o Firewall Client, entram automaticamente na página da intranet, já que configurei uma diretiva para não utilizar proxy para endereços locais, e inseri essa página no campo. Pelo que percebi, as configurações do Firewall Client sobreescrevem as da Diretiva.

    Alguém sabe como faço pra resolver isso?

     

    Muito Obrigado!

    • Movido Hengzhe Li quinta-feira, 29 de março de 2012 00:55 (De:ISA Server 2004)
    quarta-feira, 30 de maio de 2007 14:31

Respostas

  • Consegui resolver meu problema parcialmente. Desabilitei a opção "Enable WebBrowser Automatic Configuration" e configurei manualmente as máquinas para não usar o proxy para o meu endereço de intranet.

    O firewall continua ativo.

    quinta-feira, 31 de maio de 2007 15:26

Todas as Respostas

  • bao tarde Rafel...

     

    o que pode estar acontecendo é q o acesso através do Firewall Cliente esteja saindo como SecureNat...para ter certeza disso...na guia monitoring tem um uma opçao de session....edite as opçoes de filtro e veja somente uma maquina com o firewall client....la vai aparecer q tipo de conexao essa maquina esta fazendo (SecureNat, WebProxy)

     

    post aqui o resultado

     

    abraço

    quarta-feira, 30 de maio de 2007 18:21
  • Realmente está saindo como SecureNat.

    Porém, eu consigo configurar todos os usuários que utilizam o Firewall Client para não usarem o proxy para determinado endereços?

    Pois mesmo eu usando o Firewall Client, se eu configurar manuamente essa opção no browser, eu entro automaticamente. Só que o problema é que após alguns minutos essa configuração desaparece.

     

    quarta-feira, 30 de maio de 2007 20:10
  • Consegui resolver meu problema parcialmente. Desabilitei a opção "Enable WebBrowser Automatic Configuration" e configurei manualmente as máquinas para não usar o proxy para o meu endereço de intranet.

    O firewall continua ativo.

    quinta-feira, 31 de maio de 2007 15:26