locked
Excluir Servidor Exchange RRS feed

  • Pergunta

  • olá

    Eu resolvi aprendere a trabalha com exchange server,

    Estava eu instalando o exchange server e essa instalação apresentou alguns erro, os Mail box estava aparecendo erro como se não conseguisse montar.

    Frustado com fracaço eu fui desistalar o exchange server, não consegui apareceu uma messangem.

    Bom deixei essa instalação de lado logo no outro dia montei uma outra maquina melhor para outra tentativa.

    Mas quando instalei o exchange novamente o outro servidor ainda esta lá

    Como que eu fasso para deletar esse antigo servidor ou melhor e possivel volta tudo novamente como o que estava o esquima a floresta do dominio, eu tenho um bkp do system state, Ou vou ter que formata tudo até o controlador de dominio.
    sábado, 7 de fevereiro de 2009 11:15

Respostas

  • Ola Astequio,

    Quando falamos de integração com o AD não basta apenas esquecer o server Exchange e fingir que não existe, precisamos remove-lo de acordo com as boas práticas e isso não foi feito.

    No seu caso, para salvar, tem duas opções:

    1) Remover via ADSIEdit, mas se não feito com cuidado pode comprometer o teu ambiente

    2) Voltar o Exchange com DisasterRecovery e depois fazer a remoção, o que pode trazer problemas mas vai resolver também se feito com as boas práticas.

    Abs.


    Rodrigo Rodrigues .:. www.andersonpatricio.org .:. blog.rodrigorodrigues.org
    • Marcado como Resposta astéquio sábado, 7 de fevereiro de 2009 14:22
    sábado, 7 de fevereiro de 2009 13:14

Todas as Respostas

  • Ola Astequio,

    Quando falamos de integração com o AD não basta apenas esquecer o server Exchange e fingir que não existe, precisamos remove-lo de acordo com as boas práticas e isso não foi feito.

    No seu caso, para salvar, tem duas opções:

    1) Remover via ADSIEdit, mas se não feito com cuidado pode comprometer o teu ambiente

    2) Voltar o Exchange com DisasterRecovery e depois fazer a remoção, o que pode trazer problemas mas vai resolver também se feito com as boas práticas.

    Abs.


    Rodrigo Rodrigues .:. www.andersonpatricio.org .:. blog.rodrigorodrigues.org
    • Marcado como Resposta astéquio sábado, 7 de fevereiro de 2009 14:22
    sábado, 7 de fevereiro de 2009 13:14
  • Olá Rodrigo

    Consegui resolver esse probleminha.

    Mas agora estou com outra, tava vendo em um tutorial e lá dizia que os usuários do AD tem validação integrada com exchange ou seja seu estou logado com user1 se eu for acessar a caixa de entrada via OWA o acesso e direto, mas quando fasso isso ele ainda pedi usuário e senha.

    Porque ??? tem mais alguma configuração
    sábado, 7 de fevereiro de 2009 13:47
  • Olá Rodrigo Já resolvi esse Problema Também Valeu muito pela ajuda que vc tem prestado
    sábado, 7 de fevereiro de 2009 14:21