none
WEB ACCESSE LCS RRS feed

  • Pergunta

  •  

    Amigos,

     

    Estou com dificuldades com o web access do live communications. Instalei todos os passos para o funcionamento do live através da web, mas nao estou conseguindo faze-lo funcionar. O aplicativo aparece no browser, mas quando coloco meu usuario e senha a pagina nao da continuidade em abrir o aplicativo. O que pode estar acontecendo. Alguém já teve esse problema?

    Fico no aguardo.

     

    Ricardo Bahia.

    segunda-feira, 24 de março de 2008 19:40

Respostas

  •  

    Cenario?
    Windows Server 2003 SP1 com
    - OCS 2007 FrontENd,
    - CWA tbm esta instalado
    Tenho um servidor so com a versao trial do OCS 2007 Standard Edition

     

    Ola, acho que estou com o mesmo problema

     

     

       Instalei o OCS 2007 em meu servidor
    Windows Server 2003 SP1 e também o
    CWA(Communicator Web Access) , nao alterei
    nenhuma configuração, ou seja aceitei na instalacao
    as configurações default.

    No meu IIS tem um site com o nome
    Communicator Web Access, configurado nas portas 81
    e 444 (HTTPS) 
     

    Abro a página logon.aspx
    que está em
    C:\Arquivos de programas\Microsoft Office Communications Server 2007\Communicator Web Access\server\logon


    Fiz duas tentativas (uma com o FQDN do servidor):
    http://localhost:81/logon/logon.aspx
    http://fqdn do servidor:81/logon/logon.aspx

    Coloco o dominio\usuario e senha

    e

    Aparece uma página em branco, mas carrega a página

     


    ---
    E fiz outras tentativas (agora com o Client do Microsoft Office Live Meeting 2007)

    Em "contas de usuário", coloquei o nome de entrada, nao coloquei
    URL e em Avançado, coloquei manualmente o IP do meu servidor e a porta
    5060, selecioando TCP e colocando usuário e senha.

    Detalhe : com o Client do Office Communicator 2007 funciona perfeitamete
    a conversa com outros usuários


    Cliquei em Testar a conexão e deu tudo certo
    Porem , quando clico em ingressar ocorre no log de eventos as
    mensagems abaixo.

    Será  necessário configurar outra porta ?
    o ID da reuniao tem que ser configurado em algum lugar?

     

    Aviso 1:

    LiveMeeting was unable to authenticate because an authenticating authority was not reachable.
     
     Resolution:
     The server may be asking for Kerberos authentication and Communicator is not able to find the Kerberos Domain

    Controller in order to generate credentials and authenticate.  The network administrator will need to change the

    configuration on the server to utilize only NTLM authentication before Communicator can login from this location

    properly, or connectivity will need to be made available to an authenticating authority.

     


    ---
    Aviso 2:


    A SIP request made by LiveMeeting failed in an unexpected manner (status code 80ee00a6). More information is

    contained in the following technical data:
     
     RequestUri:   sip:usuario@servidor
    From:         sip:usuario@servidor;tag=eb2e369900
    To:           sip:usuario@servidor;tag=(null)
    Call-ID:      ab991255045a4af7838299da46d351a7
    Content-type: application/cccp+xml

     

    Response Data:

    2163081382  (null)

     
     Resolution:
     If this error continues to occur, please contact your network administrator. The network administrator can use a

    tool like winerror.exe from the Windows Resource Kit or lcserror.exe from the Office Communications Server Resource

    Kit in order to interpret any error codes listed above.

    Para obter mais informações, visite o Centro de ajuda e suporte em http://go.microsoft.com/fwlink/events.asp.

    ------

    Aviso 3:

     

    A SIP request made by LiveMeeting failed in an unexpected manner (status code 80ef01e0). More information is

    contained in the following technical data:
     
     RequestUri:   sip:usuario@servidor
    From:         sip:usuario@servidor;tag=a19acde3e1
    To:           sip:usuario@servidor;tag=6DC1CD778FA7595E5444BE0BACB5966C
    Call-ID:      5a3a6c9aa7fb4617a3bd673891f25a0f
    Content-type: application/cccp+xml


    Response Data:

    480  Temporarily Unavailable
    ms-diagnostics:  2;reason="See response code and reason phrase";source="FQDN do servidor

    ";AppUri="http://www.microsoft.com/LCS/DefaultRouting"

     
     Resolution:
     If this error continues to occur, please contact your network administrator. The network administrator can use a

    tool like winerror.exe from the Windows Resource Kit or lcserror.exe from the Office Communications Server Resource

    Kit in order to interpret any error codes listed above.

    Para obter mais informações, visite o Centro de ajuda e suporte em http://go.microsoft.com/fwlink/events.asp.
    =====

     

    Para outras informacoes sobre meu cenario , ha outro
    topico em http://forums.microsoft.com/TechNet-BR/ShowPost.aspx?PostID=3621512&SiteID=29

    • Marcado como Resposta Richard Juhasz quarta-feira, 20 de julho de 2011 22:32
    segunda-feira, 11 de agosto de 2008 16:06
  • Vamos por partes:

     

    O CWA não pode ser instalado no mesmo servidor que o OCS Front-end como você percebeu ele até instala porem não é suportado. Se este for um ambiente de lab ai tudo bem, porem mesmo assim para você acessar o CWA você deverá sempre utilizar HTTPS, no seu caso seria:

     

    https://localhost:444

     

    Quanto aos erros do LM você permitiu que o OCS aceite conexões na porta 5060? Ou seja, aceitar conexões que não utilizem TLS. O ideal para fins de validação é que em Advanced você espefique o fqdn do servidor assim como o dominio\usuário e senha. Selecione o tipo de conexão TLS.

     

     

    • Marcado como Resposta Richard Juhasz quarta-feira, 20 de julho de 2011 22:32
    segunda-feira, 11 de agosto de 2008 17:59

Todas as Respostas

  • Pessoal,

     

    NUNCA ninguém passou por esse problema ou viu algo parecido?

    Fico no aguardo.

    Abraço.

     

    Ricardo B.

    segunda-feira, 31 de março de 2008 16:53
  • Ricardo, você poderia detalhar um pouco melhor o problema? Qual a versão do LCS você está utilizando?

     

    terça-feira, 15 de abril de 2008 01:16
  • Grande Bruno,

     

    Vou detalhar para vc o problema. Instalei toda a ferramenta do live webaccess, mas não estou conseguindo conectar.

    Quando vou ao IIS testar a conexão aparece a tela de login, mas nao adianta. Não conecta.

    Não usamos certificados para o live communications. Nossa comunicação é via tcp usando a porta default 5060.

    A finalidade do web access aqui na empresa é interna...além das estações terem os clientes gostaria de disponibilizar a opção via browser.

    A configuração da console web access manager esta a seguinte:

    Aba Servidor: Physical server: (nome do servidor)

    MTLS certificate: Ok

    Virtual servers: internal

     

    Aba Communicator web access:

     

    Virtual server: communicator web access

    Type: Internal

    ip anddress: xxx.xxx.xx.xx(ip fixo)

    Port: 80

    Connection: http

     

    Authentication:

    Forms based authentication: OK

    Integrated (ntlm\kerberos) authentication : OK

     

    Como faço para colocar o serviço no ar?

     

    Abraços.

     

    Ricardo B.

    terça-feira, 15 de abril de 2008 17:40
  • Teoricamente está tudo certo. Você consegue logar utilizando o Communicator Cliente? Quando você tenta autenticar no CWA você está digitando dominio\usuário? No servidor CWA ou no LCS é gerado algum erro no event viewer? Quando você digita o usuário e senha e pede para entrar o que acontece?

    quarta-feira, 16 de abril de 2008 00:32
  • Bruno,

     

    Consigo logar normalmente atraves do cliente communicator.

    Eu estou tentando autenticar dentro do IIS\Web sites\Communicator web access. Aparece a tela padrão. Coloco meu usuario@dominio.com.br e a senha. Em seguida aparece um popup e coloco dominio\usuario e senha. Uma tela de erro 500 aparece e paro por aqui.

    O que esta faltando? algum certificado?

    Fico no aguardo.

     

    Ricardo B.

     

    The website cannot display the page

     HTTP 500
     

    Most likely causes:

    • The website is under maintenance.
    • The website has a programming error.
     

    What you can try:

     

    Refresh the page.

     

    Go back to the previous page.

     

    More information

     

    quarta-feira, 16 de abril de 2008 14:43
  •  

    Cenario?
    Windows Server 2003 SP1 com
    - OCS 2007 FrontENd,
    - CWA tbm esta instalado
    Tenho um servidor so com a versao trial do OCS 2007 Standard Edition

     

    Ola, acho que estou com o mesmo problema

     

     

       Instalei o OCS 2007 em meu servidor
    Windows Server 2003 SP1 e também o
    CWA(Communicator Web Access) , nao alterei
    nenhuma configuração, ou seja aceitei na instalacao
    as configurações default.

    No meu IIS tem um site com o nome
    Communicator Web Access, configurado nas portas 81
    e 444 (HTTPS) 
     

    Abro a página logon.aspx
    que está em
    C:\Arquivos de programas\Microsoft Office Communications Server 2007\Communicator Web Access\server\logon


    Fiz duas tentativas (uma com o FQDN do servidor):
    http://localhost:81/logon/logon.aspx
    http://fqdn do servidor:81/logon/logon.aspx

    Coloco o dominio\usuario e senha

    e

    Aparece uma página em branco, mas carrega a página

     


    ---
    E fiz outras tentativas (agora com o Client do Microsoft Office Live Meeting 2007)

    Em "contas de usuário", coloquei o nome de entrada, nao coloquei
    URL e em Avançado, coloquei manualmente o IP do meu servidor e a porta
    5060, selecioando TCP e colocando usuário e senha.

    Detalhe : com o Client do Office Communicator 2007 funciona perfeitamete
    a conversa com outros usuários


    Cliquei em Testar a conexão e deu tudo certo
    Porem , quando clico em ingressar ocorre no log de eventos as
    mensagems abaixo.

    Será  necessário configurar outra porta ?
    o ID da reuniao tem que ser configurado em algum lugar?

     

    Aviso 1:

    LiveMeeting was unable to authenticate because an authenticating authority was not reachable.
     
     Resolution:
     The server may be asking for Kerberos authentication and Communicator is not able to find the Kerberos Domain

    Controller in order to generate credentials and authenticate.  The network administrator will need to change the

    configuration on the server to utilize only NTLM authentication before Communicator can login from this location

    properly, or connectivity will need to be made available to an authenticating authority.

     


    ---
    Aviso 2:


    A SIP request made by LiveMeeting failed in an unexpected manner (status code 80ee00a6). More information is

    contained in the following technical data:
     
     RequestUri:   sip:usuario@servidor
    From:         sip:usuario@servidor;tag=eb2e369900
    To:           sip:usuario@servidor;tag=(null)
    Call-ID:      ab991255045a4af7838299da46d351a7
    Content-type: application/cccp+xml

     

    Response Data:

    2163081382  (null)

     
     Resolution:
     If this error continues to occur, please contact your network administrator. The network administrator can use a

    tool like winerror.exe from the Windows Resource Kit or lcserror.exe from the Office Communications Server Resource

    Kit in order to interpret any error codes listed above.

    Para obter mais informações, visite o Centro de ajuda e suporte em http://go.microsoft.com/fwlink/events.asp.

    ------

    Aviso 3:

     

    A SIP request made by LiveMeeting failed in an unexpected manner (status code 80ef01e0). More information is

    contained in the following technical data:
     
     RequestUri:   sip:usuario@servidor
    From:         sip:usuario@servidor;tag=a19acde3e1
    To:           sip:usuario@servidor;tag=6DC1CD778FA7595E5444BE0BACB5966C
    Call-ID:      5a3a6c9aa7fb4617a3bd673891f25a0f
    Content-type: application/cccp+xml


    Response Data:

    480  Temporarily Unavailable
    ms-diagnostics:  2;reason="See response code and reason phrase";source="FQDN do servidor

    ";AppUri="http://www.microsoft.com/LCS/DefaultRouting"

     
     Resolution:
     If this error continues to occur, please contact your network administrator. The network administrator can use a

    tool like winerror.exe from the Windows Resource Kit or lcserror.exe from the Office Communications Server Resource

    Kit in order to interpret any error codes listed above.

    Para obter mais informações, visite o Centro de ajuda e suporte em http://go.microsoft.com/fwlink/events.asp.
    =====

     

    Para outras informacoes sobre meu cenario , ha outro
    topico em http://forums.microsoft.com/TechNet-BR/ShowPost.aspx?PostID=3621512&SiteID=29

    • Marcado como Resposta Richard Juhasz quarta-feira, 20 de julho de 2011 22:32
    segunda-feira, 11 de agosto de 2008 16:06
  • Vamos por partes:

     

    O CWA não pode ser instalado no mesmo servidor que o OCS Front-end como você percebeu ele até instala porem não é suportado. Se este for um ambiente de lab ai tudo bem, porem mesmo assim para você acessar o CWA você deverá sempre utilizar HTTPS, no seu caso seria:

     

    https://localhost:444

     

    Quanto aos erros do LM você permitiu que o OCS aceite conexões na porta 5060? Ou seja, aceitar conexões que não utilizem TLS. O ideal para fins de validação é que em Advanced você espefique o fqdn do servidor assim como o dominio\usuário e senha. Selecione o tipo de conexão TLS.

     

     

    • Marcado como Resposta Richard Juhasz quarta-feira, 20 de julho de 2011 22:32
    segunda-feira, 11 de agosto de 2008 17:59
  •  

    Caras,

     

    Mesmo sabendo que nao é suportado o CWA no mesmo Servidor Front End, qdo for realizar um LAB, nao pode colocar o CWA na porta 444, coloque na 442, ele usa a porta 444 para fazer conferencia, se deixar habilitado na porta 444, vc tera muitos problemasa com conferencias entre usuarios

    quinta-feira, 16 de outubro de 2008 12:20