none
SBS 2003 não envia as credenciais de login para o proxy RRS feed

  • Pergunta

  • Boa tarde,

    Estou a escrever este tópico porque estou com um problema de acesso à internet (paginas web e envio de emails) que deriva da comunicação entre o proxy e o SBS 2003. PAsso a descrever:

    Por vezes (é aleatório, acontece várias vezes ao dia e resolve-se sozinho passado uns minutos) ao tentar enviar um email ou aceder a uma página web o proxy pede-me as credenciais de acesso ao domínio, mesmo depois de as ter introduzido e ter pedido para as guardar. Já investiguei, com alguma ajuda confesso, e descobrimos que o SBS 2003 não passa a informação de login para o proxy, logo ele não me deixa aceder à internet. Quando acontece, este problema acontece a todos os clientes do domínio, e não apenas a um ou outro, pelo que podemos excluir um problema do lado dos computadores cliente. Posso dizer que já tentei ver no visualizador de eventos se algo acontecia sempre que o problema aparecia, mas não verifiquei nada digno de nota...

    Já alguém teve este problema?

    Contratei uma empresa para me darem consultoria e assistência técnica mas não me estão a conseguir resolver este problema, estou a desesperar, pois não consigo trabalhar decentemente.

    Obrigado!

    quinta-feira, 3 de dezembro de 2009 23:10

Todas as Respostas

  • Bom dia,

    Tigcf,

    Tive o mesmo problema aqui na empresa, quando implantei um proxy ( Squid )

    No meu caso, tive infecção pelo vírus Conficker.B ( http://www.microsoft.com/security/worms/Conficker.aspx );

    Tente passar a Ferramenta de Remoção de Software Mal-Intencionado ( http://www.microsoft.com/downloads/details.aspx?FamilyID=ad724ae0-e72d-4f54-9ab3-75b8eb148356&displaylang=pt-br ) da microsoft e veja se as suas máquinas estão infectadas.

    Espero ter contribuido,

    Att

    cr_mantovani

    sexta-feira, 4 de dezembro de 2009 10:54
  • ...

    No meu caso, tive infecção pelo vírus Conficker.B ( http://www.microsoft.com/security/worms/Conficker.aspx );

    Tente passar a Ferramenta de Remoção de Software Mal-Intencionado ( http://www.microsoft.com/downloads/details.aspx?FamilyID=ad724ae0-e72d-4f54-9ab3-75b8eb148356&displaylang=pt-br ) da microsoft e veja se as suas máquinas estão infectadas.

    ...

    Obrigado pela dica cr_mantovani, tentei fazer o que me indicou mas a ferramenta não detectou nenhuma infecção, nem no servidor nem na minha máquina (não tentei em todas, são 19). No seguimento do conselho, tentei correr alguns online virus scanners, inclusive o live online scanner da microsoft (era aconselhado na página do primeiro link) e nada.
    sexta-feira, 4 de dezembro de 2009 16:02
  • tigcf,

    Pelo visto o proxy que vc utiliza faz autenticação  no AD de alguma forma, e deve ser isso o teu problema.

    Dá uma verificada nesta configuração do teu proxy pra ver se comunica certinho com o to SBS.

    Qual produto tu tens SBS Standard ou Premium?

    Grande Abraço!
    Jorge Vera - MCT/MCSA/MCITP/Small Business Specialist
    sexta-feira, 4 de dezembro de 2009 16:13
    Moderador