none
Erro ntbackup .bak RRS feed

  • Pergunta

  • Olá pessoal,

    Estou com um problema ao executar backup em uma mídia LTO via ntbackup. Se alguém consegui me ajudar ficarei muito grata.

    O lance é o seguinte, eu faço bkp diariamente em midias LTO mas apenas um arquivo do tipo .BAK (esse é o bkp do meu banco de dados que fica em outro servidor) está mostrando como corrompido ou incompleto.

    Eu tenho dois aruqivos BAK um normal (com o problema) e um diferencial. Ambos estão na mesma pasta, possuem a mesma configuração e apenas o diferencial é executado com sucesso.

    Já verifiquei as config de privilegio e nada.

    Já tentei rodar o bkp com todos os tipos existentes no ntbackup, refiz todas as tarefas, parei o seviço do bkp do sql que é rodado a cada 1 hora, mas nada disso adiantou. Ah e o caminho da pasta não é longo.

    Se alguem já teve um problema parecido, pelo amor de Deus me ajudem...

    Desde já agradeço.

     

     


    Bia
    quarta-feira, 20 de abril de 2011 20:49

Respostas

Todas as Respostas

  • Bia , você já tentou validar se o BAK não esta corrompido de fato.

    Você consegue restaurar esse backup (BAK) SQL Server ?

     


    Missão dada é missão cumprida.
    quarta-feira, 20 de abril de 2011 22:09
    Moderador
  • Bia

    Bom dia

    No event viewer nao tem nada?

     

    Abçs

    Francisco Carlos

    terça-feira, 26 de abril de 2011 12:39
  • Olá Mbra.

    Alguma novidade sobre o problema?

     

    Abraço.

     


    Richard Juhasz - Microsoft LATAM Forum Support Engineer
    http://www.forumguys.com.br
    quinta-feira, 28 de abril de 2011 19:06
  • Oi, então, o arquivo bak não está corrompido, pois além de fazer (tentar) bkp na fita lto tambem faço em um hd que fica aqui na empresa e esse bkp é restaurado todos os dias.

    Hoje fiz teste utilizando o ntbackup novamente mas dessa vez fazendo o  bkp em uma pasta (arquivo) em um servidor. O bkp foi executado sem erros, mas em compensação ocorre o seguinte erro ao tentar restaurá-lo: "Foi encontrada uma inconsistencia no arquivo de backup solicitado.". Este erro ocorreu 29 min após o inicio da restauração.

     


    Bia
    sexta-feira, 29 de abril de 2011 17:46
  • Oi, tudo bem? Popr enquanto nenhuma novidade. Continuo efetuando testes, mas até agora nada.

    Obrigada


    Bia
    sexta-feira, 29 de abril de 2011 17:47
  • Mbra,

     

    Veja: http://support.microsoft.com/kb/887975/pt-br

     

    []s


    Erick Albuquerque | Moderador Fórum Technet
    Blog: http://erickalbuquerque.com.br |
    Artigos IIS: http://iisbrasil.wordpress.com
    Twitter: @_ealbuquerque
    Linkedin: http://br.linkedin.com/in/easantos
    terça-feira, 17 de maio de 2011 16:12
    Moderador