none
Problemas ao acessar uma aplicação RRS feed

  • Pergunta

  • Olá pessoal...

     

    Estou tendo problemas as acessar uma aplicação...

     

    Entro na página para efetuar o download da aplicação .net, o administrador da rede disse para liberar a porta 3305... liberei... mas quando vejo o logging no isa.. vejo que ele busca a porta 3305, mas não acessa... nem fala em que regra caiu.... simplesmente.. dá denied access... e pronto.. não abre....

    O endereço da url.. é.... www.corp.microlins.com.br:3305/franquia/corpfranquia.application

     

    Não sei se o problema é com esse . application que está aí no final..

    Na máquina q tento acessar uso o firewall client...mas mesmo assim nada...

     

    Se desabilito o isa... o mesmo funciona....

     

    Alguma luz??

     

    Forte abraço

     

    Ederval pablo

    • Movido Jundan Wu terça-feira, 27 de março de 2012 20:49 (De:ISA Server 2004)
    quinta-feira, 5 de abril de 2007 15:08

Respostas

Todas as Respostas

  • Ola Ederval.

     

    Cara crie um novo protocolo com essa porta em questão, verifique com a Microlins se o mesmo tem que ser inbound e outbound, o normal é outbound, ai vc cria uma regra ou adicionar na sua regra de liberação a internet esse protocolo que vc criou e veja se o mesmo resolve o problema.

     

    Qualquer coisa post aqui.

    quinta-feira, 5 de abril de 2007 17:40
  • Olá Leandro..... O engraçado que criei esse protocolo com as portas liberadas tanto para outbound quanto para inbound. Mas o que se segue é o problema relatado no post anterior.....

    É isso que acho estranho..... pois me dá no logging do ISA....as informações das portas a serem liberadas (3305 e 3306) e o endereço de destino (URL)....mas não vai...

     

    Fico no aguardo...forte abraço...

     

    Pablo

     

    sábado, 7 de abril de 2007 14:55
  • Olá pessoal....

     

    Continuando a penar.... estou tentando acessar uma aplicação..onde já criei o protocolo com as portas 3305 e 3306 liberadas... e mesmo assim não dá certo...... já coloquei até FULL ACCESS em todos protocolos para todo mundo...e não consigo instalar a aplicação...se eu tiro o ISA.. na mesmo hora.. ele funciona... consigo instalar a aplicação.. mas aí eu vou tá ferrado..

     

    O erro que dá da aplicação é esse:

     

    PLATFORM VERSION INFO
     Windows    : 5.2.3790.131072 (Win32NT)
     Common Language Runtime  : 2.0.50727.42
     System.Deployment.dll   : 2.0.50727.42 (RTM.050727-4200)
     mscorwks.dll    : 2.0.50727.42 (RTM.050727-4200)
     dfdll.dll    : 2.0.50727.42 (RTM.050727-4200)
     dfshim.dll    : 2.0.50727.42 (RTM.050727-4200)

    SOURCES
     Deployment url   :
    http://www.corp.microlins.com.br:3305/franquia/CorpFranquia.application

    ERROR SUMMARY
     Below is a summary of the errors, details of these errors are listed later in the log.
     * Activation of
    http://www.corp.microlins.com.br:3305/franquia/CorpFranquia.application resulted in exception. Following failure messages were detected:
      + Downloading
    http://www.corp.microlins.com.br:3305/franquia/CorpFranquia.application did not succeed.
      + The remote server returned an error: (407) Proxy Authentication Required.

    COMPONENT STORE TRANSACTION FAILURE SUMMARY
     No transaction error was detected.

    WARNINGS
     There were no warnings during this operation.

    OPERATION PROGRESS STATUS
     * [9/4/2007 09:31:04] : Activation of
    http://www.corp.microlins.com.br:3305/franquia/CorpFranquia.application has started.

    ERROR DETAILS
     Following errors were detected during this operation.
     * [9/4/2007 09:31:05] System.Deployment.Application.DeploymentDownloadException (Unknown subtype)
      - Downloading
    http://www.corp.microlins.com.br:3305/franquia/CorpFranquia.application did not succeed.
      - Source: System.Deployment
      - Stack trace:
       at System.Deployment.Application.SystemNetDownloader.DownloadSingleFile(DownloadQueueItem next)
       at System.Deployment.Application.SystemNetDownloader.DownloadAllFiles()
       at System.Deployment.Application.FileDownloader.Download(SubscriptionState subState)
       at System.Deployment.Application.DownloadManager.DownloadManifestAsRawFile(Uri& sourceUri, String targetPath, IDownloadNotification notification, DownloadOptions options, ServerInformation& serverInformation)
       at System.Deployment.Application.DownloadManager.DownloadDeploymentManifestDirectBypass(SubscriptionStore subStore, Uri& sourceUri, TempFile& tempFile, SubscriptionState& subState, IDownloadNotification notification, DownloadOptions options, ServerInformation& serverInformation)
       at System.Deployment.Application.DownloadManager.DownloadDeploymentManifestBypass(SubscriptionStore subStore, Uri& sourceUri, TempFile& tempFile, SubscriptionState& subState, IDownloadNotification notification, DownloadOptions options)
       at System.Deployment.Application.ApplicationActivator.PerformDeploymentActivation(Uri activationUri, Boolean isShortcut)
       at System.Deployment.Application.ApplicationActivator.ActivateDeploymentWorker(Object state)
      --- Inner Exception ---
      System.Net.WebException
      - The remote server returned an error: (407) Proxy Authentication Required.
      - Source: System
      - Stack trace:
       at System.Net.HttpWebRequest.GetResponse()
       at System.Deployment.Application.SystemNetDownloader.DownloadSingleFile(DownloadQueueItem next)

    COMPONENT STORE TRANSACTION DETAILS
     No transaction information is available.

    O engraçado que já tirei a questão de autenticação no ISA e tudo, mas nada.....

     

    O log do isa quando vou tentar acessar é.:

     

    Destination port - 3305

    Protocol - HTTP

    Action - Denied Connection

    Rule - Vazio

    Client Username - anonymous

    Destination Network - Vazio

    HTTP Method - GET

    URL - http://www.corp.microlins.com.br:3305/franquia/corpfranquia.application

     

    Estou acessando diretaente da máquina que possui o ISA

     

    Se alguém puder me ajudar...... agradeço e muito Smile

     

    Forte abraço

     

     

    Ederval Pablo

    segunda-feira, 9 de abril de 2007 12:54
  • Amigo, sei que ja faz bastante tempo, mas como vc resolveu este problema, me encontro na mesma situação a única diferença é que utilizo o squid. Gostaria de saber quais regras usou. Se possivel me me de uma luz, vc pode me encontrar em qqr um dos seguintes emails:

     

    jrdudynho@hotmail.com

    jeanribeiro87@gmail.com

    quinta-feira, 12 de janeiro de 2012 01:14
  • Amigo se vc tiver alguma duvida referente ao squid voce pode achar no link abaixo;

    http://www.vivaolinux.com.br/

    Abraços!


    Valmor Lima MCP | MCTS | MCSA | MCITP
    quinta-feira, 12 de janeiro de 2012 20:46
    Moderador