none
Problemas no gerenciamento de discos RRS feed

  • Pergunta

  • Ola galera do fórum.

    Estou precisando de uma ajuda de vocês, pois hoje pela manhã ao chegar na empresa encontrei meus servidores desligados devido ter faltado energia por horas aqui na empresa e o gerador não ter acionado automaticamente.

    Ao ligar o controlado de domínio percebi que o mesmo estava demorando a inicializar, resolvi verificar e percebi que o SO não queria inicializar pelo Standard Master somente pelo Standard Slave conforme imagem abaixo.

    Ao concluir a inicialização apresentou a mensagem contida na  imagem abaixo.

    Verifiquei no log de eventos e não vi nada de anormal, mas ao verificar o gerenciamento de disco observei que existe uma "Falha de Redundância" conforme a imagem abaixo.

    Alguém poderia me ajudar a solucionar esse problema.


    • Editado jcvalim terça-feira, 29 de dezembro de 2015 17:17
    terça-feira, 29 de dezembro de 2015 17:02

Todas as Respostas

  • Olá,

    O RAID de disco é feito via sistema operacional? Chegou a checar o Visualizador de Eventos do Windows para identificar o que está ocasionando a falha?


    Alan Carlos Technet Wiki Ninja, Moderator Technet/MSDN

    terça-feira, 29 de dezembro de 2015 17:32
  • Utilizo uma placa SCSI 29160 para fazer o RAID. Em relação ao LOG de eventos não está apresentando nenhum erro que esteja associado ao problema de Falha de Redundância.

    Obrigado.

    terça-feira, 29 de dezembro de 2015 19:52
  • Perfeito, sua placa possui algum software de gerenciamento? Possivelmente houve "quebra" do RAID e será necessário reconfigurar o mesmo no setup da placa SCSI.

    Alan Carlos Technet Wiki Ninja, Moderator Technet/MSDN

    terça-feira, 29 de dezembro de 2015 21:43
  • Prezado Alan,

    Acessei as configurações da controladora SCSI e aparente os Array esta correto, mas quando salvei e sai veja a mensagem que apresentou. Será que o HD presente no ID: 3 pipocou?

    quarta-feira, 30 de dezembro de 2015 15:31
  • Pode ter dado um problema momentâneo no HD.

    O ideal é desfazer o RAID, ligar esse HD em outro local e passar uma ferramenta de análise da SEAGATE para detecção de erros.

    http://www.seagate.com/br/pt/support/downloads/seatools/

    Caso o HD esteja OK ou a ferramenta consiga corrigir, monte novamente o RAID, caso não, adquira outro HD para substituir.

    Espero ter ajudado.


    Alan Carlos Technet Wiki Ninja, Moderator Technet/MSDN

    quarta-feira, 30 de dezembro de 2015 15:40
  • Acredito que cabem outras perguntas, antes de montar um plano de ação.

    Primeiro, o SO indica falha na remontagem dos Discos 0 e 3. Eles tem tamanhos diferentes, por tanto, espero que tenha feito dois agrupamentos de RAID (SO - 64 ; Dados - 279).

    Se a gestão do RAID estiver com o SO, escolha os discos com exclamação, e transite on-line para off-line e por fim o inverso. Depois disso, ficaremos atentos a mensagens.

    Segundo, olhando para a informação relatada pela BIOS e Controlada sobre o Disco 3. Todos tem a função SMART embarcada para sinalizar o fim de vida útil, ou que devido a uso severo, seu disco deverá ser trocado em breve, sobre pena de falha ou parada total.

    Justamente por está em RAID, o ação a ser tomada é trocar o disco físico, subir o SO e esperar o espelhamento ser refeito. Você mantem os dados, sem a necessidade de formatar nesse momento.

    Por fim, aquele aviso sobre o fato do SO ter sido descontinuado. Coloca no planejamento atualizar, visto que não terá mais suporte e nem atualização. Isso é um risco critico ao negócio que deve ser evitado.

    quinta-feira, 31 de dezembro de 2015 20:45
  • Não sou entendido no assunto, mas o disco d inicialização do sistema não deveria estar configurado como básico?  Aí está dinâmico.
    sexta-feira, 22 de janeiro de 2016 19:13