none
O Outlook 2003 não imprime os emails. RRS feed

  • Pergunta

  • Tenho o Office 2003 instalado em um Windows Server 2008 64 bits com serviço de terminal, ambos atualizados.

    O problema ocorre para todos os usuários de terminal que ao tentar imprimir algum email no Outlook 2003 (somente nele) retorna a seguinte mensagem em uma janela:

     ----------------

    Erro no script desta página

    Linha: 2053

    Caractere: 1

    Erro: O sistema não pode encontrar o arquivo especificado.

    Código: 0

    URL: res://ieframe.dll/preview.js

    ----------------

     Não sei se tem alguma coisa a haver mais percebi que usuários começaram a relatar o problema depois da atualização do IE da versão 8 para 9, que, por sinal, imprime paginas web sem problemas.

    Passei o comando “regsvr32 ole32.dll” que vi em outros Fóruns mais não deu resultado.

     

    O que faço para corrigir o problema?

     

    Obrigado(a),

     

    quinta-feira, 5 de maio de 2011 00:32

Respostas

  • Flavio vi uma grande quantidade de pessoas com o ms problema q vc... alguns afrmaram que resolveram com os passos e arquivos q tem pra baixar neste site:

    http://iefaq.info/index.php?action=artikel&cat=42&id=133&artlang=en

    Dê uma lida nele com calma, e faça os passos, e veja se funciona

    Veja tbm este topico que eh de um caso igual ao seu:

    http://www.pcreview.co.uk/forums/internet-explorer-script-error-t3848124.html

     

    Só q no deles, aconteceu depois de passar do IE7 para o 8.. mais se aplcia a vc tbm.


    Diego Piffaretti- www.mundotecnologico.net
    • Marcado como Resposta Richard Juhasz quinta-feira, 12 de maio de 2011 19:13
    sábado, 7 de maio de 2011 03:50

Todas as Respostas

  • 1. Clique em Iniciar, localize e clique em Todos os Programas, depois clique em Acessórios e por fim clique em Executar.

    2. Digite o comando REGEDIT e logo após clique em Ok.

    3. Localize a pasta HKEY_CURRENT_USER\SOFTWARE\Microsoft\Internet Explorer, clique com o botão direito sobre a pasta Internet Explorer, logo após clique em Renomear e renomeie para Internet Explorer.old.

    4. Localize a pasta HKEY_CURRENT_USER\SOFTWARE\Microsoft\Windows\CurrentVersion\Internet Settings, clique com o botão direito sobre a pasta Internet Settings, logo após clique em Renomear e renomeie para Internet Settings.old.

    5. Feche o Editor de Registro.

    6. Acesse a página http://go.microsoft.com/?linkid=9646978  e execute esta ferramenta. Clique em Avançar. Quando solicitado, marque a opção apresentada e clique em Avançar novamente. Aguarde a conclusão dos procedimentos efetuados pela ferramenta.

    7. Os procedimentos efetuados pela ferramenta acima estão descritos na documentação http://support.microsoft.com/kb/923737/pt-br

    8. Abra o Internet Explorer.

    9. Verifique se o erro persiste.

    Caso o erro persista, siga os passos abaixo.

    1. Clique em Iniciar, Abra o Painel de controle vá para Contas de Usuário

    2. Clique em Criar uma nova conta.

    3. Digite um nome para a nova conta de usuário e clique em Avançar.
    4. Adicione o Novo usuário com o Perfil de 'Administrador'

    5. Reinicie o computador e efetue logon com a nova conta.

    6. Verifique se o erro persiste.


    Diego Piffaretti- www.mundotecnologico.net
    quinta-feira, 5 de maio de 2011 02:42
  • Apliquei todo o procedimento e o erro persiste.

    Não apliquei o procedimento “Caso o erro persista, siga os passos abaixo”, pois estou usando o Windows Server 2008 com serviço de terminal com os usuários se autenticando em um Domínio AD.

    Lembrando que o problema esta ocorrendo para todos os usuários de terminal ao imprimir no Outlook 2003 e não no IE que esta imprimindo sem problemas.

     

    quinta-feira, 5 de maio de 2011 16:57
  • Flavio vi uma grande quantidade de pessoas com o ms problema q vc... alguns afrmaram que resolveram com os passos e arquivos q tem pra baixar neste site:

    http://iefaq.info/index.php?action=artikel&cat=42&id=133&artlang=en

    Dê uma lida nele com calma, e faça os passos, e veja se funciona

    Veja tbm este topico que eh de um caso igual ao seu:

    http://www.pcreview.co.uk/forums/internet-explorer-script-error-t3848124.html

     

    Só q no deles, aconteceu depois de passar do IE7 para o 8.. mais se aplcia a vc tbm.


    Diego Piffaretti- www.mundotecnologico.net
    • Marcado como Resposta Richard Juhasz quinta-feira, 12 de maio de 2011 19:13
    sábado, 7 de maio de 2011 03:50
  • Sei que o post é antigo, mais caso alguém como eu precise. Resolvi de uma maneira mais fácil no Windows 7. Instalei a ultima versão do IE 10 e resolveu. Abraços
    sexta-feira, 4 de janeiro de 2013 18:09