none
Editor desconhecido RRS feed

  • Pergunta

  • Olá pessoal,

    baixei um software para testar (é um .exe) mas quando vou tentar instalar ele não instala, isso em um PC com XP PRO SP2.

    Se copio esse arquivo para um PC com XP HOME SP2 e tento executá-lo(a partir do PC com XP PRO SP2), ele dá um erro dizendo Editor desconhecido e duas opções, executar ou cancelar. Se clico em executar a janela some mas não instala.

    Já no PC com XP HOME SP2 ele instala sem problemas.

    Pesquisei na internet pelo Google por EDITOR DESCONHECIDO, mas o que achei não se aplica ao meu caso.

    Alguém tem alguma idéia do que possa ser??

    Desde já agradeço a qualquer ajuda.

    OS:- no XP HOME SP2 uso o IE 6.0, já no PC com XP PRO SP2 uso o IE 7.0

    [ ]s,Roberto Barros – BH

     

    quinta-feira, 16 de novembro de 2006 17:18

Todas as Respostas

  • Se puder dizer qual o software talvez fique mais fácil entender o que ocorre.
    segunda-feira, 20 de novembro de 2006 19:27
  • Olá Tatha,

    é um software para cripografia de pastas e arquivos, que pode ser encontrado no link abaixo:

    http://www.arquivonacional.com.br/produto.asp?cd=CRIPTO&og=199&sl=

    Grato.

    Roberto.

    terça-feira, 21 de novembro de 2006 15:35
  • Bom, o problema deve ser aí mesmo, alguma configuração talvez. Instalei aqui sem problemas com o XP Pro com SP2, IE7.

    Outros programas com a extensão  .exe  estão instalando sem problemas neste pc com XP Pro mencionado ??

    Está instalando por uma conta com poderes de administrador ??

    Já tentou baixar o programa novamente para o caso de que os arquivos do  download anterior possam  estar corrompidos ??

    Este link que mencionou para o programa baixa um demo e utilizável apenas por 3 vezes. Já tinha  instalado antes neste pc ??

    Bem, sei que são muitas perguntas mas com elas podemos ter uma idéia de onde está o problema.

    terça-feira, 21 de novembro de 2006 19:02
  • Bom, o problema deve ser aí mesmo, alguma configuração talvez. Instalei aqui sem problemas com o XP Pro com SP2, IE7.

    - Eu acho que deve ter sido alguma correção que instalei, mas não sei qual.

    Outros programas com a extensão  .exe  estão instalando sem problemas neste pc com XP Pro mencionado ??

    - Sim

    Está instalando por uma conta com poderes de administrador ??

    - Sim

    Já tentou baixar o programa novamente para o caso de que os arquivos do  download anterior possam  estar corrompidos ??

    - Sim, inclusive relatei o problema no site do fabricante e eles tambem não conseguiram achar o erro.

    Este link que mencionou para o programa baixa um demo e utilizável apenas por 3 vezes. Já tinha  instalado antes neste pc ??

    - Não, mas mesmo que tivesse, ele instalaria normalmente, só não permitiria o uso(fiz esse teste no outro PC).

    Bem, sei que são muitas perguntas mas com elas podemos ter uma idéia de onde está o problema.

    - Não sei se tem a ver, mas alguns arquivos, as vezes eu não consigo deletar direto, tenho que mandar para a lixeira antes, senão ele diz que o arquivo está em uso.

    Grato novamente.

    Roberto.

    terça-feira, 21 de novembro de 2006 20:09
  • Já tentou clicar com o botão direito no arquivo, depois em propriedades  e verificar se não tem nenhuma informação de bloqueio e uma opção de desbloquear o arquivo ??

    Alguns precisam ser desbloqueados no XP SP2 para que possam ser instalados.

    quarta-feira, 22 de novembro de 2006 12:52
  • É Tatha, essa tá complicada mesmo.

    Eu já havia feito isso tambem.

    Roberto.

    quarta-feira, 22 de novembro de 2006 15:17
  • - Clique com o botão direito sobre o programa (arquivo.exe) e escolha propriedades
    - Na guia Geral, clique no botão desbloquear
    - Clique no botão Aplicar e em seguida Ok
    - Inicie o Aplicativo.
     
    Adicione o site que você realizou o download do arquivo
    - Abra o Internet Explorer
    - Clique no Menu ferramentas, Opções da Internet
    - Clique na Guia Segurança
    - Clique em Sites Confiáveis, e depois no botão Sites
    - Desmarque a opção "Exigir verificação do servidor (https:) para todos os sites desta zona"
    - Digite: http://*.arquivonacional.com.br
                 https://*.arquivonacional.com.br
    - Clique em OK
    - Clique em Aplicar e Ok
     
    -  Inicie o Internet Explorer
    -  Clique no menu Ferramentas, Opções da Internet
    -  Clique na Guia Avançados
    -  no Tópico navegação desabilite a opção "Ativar Extensões de Navegador de Terceiros" e as "Verificar assinaturas em programas descarregados" "Verificar revogação de certificados do Editor"
    - Habilite a opção "Permitir que o software seja executado ou instalado mesmo que a assinatura seja inválida"
    -
    - Feche a janela e clique em Aplicar e OK nas caixas de diálogos que foram apresentadas

    Não esqueça de classificar, Obrigado
    segunda-feira, 27 de novembro de 2006 17:03
  • Olá Eder,

    na guia geral  não aparece o botão para desbloquear.

    Grato.

    Roberto Barros - BH

    segunda-feira, 27 de novembro de 2006 19:00
  • Olá Roberto

    vc continuou executando os demais passos?
    Siga todos eles.
    Eu simulei o problema descrito aqui e funcionou
    terça-feira, 28 de novembro de 2006 14:44
  • Eder,

    eu fiz todos os passo que vc citou.

    Eles tem uma següência para serem feitos?

    Sem sim, qual é ela?

    Esse negócio já está me deixando louco..........

    Tanks again.

    Roberto Barros - BH

     

    terça-feira, 28 de novembro de 2006 16:30
  • Realmente Roberto é estranho
    Os Procedimentos devem ser seguidos na forma que é apresentado.
    vc está usando o Windows XP Sp2 IE 6 ?
    quarta-feira, 29 de novembro de 2006 16:58
  • Eder,

    no PC com XP PRO SP2 eu estou usando o IE 7.0 português-Brasil, mas já voltei ao IE 6 (para testar) e deu na mesma.

    [ ]s,Roberto Barros - BH

    quarta-feira, 29 de novembro de 2006 19:42
  • Também estou com esse problema. Vc já conseguiu resolvê-lo?
    sábado, 16 de dezembro de 2006 17:41
  • Olá Guerrero,

    eu ainda continuo com o problema, parace que ninguém sabe qual é a causa e como resolvê-lo.

    Se eu souber de alguma solução, eu colocarei aqui, se vc souber colque também.;-)

    [ ]s,Roberto Barros - BH

    domingo, 17 de dezembro de 2006 16:45
  • Os meus dois Pc's estavam dando esse mesmo prblema q vc descreve acima, qd eu tentava instalar um programa!!

    Então o q eu fiz, foi:

     

    Em iniciar, pesquisar e digitei o nome do programa e mandei procurar, pois eu já havia tentado insta-lo mts vezes sem sucesso!! Então qd apareceu o resultado eu deletei todos os setups e pastas com o nome do programa q eu estava tentado baixar!! Depois reiniciei o computador pra ele pudesse refazer qq das configuraçõesnecesárias!!! Depois entrei no site do qual eu queria baixar o programa e qd aparece a janela perguntado se vc quer EXECUTAR OU SALVA, eu cliquei em salvar e escolhi o Desktop(area de trabalho), qd acabou de baixar, eu fechei a janela q  apareceu!! E então vai cliquei no link q havia aparecido na área de trabalho!! E então Cliquei em Executar!! E deu certo!! Espero q seja de alguma ajuda!!

     

     

     

    quarta-feira, 1 de agosto de 2007 01:49
  •  

    Bom,

     

    Passou bastante tempo mas como não houve uma resposta bem detalhada vamos lá.

    Fiz diversos testes e a solução em 100% dos casos que encontrei é essa:

    Adicione o computador remoto (o computador onde está o arquivo original que vc está tentando abrir), na relação de sites de "Intranet" ou "Sites confiáveis", nas configurações de Segurança no Internet Explorer.

    Se não funcionar, baixe a segurança da "Intranet" ou "Sites Confiáveis" que com certeza funcionará.

     

    Marcos Alessandro

     

    sábado, 29 de setembro de 2007 23:02
  •  

    Entao, vamos lá....

    No menu Ferramentas do Internet Explorer --> Opções da Internet --> Avançadas --> Desmarque as opções:

    - Verificar se há assinaturas em programas baixados
    - Verificar se há revogação de certificados do editor

    Fiz o teste e dá certo...

     

    Abraços.

    quinta-feira, 1 de novembro de 2007 12:15
  •  Eder Machado wrote:
    - Clique com o botão direito sobre o programa (arquivo.exe) e escolha propriedades
    - Na guia Geral, clique no botão desbloquear
    - Clique no botão Aplicar e em seguida Ok
    - Inicie o Aplicativo.
     
    Adicione o site que você realizou o download do arquivo
    - Abra o Internet Explorer
    - Clique no Menu ferramentas, Opções da Internet
    - Clique na Guia Segurança
    - Clique em Sites Confiáveis, e depois no botão Sites
    - Desmarque a opção "Exigir verificação do servidor (httpsSmile para todos os sites desta zona"
    - Digite: http://*.arquivonacional.com.br
                 https://*.arquivonacional.com.br
    - Clique em OK
    - Clique em Aplicar e Ok
     
    -  Inicie o Internet Explorer
    -  Clique no menu Ferramentas, Opções da Internet
    -  Clique na Guia Avançados
    -  no Tópico navegação desabilite a opção "Ativar Extensões de Navegador de Terceiros" e as "Verificar assinaturas em programas descarregados" "Verificar revogação de certificados do Editor"
    - Habilite a opção "Permitir que o software seja executado ou instalado mesmo que a assinatura seja inválida"
    -
    - Feche a janela e clique em Aplicar e OK nas caixas de diálogos que foram apresentadas

    Não esqueça de classificar, Obrigado



    Além desses dois procedimentos que eu já havia postado, resolvir acrescentar outro..


    Abra o Editor de Registro
    Navegue até a chave

    Copie e cole no bloco de notas e salve o arquivo com a extensão .REG

    Windows Registry Editor Version 5.00

    [HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Policies\Associations]
    "LowRiskFileTypes"=".exe;.bat;.zip;.com"

     

     

     

    Em "LowRiskFileTypes", vc adiciona os anexos que apresenta a mensagem de editor desconhecido.

    através do Gpedit.msc o caminho é o seguinte:

    Modelos Administrativos\Componentes do Windows\Gerenciador de Anexos\Lista de Inclusão de Tipos de arquivos de Baixo Risco

    Digite as extensões do arquivos que apresentam a mensagem


     

    quinta-feira, 1 de novembro de 2007 13:47
  • amigo não precisa instalar nada apenas veja na barra inferior do menu iniciar se sua data e hora estão atualizados para o ano, dia e data. se não estiver e só vc clicar em cima da hora e atualizar os mesmos , comigo tambem aconteceu isto só mesmo depois de muito pesquisar e quebrar a cabeça consegui resolver isto, não conseguia instalar nada nem o flash player isso me deixava frustrado pois assisto muitos videos da net.
    sexta-feira, 24 de junho de 2011 16:57
  • Se puder ajudar tb segue para desabilitar a mensagem de editor desconhecido, é claro sabendo-se do conteúdo que está executando.

    Quanto a instalação do pgm conseguiu executar com suceso??

     

     Vá em Iniciar > Executar

     
    - Digite gpedit.msc
     
    - Selecione a opções Diretivas de grupo
     
    - Entre em Configurações do Usuário > Modelos Administrativos > Componentes do Windows > Gerenciador de Anexos
     
    - Dê um duplo-clique em [ Lista de inclusão de tipos de arquivo de baixo risco ]
     
    - Selecione a opção ativado e informe o nome do executável do sistema, no nosso caso [ SOMA.EXE ]
      Obs.: Pode-se liberar a mensagem para todos os executáveis informando apenas [ .EXE ]

    Fabricio Proenca
    quarta-feira, 6 de julho de 2011 03:41