none
Erro de Autenticação Microsoft Firewall Cliente RRS feed

  • Pergunta

  • Boa tarde Sr.

    Estou com um problema em uma filial com o Firewall Cliente.

    Gera o erro:

    Authentication failed. Verify that the user account running this application has the required permissions. If the application is running under a system account, you can apply different credentials for this application via the client configuration and FwcCreds.exe.

    Ao abrir o IE, o Firewaal Cliente desativa sozinho, pedindo a autenticação do usuário.

    Só acontece em uma das filiais.

    • Movido Hengzhe Li quarta-feira, 28 de março de 2012 00:24 (De:ISA Server 2004)
    segunda-feira, 11 de janeiro de 2010 18:49

Respostas

  • Sim, desativa o FC quando abro o IE.

    Estão setatas para automáticas e sempre esteve assim.

    Estava funcionando normalmente até eu sair de férias...
    quarta-feira, 13 de janeiro de 2010 10:16

Todas as Respostas

  • qual o numero do erro no event viewer?
    Luiz Fernando Dias - MVP .::http://lfdias.mvpbrasil.com.br::.::http://lfdias.mvpbrasil.com.br/blog::.
    segunda-feira, 11 de janeiro de 2010 19:22
    Moderador
  • O Event ID: 2

    O engraçado é que quando logo com permissões administrativas na máquina, o erro não apresenta.

    terça-feira, 12 de janeiro de 2010 10:14
  • Isso aconte em varias maquinas?

    Vc rodou a ferramenta q ele mesmo sugeriu?:

    Ele não esta tendo permissao para rodar o FCS.
    Luiz Fernando Dias - MVP .::http://lfdias.mvpbrasil.com.br::.::http://lfdias.mvpbrasil.com.br/blog::.
    terça-feira, 12 de janeiro de 2010 12:33
    Moderador
  • Sim.

    Esta acontecendo em várias máquinas.

    Roda sim o Firewall Cliente, mas quando abre o navegador, ele desativa sozinho.

    Não rodei a ferramenta ainda. Com qual parâmetro eu rodo?
    terça-feira, 12 de janeiro de 2010 16:28
  • Ele desativa o FC?
    Nas configs do FC como estao setadas?
    Luiz Fernando Dias - MVP .::http://lfdias.mvpbrasil.com.br::.::http://lfdias.mvpbrasil.com.br/blog::.
    terça-feira, 12 de janeiro de 2010 18:09
    Moderador
  • Sim, desativa o FC quando abro o IE.

    Estão setatas para automáticas e sempre esteve assim.

    Estava funcionando normalmente até eu sair de férias...
    quarta-feira, 13 de janeiro de 2010 10:16
  • Olá Willian, sou um usuário comum e acesso da minha casa mesmo.


    Sei que é meio tarde pra comentar (1 ano depois), mas eu estava com o mesmo problema que o seu: quando eu abria o Internet Explorer, o Firewall desabilitava. Cheguei a pensar que fosse um vírus.

    Depois deste fato bem incomum, decidi descobrir qual o problema que estava ocorrendo, e achei: Um complemento iniciando juntamente com o Internet Explorer, abaixo estão as informações que obtive do mesmo.

    Caminho: "Painel de Controle/Opções da Internet/Programas/Gerenciar Complementos/Barra de Ferramentas e Extensões", Lá você procura por um complemento desconhecido.

    _______________
    Nome:                        {B2EBC2AF-0F12-4883-95FF-E750E148B934}
    Editor:                      Nome do controle não disponível
    Tipo:                        Objeto Auxiliar de Navegador
    Versão:                      Não disponível
    Data do arquivo:             
    Data do último acesso:       Hoje, 31 de janeiro de 2011, 3 minutos atrás
    Identificação da Classe:     {B2EBC2AF-0F12-4883-95FF-E750E148B934}
    Contagem de uso:             29
    Contagem de bloco:           2
    Arquivo:                     logoofseven.dll
    Pasta:                       C:\WINDOWS\system32
    _______________

    *Caso algum técnico mais experiente que eu - mero aprendiz - queira rastrear a fundo este problema, as informações estão acima!

    Willian, na minha máquina foi isso, espero que com você possa resolver também. Procurei informações sobre tal arquivo, porém não encontrei, mas continuarei procurando para me prevenir de futuros inconvenientes.

    Abraços,
    Wellington dos Anjos.
    segunda-feira, 31 de janeiro de 2011 13:45