none
Project Standard 2013 RRS feed

  • Pergunta

  • Olá estou com um problema com o Project,

    Quando um usuário tenta criar "relatórios visuais" o programa me retorna um erro conforme a imagem abaixo:

    Erro Project

    Ja reinstalei o programa diversas vezes, testei em outras máquinas que tem o Project e todas me retornam esse erro.

    Um usuário me informou que pode ser problema de sincronização do Project com Excel.

    Alguém pode me ajudar? 

    quinta-feira, 24 de julho de 2014 13:28

Todas as Respostas

  • Olá Anderson, 

    Você utilizar o MS-Project 2013 integrado a versão server? Ou somente local no computador?

    A versão do MS-Project 2013 instalado no computador encontra-se com as últimas atualizações instaladas? Caso não faça a atualização com o SP1 disponível no site da Microsoft. O endereço de acesso é:

    http://support.microsoft.com/kb/2817433/pt-br

    Outro ponto que você pode verificar é se existe instalado na sua máquina o Visual Studio 2010 Runtime. Ele oferece suporte a diversas integrações com o pacote Office. Para baixar o arquivo de instalação visite a página:

    http://support.microsoft.com/kb/2525428/pt-br

    Espero ter ajudado.


    Obrigado por contactar o fórum Microsoft Technet!

    segunda-feira, 28 de julho de 2014 11:14
    Moderador
  • Olá eu utilizo o MS-Project 2013 Standart, não tenho o server.

    Já tentei esses procedimentos que você me indicou e continua com o problema.

    Obrigado

    segunda-feira, 28 de julho de 2014 14:35
  • Olá Anderson,

    Existe algum antivírus ou firewall que possa bloquear essa operação do Project?

    Caso sim, desabilite esses programas e faça o teste.

    Outro ponto: O problema ocorre em todos os projetos ou em apenas um projeto específico?

    Se for em apenas um projeto pode ser que o mesmo encontra-se corrompido ou com algum item na estrutura incompatível com o relatório.

    Experimente criar um projeto em branco e testar essa funcionalidade separadamente, se funcionar sugiro verificar o projeto.

    Espero ter ajudado.


    Obrigado por contactar o fórum Microsoft Technet!

    segunda-feira, 28 de julho de 2014 16:58
    Moderador
  • Olá já verifiquei a questão de antivírus e firewall está normal, não estão bloqueando.

    Ocorre com qualquer projeto, basta o usuário ir na parte de criar relatórios visuais que acontece o erro.

    Outro teste que fiz foi instalar o project 2013 STD em uma máquina que tinha o office 2010 H&B nesse teste verifiquei que o problema desaparece e o usuária consegue utilizar o project normalmente. Porem quando instalado em um máquina que tem o office 2013 H&B ocorre esse problema.

     

    Também revisei todas atualizações possíveis e o erro ainda persiste.


    quinta-feira, 31 de julho de 2014 11:28