none
Taferas não chegam aos recursos RRS feed

  • Pergunta

  • Estou com o seguinte problema (2 usuários).

     

    Crio um projeto e publico as atividades. Porém os recursos não estão enxergando as tarefas no menu Tarefas do PWA. Se eu for no menu Recursos e efetuar a pesquisa das tarefas dos mesmos recursos citados acima, as tais tarefas aparecem por lá.

     

    Alguém sabe me dizer o que está acontecendo? Eu utilizo a opçao de visualizar todas as tarefas do recursos e coloco períodos bem grandes para ter certeza que deveria aparecer.

    quarta-feira, 15 de outubro de 2008 18:04

Respostas

  • Se você estiver usando o EPM 2007 verifica na configuração dos recursos se eles estão como os próprios proprietários da atribuição padrão.

    Para verificar acesse a área dministrativa do EPM (configurações de Servidor) e vá até gerenciar recursos. Clique no recurso desejado e procure o campo Proprietário da Artibuição Padrão.

    Para que os recursos visualizem suas próprias tarefas no PWA este campo deve conter o próprio recurso como proprietário.

    • Sugerido como Resposta Marcos.Arao quinta-feira, 16 de abril de 2009 17:17
    • Marcado como Resposta Richard Juhasz quarta-feira, 10 de novembro de 2010 20:30
    terça-feira, 17 de março de 2009 19:06
  • Azelfredo,

    Já presenciei esses tipo de caso, geralmente acontece quando se é alterado as atribuições dos usuários com relação aos projetos. Isso fez com que as tarefas fossem corrompidas, mas basta criá-las novamente para que as mesmas funcionem e atualizem no PWA.

    abcs.,
    Taka
    Eduardo Taka
    • Marcado como Resposta Richard Juhasz quarta-feira, 10 de novembro de 2010 20:29
    sexta-feira, 3 de abril de 2009 06:11
  • Olá José Roberto,

    Estou usando EPM 2007 e sugestão é exatamente a resposta ao meu problema.
    Os recursos que não recebiam suas tarefas em "Minhas Tarefas" eram quem tinham o campo "Proprietário da Atribuição Padrão" com outra pessoa no lugar.
    Alterado o valor do campo para o nome do próprio recurso, passaram a visualizar suas tarefas.

    Obrigado!!
    • Marcado como Resposta Richard Juhasz quarta-feira, 10 de novembro de 2010 20:29
    quinta-feira, 16 de abril de 2009 17:19

Todas as Respostas

  • Caro Azelfredo,

     

    Desculpe se a pergunta parece tola, mas voce atribuir os recursos as tarefas?Essas recursos não estão superalocados?

    Estou curioso com esse seu problema.

    Att,

     

    quinta-feira, 30 de outubro de 2008 01:00
  • Bom dia,

     

    Você está marcando para visualizar todos os itens?

     

    ATT

     

    sexta-feira, 14 de novembro de 2008 12:57
  • Estou com o mesmo problema. Esta questão foi resolvida?

    quinta-feira, 5 de fevereiro de 2009 15:43
  • Amigos,
    Qual o EPM estão usando? 2003 ou 2007?

    Hugo Braga
    segunda-feira, 9 de fevereiro de 2009 20:28
  • Se você estiver usando o EPM 2007 verifica na configuração dos recursos se eles estão como os próprios proprietários da atribuição padrão.

    Para verificar acesse a área dministrativa do EPM (configurações de Servidor) e vá até gerenciar recursos. Clique no recurso desejado e procure o campo Proprietário da Artibuição Padrão.

    Para que os recursos visualizem suas próprias tarefas no PWA este campo deve conter o próprio recurso como proprietário.

    • Sugerido como Resposta Marcos.Arao quinta-feira, 16 de abril de 2009 17:17
    • Marcado como Resposta Richard Juhasz quarta-feira, 10 de novembro de 2010 20:30
    terça-feira, 17 de março de 2009 19:06
  • Azelfredo,

    Já presenciei esses tipo de caso, geralmente acontece quando se é alterado as atribuições dos usuários com relação aos projetos. Isso fez com que as tarefas fossem corrompidas, mas basta criá-las novamente para que as mesmas funcionem e atualizem no PWA.

    abcs.,
    Taka
    Eduardo Taka
    • Marcado como Resposta Richard Juhasz quarta-feira, 10 de novembro de 2010 20:29
    sexta-feira, 3 de abril de 2009 06:11
  • Olá José Roberto,

    Estou usando EPM 2007 e sugestão é exatamente a resposta ao meu problema.
    Os recursos que não recebiam suas tarefas em "Minhas Tarefas" eram quem tinham o campo "Proprietário da Atribuição Padrão" com outra pessoa no lugar.
    Alterado o valor do campo para o nome do próprio recurso, passaram a visualizar suas tarefas.

    Obrigado!!
    • Marcado como Resposta Richard Juhasz quarta-feira, 10 de novembro de 2010 20:29
    quinta-feira, 16 de abril de 2009 17:19