none
Erro no teste dcdiag, duplicate name has been detected on TCP network. RRS feed

  • Pergunta

  • Olá membros do technet,

    Desde outro dia comecei a receber esse erro quando executo o teste dcdiag no servidor.

    -----------------------------------------------------------------------------------------------------------------------------------------

    An error event occurred.  EventID: 0xC00010DF
                Time Generated: 01/31/2020   08:53:42
                Event String:
                A duplicate name has been detected on the TCP network.  The IP address of the computer that sent the message is in the data. Use nbtstat -n in a command window to see which name is in the Conflict state.

    -----------------------------------------------------------------------------------------------------------------------------------------

    Quando executo o comando nbtstat -n no servidor em que recebo a mensagem ele aponta as duas portas, dois IPs diferentes do servidor.

    -----------------------------------------------------------------------------------------------------------------------------------------

    NIC2:
    Node IpAddress: [192.168.1.13] Scope Id: []

                    NetBIOS Local Name Table

           Name               Type         Status
        ---------------------------------------------
        SRVDC2019        <00>  UNIQUE      Registered
        DOMAINNAME    <00>  GROUP       Registered
        DOMAINNAME    <1C>  GROUP       Registered
        SRVDC2019       <20>  UNIQUE      Registered
        EMBANGOLA      <1B>  UNIQUE      Registered

    NIC1:
    Node IpAddress: [192.168.1.12] Scope Id: []

                    NetBIOS Local Name Table

           Name               Type         Status
        ---------------------------------------------
        SRVDC2019       <00>  UNIQUE      Registered
        DOMAINNAME    <00>  GROUP       Registered
        DOMAINNAME    <1C>  GROUP       Registered
        SRVDC2019       <20>  UNIQUE      Registered
        DOMAINNAME    <1B>  UNIQUE      Registered

    -----------------------------------------------------------------------------------------------------------------------------------------

    Todos os servidores da rede possuem duas portas de rede, mas, só esse recebe essa mensagem.

    Alguém saberia me dizer o que está acontecendo e como corrigir isso? 

    Nos outros servidores eu recebo a seguinte resposta quando executo o nbtstat -n.

    -----------------------------------------------------------------------------------------------------------------------------------------

    Local Area Connection 1:
    Node IpAddress: [192.168.1.10] Scope Id: []

                    NetBIOS Local Name Table

           Name               Type         Status
        ---------------------------------------------
        SRVDC20081      <00>  UNIQUE      Registered
        DOMAINNAME    <00>  GROUP       Registered
        DOMAINNAME    <1C>  GROUP       Registered
        SRVDC20081      <20>  UNIQUE      Registered
        EMBANGOLA      <1B>  UNIQUE      Registered

    Local Area Connection 2:

    Node IpAddress: [0.0.0.0] Scope Id: []

                    No names in cache

    -----------------------------------------------------------------------------------------------------------------------------------------

    Estranho, pois os outros servidores 2008 também tem configurado o IP da segunda porta de rede. 

    No caso do SRVDC20081 a segunda porta é 192.168.1.11

    A única coisa que aconteceu foi que no início só havia conectado uma porta enquanto estava configurando o servidor e quando foi possível conectei a segunda porta. Fora isso não lembro de ter feito outra modificação. Imagino que isso tenha a ver com o aparecimento desse erro, mas, não sei onde e como corrigir isso.

    Alguém poderia me ajudar?

    Desde já agradeço a atenção, 

    Abraços

    sexta-feira, 31 de janeiro de 2020 02:35

Todas as Respostas

  • Olá membros do technet,

    Desde outro dia comecei a receber esse erro quando executo o teste dcdiag no servidor.

    -----------------------------------------------------------------------------------------------------------------------------------------

    An error event occurred.  EventID: 0xC00010DF
                Time Generated: 01/31/2020   08:53:42
                Event String:
                A duplicate name has been detected on the TCP network.  The IP address of the computer that sent the message is in the data. Use nbtstat -n in a command window to see which name is in the Conflict state.

    -----------------------------------------------------------------------------------------------------------------------------------------

    Quando executo o comando nbtstat -n no servidor em que recebo a mensagem ele aponta as duas portas, dois IPs diferentes do servidor.

    -----------------------------------------------------------------------------------------------------------------------------------------

    NIC2:
    Node IpAddress: [192.168.1.13] Scope Id: []

                    NetBIOS Local Name Table

           Name               Type         Status
        ---------------------------------------------
        SRVDC2019        <00>  UNIQUE      Registered
        DOMAINNAME    <00>  GROUP       Registered
        DOMAINNAME    <1C>  GROUP       Registered
        SRVDC2019       <20>  UNIQUE      Registered
        EMBANGOLA      <1B>  UNIQUE      Registered

    NIC1:
    Node IpAddress: [192.168.1.12] Scope Id: []

                    NetBIOS Local Name Table

           Name               Type         Status
        ---------------------------------------------
        SRVDC2019       <00>  UNIQUE      Registered
        DOMAINNAME    <00>  GROUP       Registered
        DOMAINNAME    <1C>  GROUP       Registered
        SRVDC2019       <20>  UNIQUE      Registered
        DOMAINNAME    <1B>  UNIQUE      Registered

    -----------------------------------------------------------------------------------------------------------------------------------------

    Todos os servidores da rede possuem duas portas de rede, mas, só esse recebe essa mensagem.

    Alguém saberia me dizer o que está acontecendo e como corrigir isso? 

    Nos outros servidores eu recebo a seguinte resposta quando executo o nbtstat -n.

    -----------------------------------------------------------------------------------------------------------------------------------------

    Local Area Connection 1:
    Node IpAddress: [192.168.1.10] Scope Id: []

                    NetBIOS Local Name Table

           Name               Type         Status
        ---------------------------------------------
        SRVDC20081      <00>  UNIQUE      Registered
        DOMAINNAME    <00>  GROUP       Registered
        DOMAINNAME    <1C>  GROUP       Registered
        SRVDC20081      <20>  UNIQUE      Registered
        EMBANGOLA      <1B>  UNIQUE      Registered

    Local Area Connection 2:

    Node IpAddress: [0.0.0.0] Scope Id: []

                    No names in cache

    -----------------------------------------------------------------------------------------------------------------------------------------

    Estranho, pois os outros servidores 2008 também tem configurado o IP da segunda porta de rede. 

    No caso do SRVDC20081 a segunda porta é 192.168.1.11

    A única coisa que aconteceu foi que no início só havia conectado uma porta enquanto estava configurando o servidor e quando foi possível conectei a segunda porta. Fora isso não lembro de ter feito outra modificação. Imagino que isso tenha a ver com o aparecimento desse erro, mas, não sei onde e como corrigir isso.

    Alguém poderia me ajudar?

    Desde já agradeço a atenção, 

    Abraços

    Olá amigos,

    Parece que não há respostas por aqui.

    Bom, tentei comparar as configurações detalhadamente e encontrei uma diferença nas propriedades de conexões. Nos dois servidores antigos as segundas conexões deles está com a "NetBios setting" desativada.  Desativei a do servidor novo, onde recebo a mensagem citada e por enquato não recebi a mensagem de erro.

    Fiz a alteração faz algumas horas e vou aguardar alguns dias para ver se isso resolve o meu problema.

    Foi a única configuração diferente que encontrei entre o servidor novo e os antigos. Espero que isso resolva. Qualquer novidade atualizo aqui.

    Abraços

    segunda-feira, 10 de fevereiro de 2020 04:48
  • Olá membros do technet,

    Desde outro dia comecei a receber esse erro quando executo o teste dcdiag no servidor.

    -----------------------------------------------------------------------------------------------------------------------------------------

    An error event occurred.  EventID: 0xC00010DF
                Time Generated: 01/31/2020   08:53:42
                Event String:
                A duplicate name has been detected on the TCP network.  The IP address of the computer that sent the message is in the data. Use nbtstat -n in a command window to see which name is in the Conflict state.

    -----------------------------------------------------------------------------------------------------------------------------------------

    Quando executo o comando nbtstat -n no servidor em que recebo a mensagem ele aponta as duas portas, dois IPs diferentes do servidor.

    -----------------------------------------------------------------------------------------------------------------------------------------

    NIC2:
    Node IpAddress: [192.168.1.13] Scope Id: []

                    NetBIOS Local Name Table

           Name               Type         Status
        ---------------------------------------------
        SRVDC2019        <00>  UNIQUE      Registered
        DOMAINNAME    <00>  GROUP       Registered
        DOMAINNAME    <1C>  GROUP       Registered
        SRVDC2019       <20>  UNIQUE      Registered
        EMBANGOLA      <1B>  UNIQUE      Registered

    NIC1:
    Node IpAddress: [192.168.1.12] Scope Id: []

                    NetBIOS Local Name Table

           Name               Type         Status
        ---------------------------------------------
        SRVDC2019       <00>  UNIQUE      Registered
        DOMAINNAME    <00>  GROUP       Registered
        DOMAINNAME    <1C>  GROUP       Registered
        SRVDC2019       <20>  UNIQUE      Registered
        DOMAINNAME    <1B>  UNIQUE      Registered

    -----------------------------------------------------------------------------------------------------------------------------------------

    Todos os servidores da rede possuem duas portas de rede, mas, só esse recebe essa mensagem.

    Alguém saberia me dizer o que está acontecendo e como corrigir isso? 

    Nos outros servidores eu recebo a seguinte resposta quando executo o nbtstat -n.

    -----------------------------------------------------------------------------------------------------------------------------------------

    Local Area Connection 1:
    Node IpAddress: [192.168.1.10] Scope Id: []

                    NetBIOS Local Name Table

           Name               Type         Status
        ---------------------------------------------
        SRVDC20081      <00>  UNIQUE      Registered
        DOMAINNAME    <00>  GROUP       Registered
        DOMAINNAME    <1C>  GROUP       Registered
        SRVDC20081      <20>  UNIQUE      Registered
        EMBANGOLA      <1B>  UNIQUE      Registered

    Local Area Connection 2:

    Node IpAddress: [0.0.0.0] Scope Id: []

                    No names in cache

    -----------------------------------------------------------------------------------------------------------------------------------------

    Estranho, pois os outros servidores 2008 também tem configurado o IP da segunda porta de rede. 

    No caso do SRVDC20081 a segunda porta é 192.168.1.11

    A única coisa que aconteceu foi que no início só havia conectado uma porta enquanto estava configurando o servidor e quando foi possível conectei a segunda porta. Fora isso não lembro de ter feito outra modificação. Imagino que isso tenha a ver com o aparecimento desse erro, mas, não sei onde e como corrigir isso.

    Alguém poderia me ajudar?

    Desde já agradeço a atenção, 

    Abraços

    Olá amigos,

    Parece que não há respostas por aqui.

    Bom, tentei comparar as configurações detalhadamente e encontrei uma diferença nas propriedades de conexões. Nos dois servidores antigos as segundas conexões deles está com a "NetBios setting" desativada.  Desativei a do servidor novo, onde recebo a mensagem citada e por enquato não recebi a mensagem de erro.

    Fiz a alteração faz algumas horas e vou aguardar alguns dias para ver se isso resolve o meu problema.

    Foi a única configuração diferente que encontrei entre o servidor novo e os antigos. Espero que isso resolva. Qualquer novidade atualizo aqui.

    Abraços

    Olá amigos do TechNet,

    Então, como citei acima, ao realizar essa alteração não recebo mais o erro citado. Mas, pelo que entendi acho que isso resolve o meu problema, sim. Afinal, agora os dois não terão mais nomes duplicados pois o NetBios setting da segunda porta está desativada. 

    Vou manter a pergunta em aberto, caso alguém tenha algo a adicionar.

    Abraços

    terça-feira, 18 de fevereiro de 2020 07:18