none
Dificuldade no Hyper-v RRS feed

  • Pergunta

  • Bom dia a todos,

    adianto, que já procurei em todos os lugares a resolução do meu problema e não conseguir nada. Então vamos lá:

    Primeiro não estava conseguindo habilitar o Hyper-v no meu computador, procurei saber e vi que só determinados processadores tinham essa disponibilidade de Tecnologia de virtualização. Fiz o download de um programa da propria intel para saber ser se meu processador possuía tal tecnologia. Tudo Certo! Mas ainda não conseguia habilitar, então procurei novamente e achei alguns foruns informando que teria que fazer a habilitação do recurso do SETUP da BIOS, fiz as configurações devidas. E Consegui!

    Mas ai veio outra dificuldade, fiz todos os passo para criar uma VM e tudo certo, ela iniciou sem probelmas. Na interface do Hyper-v na miniatura ela carrega numa boa, mas eu não consigo a interface da VM, para poder operá-la!

    Então para finalizar, está tudo ok, mas não consigo iniciar a interface de conexão com maquina virtual, antes de falem alguma coisa ja tentei CLICAR DUAS VEZES, BOTÃO DIREITO 'CONECTAR...', OPÇÃO 'CONECTAR...' NO PAINAL DO LADO DIREITO. NADA FUNCIONA, NÃO APARECE NADA!

    Agradeço a compreensão e ajuda!

    sexta-feira, 20 de setembro de 2013 12:12

Respostas

Todas as Respostas

  • Bom dia!

    Antes de tudo, qual a versão do SO? Rode o Windows Update e instale as atualizações disponibilizadas, reinicialize a máquina.

    Isso já aconteceu comigo uma vez, foi reinicializar o servidor que consegui conectar normalemte.

    Att,

    Rodrigo Amorim

    sexta-feira, 20 de setembro de 2013 12:15
  • Bom, instalando Hyper-v significa que está tudo certo com seu processador e placa mãe. Faça o que o Rodrigo falou, atualize o SO, veja qualquer outra informação que puder passar.
    sexta-feira, 20 de setembro de 2013 12:28
  • Bom dia Rodrigo,

    Meu SO é o Windows 8 Pro with Media Center (original) comprei na promoção de lançamento do windows 8.

    Verifiquei as atualização, realmente tinha algumas se para se fazer, mas apenas atualizações opcionais, mas da mesma forma mandei atualizar, fez as atualizações, reiniciei a maquina, mas ainda continua da mesma forma.

    Obrigado pela Atenção.

    sexta-feira, 20 de setembro de 2013 14:05
  • Bom, você verificou na BIOS se está tudo certo, pra conseguir instalar o hyper-v precisa dos recursos, mas as vezes sua placa mãe é diferente, já deu uma olhada lá? Se está ativado o DEP, ou SLAT ou outro recurso que possivelmente sua placa mãe pode ter e não está ENABLED??

    Em adicionar remover no painel de controle você já colocou todos recursos, tipo TURN WINDOWS FEATURE ON OR OFF?? veja no link abaixo como exemplo. Quando não conecta a VM pode ser algum erro de não permissão de gerenciamento, alguma função ou serviço desabilitado, pois para conectar na máquina utiliza-se do VMCONNECT.EXE que seria um RDP, alguma função do Hyper-V em Services.msc que não está em execução??

    http://nikpatel.net/2013/03/29/problem-enabling-hyper-v-on-hardware-running-windows-8-enterprise/

    sexta-feira, 20 de setembro de 2013 14:14
  • Bom segui o link e foi exatamente como eu fiz,

    está tudo de acordo, meu processador tem o recurso disponível, está habilitado na BIOS, e está tudo funcionando normal. Quando mando iniciar a VM na miniatura dela la ém baixo, mostra que esta funcionando, Carrega tudo direitinho, mas quando eu clico duas vezes, ou no botão direito 'Conectar...' ou na opção conectar do lado direito da interface de Gerenciamento, tanto antes quanto depois de ter iniciado a maquina, nada acontece, não aparece nem mensagem de erro, NADA, absolutamente nada. Vi alguns videos na internet, e é super simples, é só clicar duas vezes, ou em 'Conectar...', que abra uma nova janela com a interface de conexão com a VM. Mas no meu nada acontece como eu disse, nem mesmo um mensagem de erro dizendo que algo está errado, desabilitado, ou desconfigurado.

    Obrigado.

    sexta-feira, 20 de setembro de 2013 14:35
  • Desinstala ele inteiro e começa de novo. Nunca vi isso também.
    sexta-feira, 20 de setembro de 2013 14:57
  • Bom dia Carolleo1208,

    Você chegou a testar a sugestão que lhe foi passada de reinstalar o app?

    Att,


    Giovani Cruzara – Microsoft Contingent Staff

    Esse conteúdo é fornecido sem garantias de qualquer tipo, seja expressa ou implícita.

    Msdn Community Support

    Por favor, lembre-se de “Marcar como Resposta” as respostas que resolveram o seu problema. Essa é uma maneira comum de reconhecer aqueles que o ajudaram e fazer com que seja mais fácil para os outros visitantes encontrarem a resolução mais tarde.

    terça-feira, 24 de setembro de 2013 12:46