locked
Problemas ao iniciar o windows 8 TO GO pela USB 3.0 RRS feed

  • Pergunta

  • Ola, estou com problema em iniciar o windows 8 to go pela usb 3.0. Meu computador é novo, é um ultrabook LG A530-T com uma entrada USB 3.0, comprei um HD externo Sony USB 3.0 também para instalar o windows TO GO. Na primeira inicialização do windows ele funciona a todo vapor pela USB 3.0, porém após um tempo de funcionamento (ainda da primeira inicialização), provavelmente após a instalação dos drivers pelo windows update, ele trava o computador, da um erro (tela azul informando que o computador será reiniciado) e quando reinicia ele não funciona mais pela USB 3.0, mas se eu colocar o hd externo na porta 2.0 funciona normalmente, porém, mais lento do que seria.

    O que eu posso fazer para resolver este problema?

    Agradecendo desde já.

    quarta-feira, 3 de abril de 2013 20:38

Todas as Respostas

  • Então pelo que entendi você instalou os drivers com o windows to go. No caso você atualizou o pen drive com o windows? Digo isso porque na hora dessa atualização, possa ter ocorrido algum problema com a própria entrada do USB que agora não detectou mais o pen drive. Se antes estava normal e depois instalou driver, suponho que ele tenha que detecta a USB na qual está instalada, tem que reconhecer ele mesmo e aí dá erro.
    quinta-feira, 4 de abril de 2013 13:21
  • Ele não deu erro na instalação, pode até ter dado erro quando instalou a USB 3.0, mas eu não instalei os drivers, é a instalação automática do windows. Quando ele termina de instalar, sozinho, alguns drivers ele da erro e aparece a tela azul da qual falei. Quando tento ligar novamente pela USB 3.0 ele começa a iniciar, aparece o log do windows, as janelinhas azuis e tal, porem ele para ai, e não carrega mais. Penso que pode ser algum conflito do driver que o windows instala, mas não sei como detectar qual driver é, ou como desinstala-lo. Mesmo assim obrigado pela resposta...

    sexta-feira, 5 de abril de 2013 03:05