locked
Comando no Boot.ini /3GB RRS feed

  • Pergunta

  • Boa tarde a Todos.

    Estou tendo problemas com computadores com 4GB de RAM e que estão instalado o Windows XP SP3 32bits.

    O Solid Works por exemplo quando vai abrir um desenho muito grande, quando o processo chega próximo de 1GB, o processo fecha.

    Verifiquei que o Windows por Padrão libera apenas 1GB por processo, então pesquisei na internet que existe o comando /3gb que colocamos no arquivo Boot.ini para que esse problema seja resolvido.

    Quando fui fazer esse procedimento em uma maquina o windows não carrega mais.

    Ex:

    [boot loader]
    timeout=5
    default=multi(0)disk(0)rdisk(0)partition(2)\WINDOWS
    [operating systems]
    multi(0)disk(0)rdisk(0)partition(2)\WINDOWS="Microsoft Windows XP Professional" /noexecute=optin /fastdetect
    multi(0)disk(0)rdisk(0)partition(2)\WINDOWS="Microsoft Windows XP Professional - 3GB" /noexecute=optin /fastdetect /3GB /USERVA=3030
    C:\CMDCONS\BOOTSECT.DAT="Console de recuperação do Microsoft Windows XP" /cmdcons

     Se eu deixo a opção 3GB em primeiro ou somente ela, o Windows não carrega, fica numa tela preta.
    Agora se deixo dessa forma funciona normalmente, alguém pode me dar um help, pois precisamos fazer isso em vários computadores e para o usuário ficar escolhendo sempre, já sabe o que dá né?

    Podem me ajudar?

    Obrigado!

    • Movido Richard Juhasz segunda-feira, 1 de novembro de 2010 17:53 thread criada em local incorreto (De:Analista de Suporte)
    quinta-feira, 23 de setembro de 2010 20:05

Todas as Respostas

  • amigo você ja fez testes logicos de memoria para verificar se estar tudo ok com elas, faça um verificação na parte Fisica do seu computador.
    Analista de Suporte Sênior e Professor de Informática,Engenheiro de Sistemas,Especialista em Segurança da Informação.Técnico em Manutenção e Suporte em Informática, Técnico em Informática, Técnico em Redes de Computadores. CEFOP/RJ
    segunda-feira, 27 de setembro de 2010 14:11
  • Já sim... as memórias estão OK!!!

    como comentei... se deixo na primeira opção o /3GB, o windows não carrega, mais se deixo, como segunda opção ele, funciona... não sei realmente o porque disso.

    Obrigado!

    segunda-feira, 27 de setembro de 2010 22:54