none
Hyper-V - IBM System X3200 RRS feed

  • Pergunta

  • Sera que alguem ja passou por isso?

    Eu instalei o HYPER-V SERVER com sucesso em um computador desktop, instalei as VM's sem problemas. tudo ok.

    Instalei o HYPER-V SERVER no  IBM System X3200, configurei, coloquei no DOMINIO, fiz o genrenciamento Remoto. porem ao criar a VM deu o seguinte erro:

    "Erro durante a tentativa de iniciar as maquinas virtuais selecionadas.

    VM1 falhou ao incicializar. Nao foi possivel iniciar a maquina virtual porque o hipervisor nao estava em execução"

    Bom, sera que o IBM X3200 nao tem suporte a virtualizacao ou estou esquecendo algo?

    segunda-feira, 12 de agosto de 2019 15:41

Todas as Respostas

  • Bom, descobri o que acontece, o IBM x3200 Serires tem um processador Xeon 3040, este nao tem suporte a virtualização usando o Hyper-V server 2019, apenas a versão Hyper-V 2012 R2 para trás é compativel com este processador.

    Instalei esta versão e funcionou normal.

    Fiz alguns testes com o Hyper-V 2019 em desktops da Dell com processador i3 e Dell Power Edge T320 com Xeon E5-2407 ambos iniciavam as vms. os processadores de geracao anterior so iniciam em um ambiente com Hyper-V server 2012 R2 e abaixo.

    Deixo aqui para poder ajudar quem esteja passando pelo mesmo problema. (nao sou especialista como vocês, mas espero ter ajudado)

    terça-feira, 13 de agosto de 2019 12:28
  • Olá Kleberson,

    Obrigado por postar as informações para a solução e contribuir com a comunidade técnica.

    Um grande abraço pra ti :)


    Vinicius Mozart || MVP - Cloud and Datacenter Management || vinicius.mozart@terra.com.br || http://www.wenz.com.br || Skype:vinicius.mozart || www.wenzcursos.com.br

    quarta-feira, 14 de agosto de 2019 01:39