none
Erro ao tentar fazer update via WSUS: Framework 3 0x80070643 - Pacote de Idiomas x86 (KB928416) RRS feed

  • Pergunta

  • Olá amigos, pesquisei na internet sobre este erro, mas não encontrei nada, então resolvi postar o erro pra ver se alguém aqui já passou por isso e conseguiu resolver.

     

    Liberei a atualização: KB928416, logo apareceu nas estações com Windows xp SP3. Tentei rodar a atualização, mas deu o erro: 0x80070643.

     

    Tentei instalar o pacote desligando o computador, e mesmo assim o problema persiste.

     

    Alguém já passou por este erro?

     

    Cristhiano

    quinta-feira, 25 de setembro de 2008 16:01

Respostas

  • Cristhiano Leite, tudo bem?

    Eu consegui, está tudo explicado nesse link: http://www.guiadohardware.net/comunidade/microsoft-net/907431/1.html#post3991851

    Abraços
    sábado, 27 de setembro de 2008 15:51

Todas as Respostas

  • Olá

    Tô com um montão...Tanto que desaprovei a atualização.

    Mas é sempre assim quando há alguma atualização para .NET e a Microsoft nem se mexe.

    Bem, resolvi alguns assim

    1) Simplesmente instalando uma versão mais recente do Installer ( se não me engano 4.5). Se você for pelo Windows Update ela é instalada automaticamente, mas não é publicada no WSUS para atualização nos clientes (Não entendo o porque)

     ou assim

    2) Baixei a KB928416.

        Utilizei a ferramenta cleanup_tool.exe para remover o .NET

        Desabilitei o serviço Atualizações automaticas

        Reinicei a estação

    Instalei a KB928416 na mão

     

     

    Como tenho muitas com o erro, resolvi deixar como não aprovada por enquanto

     

     

    sexta-feira, 26 de setembro de 2008 17:01
  • Esse KB928416 me tirou do sério ontem, está prá mim lá no Windows Update como atualização opcional!!!

    Maxalon, onde vc a pegou prá fazer a instalação manual?

    Abraços
    sexta-feira, 26 de setembro de 2008 19:34
  •  

    Olá Maxalon, fiz os procedimentos e não deu certo.

    Mesmo assim obrigado pela ajuda...

     

    Alguém conseguiu instalar este kb ou está com o mesmo problema?

     

    Obrigado !

     

    CL

    sexta-feira, 26 de setembro de 2008 20:08
  • Cristhiano Leite, tudo bem?

    Eu consegui, está tudo explicado nesse link: http://www.guiadohardware.net/comunidade/microsoft-net/907431/1.html#post3991851

    Abraços
    sábado, 27 de setembro de 2008 15:51
  •  

    Olá GNMilasi, este procedimento funcionou maravilha para uma máquina.

     

    Agora, como eu poderia remover o framework 3.5 de mais de 100 máquinas para corrigir este problema, e depois reinstalar o Framework 3.5 novamente?

     

    Via Wsus eu consigo fazer isso?

     

    obrigado!

    CL

    segunda-feira, 29 de setembro de 2008 13:56
  • Cristhiano Leite, eu vi um procedimento aqui mesmo no Fórum de como se sair dessa situação, vou procurar, se achar pode ter certeza que lhe avisarei!

    Abs
    terça-feira, 30 de setembro de 2008 00:13
  •  Olá...

    Tive problemas para instalar o WSUS 3 SP1, ele dava um erro de contadores... não lembro mais..., bom... com o mesmo log que esta aí em cima com o erro 0x80070643

    Já havia instalado o WSUS 3 SP1 em outros dois servidores e ainda não tinha dado o problema...

    Fiz vários testes... tentei instalar o WSUS 3.0 e o mesmo erro ocorria... dizendo que o arquivo estava corrompido e talz...

    Então descobri o seguinte comando que resolveu o problema...

    entrei no executar e no CMD digitei "lodctr /r" sem as "" e funcionou...

    acredito que isso vai ajudar bastante gente... vi várias pessoas dizendo que formataram o servidor para poder instalar...

    Um abraço a todos... e lembrem-se de dar um feedback quando conseguirem resolver um problema.

    Att,
    M@1C0S0FT

    • Sugerido como Resposta MaicoSoft terça-feira, 17 de fevereiro de 2009 21:25
    terça-feira, 17 de fevereiro de 2009 21:24