none
problema para acessar sites RRS feed

  • Pergunta

  • Estou tendo problemas para acessar um determinado site,.

     

    Na verdade eu acesso o site mas quando eu vou fazer alguma pesquisa o Isa bloqueia

    o site é o mercadolivre.com.br , em qualquer estação e com qualquer usuario ele da esse erro !

     

     

    se alguem puder me ajudar

     

     

    abraços

    • Movido Hengzhe Li quarta-feira, 28 de março de 2012 05:56 (De:ISA Server 2004)
    quinta-feira, 1 de novembro de 2007 17:35

Respostas

  • Consegui resolver o problema

     

     

    como uso o Isa  SP3 este problema de compressão foi solucionado. Para sanar o problema faça o seguinte:

     

    No management console, expanda "configuration", clique em "add-ins", e em seguida em "Web Filters". Habilite o "compression filter". Depois clique em "general", e "Define HTTP Compression Preferences". Em "Settings" clique em "add", e crie um "computer set" com o ip do site que está com problema.

     

    Demorou mas consegui

    quarta-feira, 28 de novembro de 2007 15:15

Todas as Respostas

  •  

    Sidney,

     

    Qual o service pack que seu ISA está rodando? Está com o http compression habilitado ou desabilitado?

     

    []'s

    Alberto

    quinta-feira, 1 de novembro de 2007 18:34
    Moderador
  •  

    Alberto

     

    Cara estou começando a trabalhar com o Isa agora ,sou bem leigo no assunto , como faço para ver isso ?

     

     

    abraços

    quinta-feira, 1 de novembro de 2007 18:45
  • Você pode usar uma ferramenta chamada spcheck, disponível no site da Microsoft, ou ir ao adicionar e remover programas e verificar qual o update que esta associado ao ISA. Lembre-se de marcar a opção de "show updates" para verificar isso.

     

    []'s

    Alberto

    quinta-feira, 1 de novembro de 2007 20:36
    Moderador
  • Estou usando o Service Pack 3 .

    segunda-feira, 5 de novembro de 2007 11:44
  • Sidney,

     

    Você poderá estar fazendo um monitoramente no próprio Microsoft ISA, para ver qual politica de bloqueio, está caindo o acesso a este site. Daí casualmente você poderá efetuar uma regra, para tal liberação, lembrando que as estações deveram der o Client Isa instalados.

     

    Obs.: As regras do isa, são postas por topicos, estude sempre a melhor forma de estar implementando-as.

     

    Fonte para maior compreensão: http://www.itcentral.com.br/default.asp?id=26&mnu=26

     

    Espero ter ajudado, qualquer novidade post aqui.

     

    Atenciosamente

    Kelsen Lima

    quarta-feira, 7 de novembro de 2007 02:41
  • Kelsen

    mta das regras foram criadas com base nesse site .

     

    mas meu problema talvez seja outro .verifiquei o preferencie compression e tinha duas opcoes para o site do mercado livre ,fiz todos os testes desmarcando ,marcando todos os campos possiveis ,apaguei o comouter sets (onde tinha essa duas regrinhas pro mercado livre ) e ainda assim apaguei o mercado livre do Domain name sets .. ou seja elimei todas as chances de travar o mercado livre .

    Mas mesmo assim quando eu vou fazer uma busca por produto me aparece

     

     

    Technical Information (for support personnel)

    • Error Code: 502 Proxy Error. The request is not supported. (50)
    • IP Address: 64.14.123.175
    • Date: 11/7/2007 6:54:40 PM
    • Server: name.server.com.br
    • Source: proxy

     

    Vou pesquisar um pouco mais ,pelo monitoramente não encontrei nada ,vou tentar mais uma vez .

     

     

    muito obrigado

    quarta-feira, 7 de novembro de 2007 18:05
  • Consegui resolver o problema

     

     

    como uso o Isa  SP3 este problema de compressão foi solucionado. Para sanar o problema faça o seguinte:

     

    No management console, expanda "configuration", clique em "add-ins", e em seguida em "Web Filters". Habilite o "compression filter". Depois clique em "general", e "Define HTTP Compression Preferences". Em "Settings" clique em "add", e crie um "computer set" com o ip do site que está com problema.

     

    Demorou mas consegui

    quarta-feira, 28 de novembro de 2007 15:15