none
Erro ao compartilhar pastas pelo Share and Storage Mananger - Windows Server 2008 R2 - Standart RRS feed

  • Pergunta

  • Olá pessoal, 

    Depois de 2 dias seguidos lendo diversas dúvidas aqui pelo technet e fazendo vários procedimentos apresentados pelos colegas, não consegui sanar o meu problema, eis o que acontece:

    Ao compartilhar uma pasta pelo explorer o windows me informa que está tudo ok, ou seja, vou até as abas sharing e security e dou as permissões necessárias para acesso a pasta, nenhum erro é apresentado.
    Porém não consigo acessar o compartilhamento de nenhuma estação, quando coloco \\servidor\local diz que o caminho não foi encontrado, também já tentei colocar por ip \\192.168.0.100\local, o mesmo erro acontece, quando eu clico em diagnose a seguinte mensagem é apresentada: "file and print sharing resource (servidor) is online but isn't responding to connection attempts." 

    Se eu tentar criar o compartilhamento pelo Share and Storage Mananger, aparece um erro dizendo que a pasta que eu estou tentando compartilhar não existe... mesmo ela existindo.

    O mais engraçado, antes de ontem estava tudo funcionando... do dia pra noite parou de acessar...
    Como medida desesperada formatei e reinstalei o server... funcionou por 1 dia. hoje parou novamente.

    O que eu já fiz:
    Desinstalei e reinstalei o File Server;
    Desativei o protocolo SMBv1 e Deixei p SMBv2 ativo e vice-versa;
    Passei o Kaspersky, não achou nenhum virus;
    Ja removi e reinstalei o clientes para rede microsoft e o compartilhamento de arquivos e impressoras que ficam na configuração da placa de rede;
    Já desativei o IPV6.

    E mais algumas outras coisas que não lembro...

    Nesse server só tem o File Server e o Web Server rodando, não tem AD nem DNS nem nada a mais.
    Obrigado desde já!

    sábado, 23 de setembro de 2017 14:20

Respostas

  • Boa tarde Wallace Adams

    Tudo bem contigo?

    É gerado algum log de erro no Event Viewer?

    Atenciosamente,


    Guilherme Macedo S

    Esse conteúdo é fornecido sem garantias de qualquer tipo, seja expressa ou implícita

    TechNet Community Support

    Por favor, lembre-se de Marcar como Resposta as postagens que resolveram o seu problema. Essa é uma maneira comum de reconhecer aqueles que o ajudaram e fazer com que seja mais fácil para os outros visitantes encontrarem a resolução mais tarde.

    terça-feira, 26 de setembro de 2017 19:06

Todas as Respostas

  • Boa tarde Wallace Adams

    Tudo bem contigo?

    É gerado algum log de erro no Event Viewer?

    Atenciosamente,


    Guilherme Macedo S

    Esse conteúdo é fornecido sem garantias de qualquer tipo, seja expressa ou implícita

    TechNet Community Support

    Por favor, lembre-se de Marcar como Resposta as postagens que resolveram o seu problema. Essa é uma maneira comum de reconhecer aqueles que o ajudaram e fazer com que seja mais fácil para os outros visitantes encontrarem a resolução mais tarde.

    terça-feira, 26 de setembro de 2017 19:06
  • Bom dia,

    Por falta de retorno esta thread esta encerrada !

    Caso necessário, por gentileza abra uma nova thread.

    Atenciosamente,


    Guilherme Macedo S

    Esse conteúdo é fornecido sem garantias de qualquer tipo, seja expressa ou implícita

    TechNet Community Support

    Por favor, lembre-se de Marcar como Resposta as postagens que resolveram o seu problema. Essa é uma maneira comum de reconhecer aqueles que o ajudaram e fazer com que seja mais fácil para os outros visitantes encontrarem a resolução mais tarde.

    sexta-feira, 29 de setembro de 2017 20:26